HELPP eror saat mau menginstal xchat

Pertanyaan umum seputar distribusi Ubuntu yang menjadi distro wajib members ubuntu-indonesia.com
Post Reply
User avatar
11june

HELPP eror saat mau menginstal xchat

Post 19 Oct 2016, 04:50

ane mau install xhat di ubuntu 16.04 ane tapi malah muncul eror begini

The following packages have unmet dependencies:
xchat : Depends: libperl5.14 (>= 5.14.2) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

ditolong gan pemula baru pakai linux :hadoh:


User avatar
gopal
Contact:

Post 09 Nov 2016, 05:01

Itu kanrna dependnya gk komplit silahkan buka terminal:
sudo apt-get update
sudo apt-get -f install
semoga membantu


Post Reply

Who is online

Users browsing this forum: No registered users and 79 guests