D-Link GSM modem

Membahas Perangkat-perangkat keras yang belum dideteksi dengan baik oleh Ubuntu serta solusinya.
Post Reply
User avatar
gugun
Posts: 2
Joined: 26 Jan 2010, 19:35

D-Link GSM modem

Post by gugun » 26 Jan 2010, 19:48

Dear Ubuntu-ers
Saya ditawari modem GSM D-Link DWM-152 USB, mohon masukannya donk apakah sudah plug and play / compatible untuk ubuntu karmic.
makasih ya sebelumnya


User avatar
mie454
Posts: 1
Joined: 27 Jan 2010, 19:24

Post by mie454 » 27 Jan 2010, 19:26

Update nm-tool via
deb http://ppa.launchpad.net/network-manager/trunk/ubuntu karmic main
&
update modem manager


User avatar
gugun
Posts: 2
Joined: 26 Jan 2010, 19:35

Post by gugun » 28 Jan 2010, 13:27

Terima kasih

apakah maksudnya menambah soft source nya kah?
bila iya apakah tidak memerlukan key GPG?
lalu bagaimana cara me update modem manager?


User avatar
thrvers
Posts: 4458
Joined: 01 Jan 2010, 13:28
Location: Jombang, Indonesia
Contact:

Post by thrvers » 29 Jan 2010, 10:23

yg dimaksud @miea54
masukin network-manager pada sources.list:

Code: Select all

$ sudo gedit /etc/apt/sources.list
masukin pada baris baru paling bawah dari sources.list:
update & install:

Code: Select all

$ sudo apt-get update
$ sudo apt-get install network-manager
CMIIW
-rezzz-


User avatar
ony
Posts: 18
Joined: 21 Mar 2010, 23:01
Location: Cepu

Post by ony » 21 Mar 2010, 23:12

salam sejahtera. Saya mengikuti langkah update network manager seperti bang gugun tetapi koneksi wired via ethernet tidak jalan mohon pencerahannya. darivnew member.


User avatar
aptfast
Posts: 3847
Joined: 03 Jan 2010, 23:38
Location: Jakarta, Indonesia
Contact:

Post by aptfast » 22 Mar 2010, 13:06

ony wrote:salam sejahtera. Saya mengikuti langkah update network manager seperti bang gugun tetapi koneksi wired via ethernet tidak jalan mohon pencerahannya. darivnew member.
bro ony,coba lepas dan colok kembali kabel nya...

:)


User avatar
aptfast
Posts: 3847
Joined: 03 Jan 2010, 23:38
Location: Jakarta, Indonesia
Contact:

Post by aptfast » 22 Mar 2010, 13:06

bro gugun, berhasil?


User avatar
ony
Posts: 18
Joined: 21 Mar 2010, 23:01
Location: Cepu

Post by ony » 28 Mar 2010, 01:16

saya sudah lepas n pasang kabelnya. namun belum berhasil. akhirnya saya install ulang 9.10 di kompie saya. ada yang bisa bantu cari drivernya? btw: setelah dilihat dari lspci ternyata dwm-152 tidak terdeteksi.


User avatar
aptfast
Posts: 3847
Joined: 03 Jan 2010, 23:38
Location: Jakarta, Indonesia
Contact:

Post by aptfast » 28 Mar 2010, 18:50

bro ony, koneknya pake USB? coba ketik lsusb di terminal


User avatar
ony
Posts: 18
Joined: 21 Mar 2010, 23:01
Location: Cepu

Post by ony » 28 Mar 2010, 22:54

sudah bang andi. hasilnya: tidak ada nama modem dalam daftar. so what should i do?


User avatar
ony
Posts: 18
Joined: 21 Mar 2010, 23:01
Location: Cepu

Post by ony » 28 Mar 2010, 22:59

saya coba ulangi perintah lsusb di terminal dan ini hasilnya:

ulin@ulin-laptop:~/Desktop$ lsusb
Bus 006 Device 002: ID 04f3:0230 Elan Microelectronics Corp.
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 004: ID 07d1:a800 D-Link System
Bus 002 Device 003: ID 05c8:0100 Cheng Uei Precision Industry Co., Ltd (Foxlink)
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
ulin@ulin-laptop:~/Desktop$

maaf hanya dikenali dg nama D-link system. trus bgmna? mohon pencerahannya.


User avatar
aptfast
Posts: 3847
Joined: 03 Jan 2010, 23:38
Location: Jakarta, Indonesia
Contact:

Post by aptfast » 28 Mar 2010, 23:00

bro ony, coba copas disini apa ada nya dg ketik lsusb di terminal...
seperti zte ac2726, kadang ga muncul nama ketika dicolok ke USB utk pertama kali


User avatar
aptfast
Posts: 3847
Joined: 03 Jan 2010, 23:38
Location: Jakarta, Indonesia
Contact:

Post by aptfast » 28 Mar 2010, 23:06

sudah install usb_modeswitch & wvdial?


User avatar
ony
Posts: 18
Joined: 21 Mar 2010, 23:01
Location: Cepu

Post by ony » 28 Mar 2010, 23:09

maaf balasan yg terakhir sy belum faham :eek: apa maksud bang andy. dalam kondisi sekarang ini apakah modem sudah dapat di setting? mis pakai wvdial? maklum new commer.....


User avatar
ony
Posts: 18
Joined: 21 Mar 2010, 23:01
Location: Cepu

Post by ony » 28 Mar 2010, 23:22

sudah dua-duanya. trus....


User avatar
aptfast
Posts: 3847
Joined: 03 Jan 2010, 23:38
Location: Jakarta, Indonesia
Contact:

Post by aptfast » 28 Mar 2010, 23:29

gini bro... step by step yah
ketik di terminal ls /dev

coba lihat dg cermat apakah ada yg namanya
- scd0
- scd1
- scd2
- dan seterusnya


User avatar
ony
Posts: 18
Joined: 21 Mar 2010, 23:01
Location: Cepu

Post by ony » 28 Mar 2010, 23:32

yang ada hanya: scd0


User avatar
aptfast
Posts: 3847
Joined: 03 Jan 2010, 23:38
Location: Jakarta, Indonesia
Contact:

Post by aptfast » 28 Mar 2010, 23:39

ketik sudo cat /proc/tty/driver/usbserial

copas disini hasilnya


User avatar
ony
Posts: 18
Joined: 21 Mar 2010, 23:01
Location: Cepu

Post by ony » 28 Mar 2010, 23:45

dan ini hasilya bro....
ulin@ulin-laptop:~/Desktop$ sudo cat /proc/tty/driver/usbserial
cat: /proc/tty/driver/usbserial: No such file or directory


User avatar
aptfast
Posts: 3847
Joined: 03 Jan 2010, 23:38
Location: Jakarta, Indonesia
Contact:

Post by aptfast » 28 Mar 2010, 23:49

hmmm...

tadi yakin ga ada scd1 ya? karena ada kemungkinan dianggap sbg storage ato cd rom

coba ketik wvdialconf, hasil nya copas disini...


User avatar
ony
Posts: 18
Joined: 21 Mar 2010, 23:01
Location: Cepu

Post by ony » 28 Mar 2010, 23:56

ini hasil terminalnya:
Scanning your serial ports for a modem.

Modem Port Scan: S0 S1 S2 S3


Sorry, no modem was detected! Is it in use by another program?
Did you configure it properly with setserial?

Please read the FAQ at http://open.nit.ca/wiki/?WvDial

If you still have problems, send mail to .
ulin@ulin-laptop:~/Desktop$


User avatar
aptfast
Posts: 3847
Joined: 03 Jan 2010, 23:38
Location: Jakarta, Indonesia
Contact:

Post by aptfast » 29 Mar 2010, 00:06

ada cdrom terpasang? kalo ga ada cdrom, coba ketik

sudo eject /dev/scd0

tunggu 30dtk, kemudian ketik lsusb lagi, copas ya...


User avatar
ony
Posts: 18
Joined: 21 Mar 2010, 23:01
Location: Cepu

Post by ony » 29 Mar 2010, 00:12

di laptop ada cdrommya setelah perintah td cdrom melakukan eject. n ini hasilnya.
ulin@ulin-laptop:~/Desktop$ sudo eject /dev/scd0
[sudo] password for ulin:
ulin@ulin-laptop:~/Desktop$ lsusb
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 002: ID 04f3:0230 Elan Microelectronics Corp.
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 002: ID 07d1:a800 D-Link System
Bus 002 Device 004: ID 05c8:0100 Cheng Uei Precision Industry Co., Ltd (Foxlink)
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
ulin@ulin-laptop:~/Desktop$


User avatar
aptfast
Posts: 3847
Joined: 03 Jan 2010, 23:38
Location: Jakarta, Indonesia
Contact:

Post by aptfast » 29 Mar 2010, 00:21

ketik sudo modprobe -v usbserial vendor=0x07d1 product=0xa800

ketik sudo cat /proc/tty/driver/usbserial

hasilnya copas disini...

btw, sorry banget, lanjut bsk ya bro
mo istirahat dulu


User avatar
ony
Posts: 18
Joined: 21 Mar 2010, 23:01
Location: Cepu

Post by ony » 29 Mar 2010, 00:30

ok. thqvm. selamat istirahat n sampai jumpa besok.


User avatar
aptfast
Posts: 3847
Joined: 03 Jan 2010, 23:38
Location: Jakarta, Indonesia
Contact:

Post by aptfast » 29 Mar 2010, 08:47

lanjut? ...:D

jgn patah semangat ya bro ony
soalnya disini letak nikmatnya bermain dg Ubuntu


User avatar
ony
Posts: 18
Joined: 21 Mar 2010, 23:01
Location: Cepu

Post by ony » 29 Mar 2010, 23:03

Selamat malam.
okelah kalau begitu.
dan ini hasil terminalnya:
ulin@ulin-laptop:~/Desktop$ sudo modprobe -v usbserial vendor=0x07d1 product=0xa800
[sudo] password for ulin:
insmod /lib/modules/2.6.31-17-generic/kernel/drivers/usb/serial/usbserial.ko vendor=0x07d1 product=0xa800
ulin@ulin-laptop:~/Desktop$ sudo cat /proc/tty/driver/usbserial
usbserinfo:1.0 driver:2.0


User avatar
aptfast
Posts: 3847
Joined: 03 Jan 2010, 23:38
Location: Jakarta, Indonesia
Contact:

Post by aptfast » 30 Mar 2010, 08:30

bro ony, sepertinya dah ada titik terang tuh... :D

colok modem, tunggu kira2 5 detik, ketik
- lsusb
- wvdialconf
copas lagi disini, masing2 ya...


User avatar
ony
Posts: 18
Joined: 21 Mar 2010, 23:01
Location: Cepu

Post by ony » 22 Apr 2010, 23:07

maaf bro Andy. Lama saya baru log in ke forum ini. saya ada deal dengan toko computer penjual modem d-link tersebut. terpaksa modem saya kembalikan ke toko. so i am really sorry for this. tapi rasanya senang bisa berbagi banyak hal dalam CLI dengan bung Andy. Sekarang saya menggunakan modem HUWAWEI Model E1550 dan langsung detect. dan dapat saya gunkan untuk On line via gnome ppp bawaan 9.10. operatornya Telkomsel. sekali lagi saya minta maaf dan mohon pengertiannya. terima kasaih


User avatar
aptfast
Posts: 3847
Joined: 03 Jan 2010, 23:38
Location: Jakarta, Indonesia
Contact:

Post by aptfast » 22 Apr 2010, 23:47

ndak pa pa bro, ndak masalah buat saya... :)
yg penting ente dah bisa konek & berinternet ria dg bung karmic... :D


User avatar
Po3T
Posts: 2
Joined: 02 May 2011, 19:28
Location: Indonesia
Contact:

Post by Po3T » 02 May 2011, 19:36

bro, need help, case sama, saya pakai dwm 152

lsusb -> cuma kliatan D-LINK System
pas di wvdialconf -> Sorry, no modem was detected! Is it in use by another program?

:(


User avatar
Habibi
Posts: 31
Joined: 07 Dec 2010, 13:15
Location: Cirebon, indonesia
Contact:

Post by Habibi » 03 Dec 2011, 20:52

iya mas nih coba gimana supaya modem ini terdeteksi di ubuntu (saya pake 11.10) .. tolong ya mas..


User avatar
lucqi
Posts: 2
Joined: 25 Oct 2012, 10:23

Post by lucqi » 25 Oct 2012, 10:41

kenapa modem delink DWm 152 tidak bisa konek pada windows XP


User avatar
buzzing_bee
Posts: 1971
Joined: 29 Dec 2010, 21:53
Location: /home/buzzing_bee
Contact:

Post by buzzing_bee » 25 Oct 2012, 17:07

lucqi wrote:kenapa modem delink DWm 152 tidak bisa konek pada windows XP


salah forum neh keknya, atau salah pertanyaannya?? :D


Post Reply

Who is online

Users browsing this forum: No registered users and 7 guests