Blackscreen Setelah Grub Saat Boot Ubuntu 15.10

Semua mengenai lingkungan desktop Ubuntu.
Post Reply
User avatar
ardesain
Contact:

Blackscreen Setelah Grub Saat Boot Ubuntu 15.10

Post 18 Jan 2016, 12:48

Hallo min, ane warga baru sebenernya sih dulu pernah pake ubuntu 14 tapi karena masalah satu dan lain hal jadi vakum dan sekarang mau memantapkan diri untuk single booot, langsung aja yak :D

Instalasi sukses --> Booting awal-awal lancar via grub sampe masuk ke desktop . Tapi gak lama kemudian saat coba idupin masuk kegrup pilih ubuntu langsung blackscreen gitu aja ditungguin beberapa menit juga sama, nyoba masuk keadvance menu ubuntu pake yg recovery bisa masuk pilih resume boot (normal mode) dari recovery mode tsb.

TApi saat pilih yg normal boot via ubuntu di grub kembali black screen. Tolong wejanganya suhu .

SPek laptop :
amd a10 7300, vga AMD Radeon R7 M260 Graphics (2 GB DDR3L dedicated), ram 4gb .

Terimakasih


User avatar
Malsasa
Contact:

Post 19 Jan 2016, 22:21

Masalah tidak tampak jelas bagi saya. Kalau saya yang alami, saya akan instal ulang.


User avatar
ardesain
Contact:

Post 21 Jan 2016, 15:48

Malsasa wrote:Masalah tidak tampak jelas bagi saya. Kalau saya yang alami, saya akan instal ulang.
saya masih dual boot, waktu install pake flashdisk . ada kemungkinan waktu boottousb ada kekurangan kah ? tapi pas awal-awal setelah install normal .

kemungkinan compabilitas vga :( ada yg tau repo buat nambahin driver vga amd ati? link rata-rata sudah corrupt gan :(

update : kadang bisa masuk ke desktop kadang tidak.


User avatar
ardesain
Contact:

Post 24 Jan 2016, 20:14

SOLVED,

ENtahlah ini bugs atau apa, ternyata saat booting pertama kali tidak boleh ada port yang konek entah itu usb atau apapun .

Thanks


User avatar
sr_aja

Post 26 Jan 2016, 10:30

@ardadesign;
kemungkinan boot pertama pada biosnya adalah usb;
coba setup boot awal yang ada biosnya ke hardisk internal.


User avatar
myitanium
Contact:

Post 07 Mar 2016, 20:24

Kadang ini bisa jadi grub nya rewel mengenali video card.
Solusi nya grub dipaksa ke mode 640x480
Masuk saja ke terminal, lalu ketik:
sudo nano /etc/default/grub
Lalu hilangkan tanda # didepan GRUB_GFXMODE=640x480
CTRL+X, lalu simpan
sudo update-grub


User avatar
wongteknologi

Post 09 Mar 2016, 13:43

saya juga pake amd a8 with R5 grpahic lancar aja gan pake driver opensource ubuntu btw mngkin iso agan kurang valid cek pake md5 atau flashdisk kurang tercopy filenya lebih aman burning ke dvd aj gan :lol:


Post Reply

Who is online

Users browsing this forum: No registered users and 30 guests