[help] synaptic tidak bisa dibuka

Pertanyaan umum seputar distribusi Ubuntu yang menjadi distro wajib members ubuntu-indonesia.com
Post Reply
User avatar
nopima
Posts: 42
Joined: 21 Sep 2010, 12:51
Location: Lembang, Indonesia

[help] synaptic tidak bisa dibuka

Post by nopima » 30 Jul 2014, 19:37

bismillah..

salam semua..

saya pengguna linux mint, distro turunan ubuntu. mohon bantuannya, synaptic-manager maupun mintinstall tiba-tiba tidak dapat dibuka, pesan errornya sama. Berikut gambarnya saya sertakan.

Image

Image

ada yang bisa kasih solusinya?

trims


User avatar
nif
Posts: 2818
Joined: 31 Mar 2011, 07:48

Post by nif » 31 Jul 2014, 08:24

coba ini om;

Code: Select all

sudo rm -rf /var/lib/apt/lists/ppa.launchpad.net_nitrux*
sudo apt-get --no-download update
penyebabnya di ppa nitrux itu.
kalo besok2 masih mengalami seperti ini lagi, sebaiknya ppa tersebut dihapus aja.

cmiiw


User avatar
nopima
Posts: 42
Joined: 21 Sep 2010, 12:51
Location: Lembang, Indonesia

Post by nopima » 31 Jul 2014, 16:47

solved, terima kasih banyak atas bantuannya


User avatar
NNameAnon
Posts: 3
Joined: 09 Aug 2014, 10:46

Post by NNameAnon » 09 Aug 2014, 10:52

saya mengalami error seperti ini kang, mohon pencerahan nya.
masih super newbie.

:~# apt-get install lynx
Reading package lists... Done
Building dependency tree
Reading state information... Done
Package lynx is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
E: Package lynx has no installation candidate


User avatar
nif
Posts: 2818
Joined: 31 Mar 2011, 07:48

Post by nif » 12 Aug 2014, 20:43

@nopima : sama2

@NNameAnon :
itu karena lynx tidak tersedia di repository yang digunakan.
coba berikan perintah sudo apt-get update dulu.

btw, ini ubuntu versi berapa? dan menggunakan repository mana?


User avatar
Zulkipli
Posts: 2
Joined: 01 Sep 2014, 06:13

Post by Zulkipli » 07 Sep 2014, 06:13

saya memakai Ubuntu 14.04 LTS i386 kang, waktu membuka synaptic manager nemu errornya seperti demikian.

"E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/apt/lists/archive.canonical.com_dists_(lsb%5frelease_partnert_i18n_Translation-en%5fGB
E: The package lists or status file could not be parsed or opened.
E: _cache->open() failed, please report."

mohon bantuannya kang.


Post Reply

Who is online

Users browsing this forum: No registered users and 38 guests