(Help) E.Gpg Error

Pertanyaan umum seputar distribusi Ubuntu yang menjadi distro wajib members ubuntu-indonesia.com
Post Reply
User avatar
puppy

(Help) E.Gpg Error

Post 01 Jul 2014, 02:34

misi bro n sis mohon bantuan,,ane pake 14.04 fresh install,mau update2 dpt masalah ini ..E:GPG error: http://extras.ubuntu.com trusty InRelease: Clearsigned file isn't valid, got 'NODATA' (does the network require authentication?).


User avatar
Malsasa
Contact:

Post 01 Jul 2014, 15:26

Biasanya GPG error itu cuma warning dan bisa diabaikan. Cobalah setelah sudo apt-get update itu, akang lakukan satu instalasi. Terserah, misalnya sudo apt-get install apache2.


User avatar
puppy

Post 02 Jul 2014, 08:27

oh iya bisa. jd klo nanti dpt warn seperti itu pas mau update dipancing install ya.

makasih bnyak atas bantuannya :)


Post Reply

Who is online

Users browsing this forum: No registered users and 63 guests