TIDAK BISA INSTALL BIND9

Pertanyaan umum seputar distribusi Ubuntu yang menjadi distro wajib members ubuntu-indonesia.com
Post Reply
User avatar
poelzz

TIDAK BISA INSTALL BIND9

Post 26 Mar 2014, 16:31

mohon pencerahannya KOK TIDAK BISA BIND9 MUNCUL KAYA GINI :

Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
bind9 : Depends: libbind9-80 (= 1:9.8.1.dfsg.P1-4) but 1:9.8.1.dfsg.P1-4ubuntu0.8 is to be installed
Depends: libdns81 (= 1:9.8.1.dfsg.P1-4) but 1:9.8.1.dfsg.P1-4ubuntu0.8 is to be installed
Depends: libisc83 (= 1:9.8.1.dfsg.P1-4) but 1:9.8.1.dfsg.P1-4ubuntu0.8 is to be installed
Depends: libisccc80 (= 1:9.8.1.dfsg.P1-4) but 1:9.8.1.dfsg.P1-4ubuntu0.8 is to be installed
Depends: libisccfg82 (= 1:9.8.1.dfsg.P1-4) but 1:9.8.1.dfsg.P1-4ubuntu0.8 is to be installed
Depends: liblwres80 (= 1:9.8.1.dfsg.P1-4) but 1:9.8.1.dfsg.P1-4ubuntu0.8 is to be installed
E: Unable to correct problems, you have held broken packages.


User avatar
Malsasa
Contact:

Post 26 Mar 2014, 21:00

Pertama, pertanyaan akang kurang jelas. Semestinya disebutkan Ubuntu versi berapa.

Kedua, cobalah kopi paste pesan error ke Google. Akan ditemukan jawabannya.

Ketiga, mungkin ini masalah sources.list. Coba lakukan cat /etc/apt/sources.list di Terminal lalu kopi pastekan ke sini hasilnya. Dari situ mungkin teman-teman di sini akan dapat menganalisis kerusakannya di mana.


User avatar
RizkiFirdaus
Contact:

Post 27 Mar 2014, 10:51

deb http://kambing.ui.ac.id/ubuntu/ saucy main restricted universe multiverse
deb http://kambing.ui.ac.id/ubuntu/ saucy-updates main restricted universe multiverse
deb http://kambing.ui.ac.id/ubuntu/ saucy-security main restricted universe multiverse
deb http://kambing.ui.ac.id/ubuntu/ saucy-backports main restricted universe multiverse
deb http://kambing.ui.ac.id/ubuntu/ saucy-proposed main restricted universe multiverse


User avatar
Malsasa
Contact:

Post 27 Mar 2014, 11:21

Pertanyaan saya belum dijawab. Ubuntu akang versi berapa?


User avatar
belalangkupukupu
Contact:

Post 10 Apr 2014, 16:55

Yang punya Lapak menghilang mas . hahaha


Post Reply

Who is online

Users browsing this forum: No registered users and 79 guests