[ask] Reading package lists... Error!

Pertanyaan umum seputar distribusi Ubuntu yang menjadi distro wajib members ubuntu-indonesia.com
Post Reply
User avatar
ZKNA
Posts: 2
Joined: 02 Sep 2012, 10:10

[ask] Reading package lists... Error!

Post by ZKNA » 08 Sep 2012, 09:56

Maaf sebelumnya, saya mau nanya
saya pengguna baru ubuntu, saya baru install ubuntu 12.04.1
sebelumnya saya udah pernah update sama upgrade ubuntunya
tapi waktu saya mau buka update manager lagi, gabisa

di terminal saya coba apt-get check
terus keluar pesan ini :o :

Reading package lists... Error!
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/apt/lists/kambing.ui.ac.id_ubuntu_dists_precise-security_multiverse_binary-i386_Packages
E: The package lists or status file could not be parsed or opened.

mohon bantuannya :)
terima kasih


User avatar
semut
Posts: 455
Joined: 05 Jul 2010, 19:15
Location: kendal,Indonesia
Contact:

Post by semut » 09 Sep 2012, 00:13

coba buka dan edit file source list

Code: Select all

$ sudo gedit /etc/apt/source.list
cari dan imbuhkan tanda # (pagar) di depan

Code: Select all

kambing.ui.ac.id_ubuntu_dists_precise-security_multiverse_binary-i386_Packages
setelah itu coba lagi di update

Code: Select all

$ sudo apt-get update 


User avatar
blackshirt
Posts: 2336
Joined: 02 Jan 2010, 17:00
Location: Solo dan Kebumen
Contact:

Post by blackshirt » 09 Sep 2012, 02:34

wadow,mang ada entry tersebut di sources.list


User avatar
semut
Posts: 455
Joined: 05 Jul 2010, 19:15
Location: kendal,Indonesia
Contact:

Post by semut » 10 Sep 2012, 12:18

emang nggak ada om :D
nah... ada error

Code: Select all

 Problem with MergeList /var/lib/apt/lists/kambing.ui.ac.id_ubuntu_dists_precise-security_multiverse_binary-i386_Packages
itu karena apa ?


User avatar
sta
Posts: 2003
Joined: 27 Apr 2010, 09:49
Contact:

Post by sta » 10 Sep 2012, 12:31

tolong copas isi sources.list


User avatar
BioLogic_student
Posts: 153
Joined: 25 Jun 2010, 10:08
Location: Yogyakarta, Indonesia
Contact:

Post by BioLogic_student » 11 Sep 2012, 12:57

wah sama nih ,,, kayak provlem gue
gue pake repo UGM

nih isi listnya..

deb http://repo.ugm.ac.id/ubuntu/ precise main restricted universe multiverse
deb http://repo.ugm.ac.id/ubuntu/ precise-updates main restricted universe multiverse
deb http://repo.ugm.ac.id/ubuntu/ precise-security main restricted universe multiverse
itu kenapa ya???

kalo ane kayak gini erornya
E:Encountered a section with no Package: header, E:Problem with MergeList /var/lib/apt/lists/repo.ugm.ac.id_ubuntu_dists_precise_restricted_binary-i386_Packages, E:The package lists or status file could not be parsed or opened.


User avatar
BioLogic_student
Posts: 153
Joined: 25 Jun 2010, 10:08
Location: Yogyakarta, Indonesia
Contact:

Post by BioLogic_student » 11 Sep 2012, 13:16

udah bisa lagi nih
caranya ,, tadi repo UGM yang semula.. gw ganti pake repo ui..

pake command : "sudo gedit /etc/apt/sources.list" > ganti isi repo > terus save
terus lanjut di terminal..
langsung update package "sudo apt-get update"
sukses
terus lanjut upgrade pacakage "sudo apt-get upgrade"
sukses juga..

silakan di coba..

ini sources listnya UI
deb http://kambing.ui.ac.id/ubuntu/ precise main restricted universe multiverse
deb http://kambing.ui.ac.id/ubuntu/ precise-updates main restricted universe multiverse
deb http://kambing.ui.ac.id/ubuntu/ precise-security main restricted universe multiverse


User avatar
ZKNA
Posts: 2
Joined: 02 Sep 2012, 10:10

Post by ZKNA » 07 Oct 2012, 13:43

makasih yang udah ngasih solusinya,
udah bisa nih pake cara:
sudo rm /var/lib/apt/lists/* -vf
sudo apt-get update


Post Reply

Who is online

Users browsing this forum: No registered users and 38 guests