ERROR instalasi Openshot video editor for ubuntu 12.04

Aplikasi-aplikasi diubuntu: • Aplikasi Grafis •
Aplikasi Internet •
Aplikasi Office •
Aplikasi Sound & Video •
Aplikasi Programming
Post Reply
User avatar
zenit23
Posts: 27
Joined: 11 Aug 2010, 10:58

ERROR instalasi Openshot video editor for ubuntu 12.04

Post by zenit23 » 20 May 2012, 15:16

dear mas bro saya install openshot video editor dari ubuntu software centre tetapi tidak bisa laporannya sbb:

This error could be caused by required additional software packages which are missing or not installable. Furthermore there could be a conflict between software packages which are not allowed to be installed at the same time.

The following packages have unmet dependencies:

openshot: Depends: python (>= 2.5) but 2.7.3-0ubuntu2 is to be installed

... bagaimana ya... caranya, apa ubuntu 12.04 tidak support ? help mas bro semua....


User avatar
zaviera
Posts: 33
Joined: 12 May 2012, 22:30
Location: DKI Jakarta
Contact:

Post by zaviera » 20 May 2012, 21:39

coba jalanin apt-get -f install


User avatar
zenit23
Posts: 27
Joined: 11 Aug 2010, 10:58

Post by zenit23 » 20 May 2012, 22:52

zaviera wrote:coba jalanin apt-get -f install

sudah saya coba gini :
sudo apt-get -f install

hasilnya :
Reading package lists... Done
Building dependency tree
Reading state information... Done
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

belum bisa bro, saya pakai lagi ubuntu software centre gak bisa juga...


User avatar
linuxers_cilik
Posts: 306
Joined: 24 Nov 2011, 22:45
Location: Medan, Indonesia

Post by linuxers_cilik » 20 May 2012, 23:15

apt-get install phyton


User avatar
blackshirt
Posts: 2336
Joined: 02 Jan 2010, 17:00
Location: Solo dan Kebumen
Contact:

Post by blackshirt » 21 May 2012, 06:13

openshot versi berapa?
Dah jalanin update sebelumnya?


User avatar
tukang_ojek
Posts: 142
Joined: 26 Apr 2012, 15:03
Location: b-k-she

Post by tukang_ojek » 21 May 2012, 10:29

alternatif lain pake pitivi


User avatar
zaviera
Posts: 33
Joined: 12 May 2012, 22:30
Location: DKI Jakarta
Contact:

Post by zaviera » 21 May 2012, 15:13

coba uninstall pythonnya trus langsung install openshoot, itu cuma masalah depedensi. Coba perbanyak repository agar paket lebih update.

Cara dua jalankan update semua aplikasi baru install ope openshoot


User avatar
abu_unaisah
Posts: 1621
Joined: 24 Nov 2011, 14:07

Post by abu_unaisah » 21 May 2012, 15:36

zenit23 wrote:dear mas bro saya install openshot video editor dari ubuntu software centre tetapi tidak bisa laporannya sbb:

This error could be caused by required additional software packages which are missing or not installable. Furthermore there could be a conflict between software packages which are not allowed to be installed at the same time.

The following packages have unmet dependencies:

openshot: Depends: python (>= 2.5) but 2.7.3-0ubuntu2 is to be installed

... bagaimana ya... caranya, apa ubuntu 12.04 tidak support ? help mas bro semua....
ganti mirror ke main server atau kambing atau ugm


User avatar
zenit23
Posts: 27
Joined: 11 Aug 2010, 10:58

Post by zenit23 » 21 May 2012, 19:11

ok deh pencerahannya


User avatar
purabaya
Posts: 115
Joined: 15 Mar 2012, 19:33

Post by purabaya » 21 May 2012, 19:27

ane nyoba instal tadi sama jg mas bro


User avatar
blackshirt
Posts: 2336
Joined: 02 Jan 2010, 17:00
Location: Solo dan Kebumen
Contact:

Post by blackshirt » 21 May 2012, 22:49

coba check repositorynya apa mengaktifkan ppa, mixing, atau campur aduk ????


Post Reply

Who is online

Users browsing this forum: No registered users and 10 guests