Sound Pressario CQ42-258TX device not detect

Membahas Perangkat-perangkat keras yang belum dideteksi dengan baik oleh Ubuntu serta solusinya.
Post Reply
User avatar
guswic
Contact:

Sound Pressario CQ42-258TX device not detect

Post 16 Jun 2011, 20:27

Dear all ubuntuer's..

Laptop saya Presario CQ42-258TX sampai saat ini belum berhasil mendetect sound device nya... kalo saya cek begini: aplay -l
hasilnya:

**** List of PLAYBACK Hardware Devices ****
card 0: Intel [HDA Intel], device 0: HDA Generic [HDA Generic]
Subdevices: 1/1
Subdevice #0: subdevice #0
card 1: Generic [HD-Audio Generic], device 3: ATI HDMI [ATI HDMI]
Subdevices: 1/1
Subdevice #0: subdevice #0

sy mohon agan-agan bantu problem ini... thank's
Last edited by guswic on 27 Feb 2016, 17:12, edited 1 time in total.
Reason: edited


User avatar
pingsut
Contact:

Post 17 Jun 2011, 15:11

mohon dipindahkan om momod, salah kamar ni keknya... :grin:


User avatar
sta

Post 17 Jun 2011, 15:17

lspci
hasilnya apa?


User avatar
guswic
Contact:

Post 20 Jun 2011, 13:15

lspci resut;

00:1b.0 Audio device: Intel Corporation 5 Series/3400 Series Chipset High Definition Audio (rev 05)
00:1c.0 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 1 (rev 05)
00:1c.1 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 2 (rev 05)
01:00.0 VGA compatible controller: ATI Technologies Inc Device 68e1
01:00.1 Audio device: ATI Technologies Inc Manhattan HDMI Audio [Mobility Radeon HD 5000 Series]
Last edited by guswic on 27 Feb 2016, 17:12, edited 1 time in total.
Reason: edit result lspci


User avatar
guswic
Contact:

Post 20 Jun 2011, 13:21

pingsut wrote:mohon dipindahkan om momod, salah kamar ni keknya... :grin:
suooriii gan... newbie nih! hiks! :grin:


User avatar
pingsut
Contact:

Post 22 Jun 2011, 20:44

jangan lupa feebacknya dimari gan kalo udah solved. Biar teman2 yg laen juga tahu cara ngatasinnya. :)


Post Reply

Who is online

Users browsing this forum: No registered users and 36 guests