epson t20 gak mau print di lucid ?

Membahas Perangkat-perangkat keras yang belum dideteksi dengan baik oleh Ubuntu serta solusinya.
Post Reply
User avatar
robbany

epson t20 gak mau print di lucid ?

Post 07 May 2010, 14:31

sowry nih mw ngerepotin lg...

sy punya printer epson t20e yg terpasang di jaringan & printernya di share lewat kompie yg masih pake win***. Dulu waktu masih pake ubuntu 9.04 & 9.10, gak ada masalah, paling cuma lambat & boros tinta doank. Tapi di lucid ini..pas ngeprint itu keluar print queque nya & ceritanya si lucid nganggap printjobnya sukses...tp di printernya gak ada 'kejadian' apa2 .. ??? coba pake testprint, pake openoffice, dsb, sama juga... sy dah cek koneksi kabel2nya gak ada masalah..buktinya kalo sharing file & internet gak ada mslh,
plizzz....mohon bantuannya ...
ow, sy pake driver yg bawaan lucid...thx


User avatar
MasDjo
Contact:

Post 09 May 2010, 09:37

Saya juga mengalami ini di Lucid, printer saya juga Epson T20E dan sudah pernah saya sampaikan pada posting lainnya. Sepertinya ini adalah bug pada ubuntu lucid dimana printer epson tidak bisa dipakai ngeprint di lucid, di launchpad sudah ada beberapa laporan tentang masalah ini.
Misal di : https://answers.launchpad.net/ubuntu/+question/110080

Jadi mungkin kita harus menunggu solusinya atau kembali memakai Ubuntu Karmic :)


User avatar
shinthux
Contact:

Post 11 May 2010, 14:00

sama Msdjo, sya juga setelah install lucid jd ga bs ngeprint, padahal waktu masih pake karmic ga ada masalah, paling2 yg jd masalah waktu ngeprint pdf.... skrg malah ga bs ngeprint sama sekali...
setelah saya coba pke troubleshoot-nya keluar dh message ni
Attachments

[The extension txt has been deactivated and can no longer be displayed.]



Post Reply

Who is online

Users browsing this forum: No registered users and 37 guests