[help] bagi yang udah berhasil nginstal tolong modem masuk

Membahas Perangkat-perangkat keras yang belum dideteksi dengan baik oleh Ubuntu serta solusinya.
Post Reply
User avatar
RestuEngHokHak

[help] bagi yang udah berhasil nginstal tolong modem masuk

Post 24 Feb 2012, 16:32

cobaliat ini cara saya setting modem

$sudo su
#eject /dev/sr1
#modprobe usbserial vendor=0x***** product=0x*****
#wvdialconf
#gedit /etc/wvdial.conf
(saya edit)
#wvdial flexi
kemudian keluar
--> Wvdial: internet dailer version 1.61
--> cannot open /dev/ttyUSB0: No such file or directory
--> cannot open /dev/ttyUSB0: No such file or directory
--> cannot open /dev/ttyUSB0: No such file or directory

ttyUSBnya udah saya ganti jadi ttyUSB1 dan 2 munculnya tetap sama. Dan gk bisa conek

NB: saya pake modem speedUp SU-6800U


User avatar
pupil
Contact:

Post 24 Feb 2012, 17:10

setiap kali kita melakukan wvdial, hasil ttyUSBx bisa berbeda-beda meskipun modemnya sama dan "colokan" usb sama. Misalnya sekarang saya perintahkan wvdialconf, kemudian tutup koneksi dan modem saya cabut. beberapa menit kemudian modem saya colok lagi dan wvdialconf lagi, maka hasil ttyUSBx bisa berbeda.

Hal di atas tidak menjadi masalah, yang menjadi masalah terletak pada wvdial.conf. Saran saya, lebih baik gunakan

[Dialer Default]

jangan diganti, kecuali anda menggukan banyak operator. sehingga jika ingin koneksi, cukup perintahkan

#sudo wvdial

Dengan begini, perubahan ttyUSBx tidak akan berpengaruh. itulah yang saya gunakan, Semoga membantu.


User avatar
RestuEngHokHak

Post 24 Feb 2012, 17:43

udah diubah jadi delfauts, tetap gk bisa


User avatar
thrvers
Contact:

Post 24 Feb 2012, 18:11

'
coba paste isi /etc/wvdial.conf -nya kak RestuEngHokHak


User avatar
RestuEngHokHak

Post 24 Feb 2012, 21:52

[Dailer Defaults]
Init1 = ATZ
Init2 = ATQ0 V1 E1 S0=0 &C1
Modem Type = Analog Modem
Baud = 9600
New PPPD = yes
Modem = /dev/ttyUSB0
ISDN = 0
Phone = #777
Password = telkom
Username = *******@free


User avatar
pupil
Contact:

Post 24 Feb 2012, 23:45

Di bagian paling bawah, tambahkan:

Stupid Mode = 1

Dan hapus semua profile koneksi di Network manager pada bagian Mobile Broadband.


User avatar
jack1989
Been thanked: 1 time
Contact:

Post 25 Feb 2012, 01:29

cobak direstart trus wvdial lagi,,, ato check shocket usb_nya... heheheheheh :grin: asumsi lok udah di chech settingannya...


User avatar
RestuEngHokHak

Post 25 Feb 2012, 18:07

pupil wrote:Di bagian paling bawah, tambahkan:

Stupid Mode = 1

Dan hapus semua profile koneksi di Network manager pada bagian Mobile Broadband.
Masih muncul --> cannot open /dev/ttyUSB0


User avatar
pupil
Contact:

Post 25 Feb 2012, 18:14

Kalau begitu kesalahan ada di

#eject /dev/sr1
#modprobe usbserial vendor=0x***** product=0x*****

Pada saat baru di sambungkan, modemnya kedetek sebagai apa??

/dev/sr1, itu kalau laptop ente ada DVD/CD drive, kalau nggak ada pakai sr0.

Pastikan modprobe dengan vendor id dan product id yang benar


User avatar
Jack_Lynx

Post 25 Feb 2012, 19:53

sudah coba menggunakan settingan
pppconfig ?
sudo pppconfig
dan ikutin petunjuk


User avatar
RestuEngHokHak

Post 26 Feb 2012, 03:46

Jack_Lynx wrote:sudah coba menggunakan settingan
pppconfig ?
sudo pppconfig
dan ikutin petunjuk
Blom gan,.. Tapi saya gk ngerti harus di isi apa di IP dan sebagainya

Bisa kasi link artikel atau link threadnya tentang itu gk.


User avatar
RestuEngHokHak

Post 27 Feb 2012, 22:17

saya kok gk bisa mindahin tanda (*) ke Dynamic ya... Bisa kasih tau caranya gk


User avatar
boker

Post 29 Feb 2012, 04:06

pake tombol up/down ama spasi


Post Reply

Who is online

Users browsing this forum: No registered users and 49 guests