[ help ] error saat menambahkan repository bactrack

Tempat nongkrong. Diskusi bebas di luar topik.
Post Reply
User avatar
bijep
Contact:

[ help ] error saat menambahkan repository bactrack

Post 11 May 2011, 05:45

sebelumnya mohon izin ke agan admin ane ikut bikin tread hehe..
agan-agan semua langsung aja k inti masalah y..
ane mau nambahin reposirtory backtrack di ubuntu 10.04 ane pas udah ane tambahin trus ane update outputnya ko gini y..


Reading package lists... Error!
W: GPG error: http://ppa.launchpad.net lucid Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 5A9BF3BB4E5E17B5
E: Dynamic MMap ran out of room. Please increase the size of APT::Cache-Limit. Current value: 25165824. (man 5 apt.conf)
E: Error occurred while processing libghc6-listlike-dev (NewVersion1)
E: Problem with MergeList /var/lib/apt/lists/archive.offensive-security.com_dists_pwnsauce_universe_binary-i386_Packages
W: Unable to munmap
E: The package lists or status file could not be parsed or opened.


User avatar
offline

Post 11 May 2011, 06:26

coba pasang aplikasi launchpad-getkeys untuk memperbaiki GPG keynya.silahkan gogling/yahoing dulu yak untuk launchpad-getkeysnya :grin:


User avatar
zeiva
Contact:

Post 11 May 2011, 10:03

opo dudu maslah koneksine kuwi...

CMIIW




________________________________
zeiva@zeiva-HP-Mini-210-1000
Ubuntu Natty Narwhal 11.04


User avatar
bijep
Contact:

Post 11 May 2011, 10:29

maaf mas ngomongnya gak ngerti,,,,jd solusi buat yg di atas gmn?


User avatar
thrvers
Contact:

Post 11 May 2011, 11:59

'
sudah sering ditanyakan [untung masih sabar :grin:]: baca README
untuk yg APT::Cache-Limit cari2 sudah banyak yg posting jg.

= :o =


User avatar
bijep
Contact:

Post 11 May 2011, 13:25

agan thrvers...terimakasih banyak,,adakah tutorial yang lebih bisa di mengerti oleh diriku yang awam ini..
soalnya q cari tutorial di berbagai link semuanya sama dan pas di coba pasti pas di updatenya error seperti itu..

buat yg agan thrvers kasih diriku kurang paham ..
mohon pencerahannya..supaya bisa qu sharing kembali ke teman-teman di kampus..


User avatar
thrvers
Contact:

Post 11 May 2011, 14:05

'
weqs nda ngerti gmn nya??
[spoiler]

Code: Select all

HOW TO IMPORT ARCHIVE GPG KEY IN YOUR SYSTEM
$ wget -q http://archive.offensive-security.com/backtrack.gpg -O- | sudo apt-key add -

HOW TO ADD THE MAIN REPOSITORY
$ sudo echo "deb http://archive.offensive-security.com pwnsauce main microverse macroverse restricted universe multiverse" > /etc/apt/sources.list

HOW TO ADD THE TEST REPOSITORY (NOT RECOMMENDED FOR USERS)
$ sudo echo "deb http://sun.offensive-security.com/repotest/ ./" >> /etc/apt/sources.list
[/spoiler]
tinggal ketik2 sajakan. [btw yg TEST nda perlu dimaksukkan]


User avatar
bijep
Contact:

Post 11 May 2011, 14:30

maksudnya gini bukan mas?


bije@bije:~$ wget -q http://archive.offensive-security.com/backtrack.gpg -O- | sudo apt-key add -
[sudo] password for bije:
OK
bije@bije:~$ sudo echo "deb http://archive.offensive-security.com pwnsauce main microverse macroverse restricted universe multiverse" > /etc/apt/sources.list
bash: /etc/apt/sources.list: Permission denied

bije@bije:~$ sudo echo "deb http://sun.offensive-security.com/repotest/ ./" >> /etc/apt/sources.list
bash: /etc/apt/sources.list: Permission denied


User avatar
sta
Contact:

Post 11 May 2011, 14:45

sudo gedit /etc/apt/sources.list
lalu tambahkan seperti ini

## REPO BACKTRACK 4
deb http://archive.offensive-security.com pwnsauce main microverse macroverse restricted universe multiverse
deb http://sun.offensive-security.com/repotest/

kenapa gak pake repo backtrack 5 (revolution) base 10.04, kan udah keluar


User avatar
bijep
Contact:

Post 11 May 2011, 15:20

ok makasih mas..
downloadnya mas kegedean hihihi..


User avatar
bijep
Contact:

Post 11 May 2011, 15:22

udah q tambahin mas tp ko errornya gini


bije@bije:~$ sudo apt-get update
E: Malformed line 57 in source list /etc/apt/sources.list (dist)


User avatar
thrvers
Contact:

Post 11 May 2011, 16:42

'
bize wrote:udah q tambahin mas tp ko errornya gini


bije@bije:~$ sudo apt-get update
E: Malformed line 57 in source list /etc/apt/sources.list (dist)

ya dilihat error di baris/line 57 di sources.list :confused: biasanya salah tulis


User avatar
thrvers
Contact:

Post 11 May 2011, 19:15

'
krg yakin :D
[spoiler]

Code: Select all

$ wget -q http://archive.offensive-security.com/backtrack.gpg -O- | sudo apt-key add -

$ sudo su

# echo "deb http://archive.offensive-security.com pwnsauce main microverse macroverse restricted universe multiverse" > /etc/apt/sources.list
[/spoiler]


User avatar
bijep
Contact:

Post 11 May 2011, 19:25

yes yes yes,,,makasih agan thrvers,,,akhirnya..Reading package lists... Done

like this deh,,,


Post Reply

Who is online

Users browsing this forum: No registered users and 29 guests