[ask] libree

Tempat nongkrong. Diskusi bebas di luar topik.
Post Reply
User avatar
jimbling
Contact:

[ask] libree

Post 25 Feb 2013, 18:30

bang, waktu saya mau instal Libreoffice 4 kok muncul kayak gini, kenapa ya ??


boe@boe-Aspire-4349:~$ cd /home/boe/LibreOffice/DEBS
boe@boe-Aspire-4349:~/LibreOffice/DEBS$ cd desktop-integration
boe@boe-Aspire-4349:~/LibreOffice/DEBS/desktop-integration$ sudo dpkg -i libreoffice4.0-debian-menus_4.0.0-103_all.deb
[sudo] password for boe:
dpkg: regarding libreoffice4.0-debian-menus_4.0.0-103_all.deb containing libreoffice-debian-menus:
libreoffice-debian-menus conflicts with libreoffice-bundled
libreoffice-core provides libreoffice-bundled and is present and installed.
dpkg: error processing libreoffice4.0-debian-menus_4.0.0-103_all.deb (--install):
conflicting packages - not installing libreoffice-debian-menus
Errors were encountered while processing:
libreoffice4.0-debian-menus_4.0.0-103_all.deb
boe@boe-Aspire-4349:~/LibreOffice/DEBS/desktop-integration$


User avatar
chiki

Post 25 Feb 2013, 18:53

kalo saya, untuk file berformat .deb, menggunakan gdebi mas :) lebih mudah proses pemasangannya.
sudo apt-get install gdebi
proses install bisa langsung klik kanan di file .deb lalu run with gdebi.


User avatar
nif
Been thanked: 1 time
Top poster of the Month

Post 25 Feb 2013, 20:35

sepertinya itu karena saat ini masih terinstall libreoffice. Sebelum install yang Libreoffice 4, Libreoffice yang ada saat ini di-uninstall dulu om :smile:

cmiiw


User avatar
q_p
Contact:

Post 25 Feb 2013, 22:24

Sudah ada kabar, kapan yang versi 4 masuk repo ? sehingga cukup melakukan update, otomatis office kita jadi versi 4 ?


User avatar
jimbling
Contact:

Post 26 Feb 2013, 03:52

chiki wrote:kalo saya, untuk file berformat .deb, menggunakan gdebi mas :) lebih mudah proses pemasangannya.
sudo apt-get install gdebi
proses install bisa langsung klik kanan di file .deb lalu run with gdebi.
Ok bang, saya coba .. heh

nif wrote:sepertinya itu karena saat ini masih terinstall libreoffice. Sebelum install yang Libreoffice 4, Libreoffice yang ada saat ini di-uninstall dulu om :smile:

cmiiw
he'em bang, setelah saya uninstall bisa lancar, thanks ..


User avatar
q_p
Contact:

Post 26 Feb 2013, 04:33

jimbling wrote:bang, waktu saya mau instal Libreoffice 4 kok muncul kayak gini, kenapa ya ??


boe@boe-Aspire-4349:~$ cd /home/boe/LibreOffice/DEBS
boe@boe-Aspire-4349:~/LibreOffice/DEBS$ cd desktop-integration
boe@boe-Aspire-4349:~/LibreOffice/DEBS/desktop-integration$ sudo dpkg -i libreoffice4.0-debian-menus_4.0.0-103_all.deb
[sudo] password for boe:
dpkg: regarding libreoffice4.0-debian-menus_4.0.0-103_all.deb containing libreoffice-debian-menus:
libreoffice-debian-menus conflicts with libreoffice-bundled
libreoffice-core provides libreoffice-bundled and is present and installed.
dpkg: error processing libreoffice4.0-debian-menus_4.0.0-103_all.deb (--install):
conflicting packages - not installing libreoffice-debian-menus
Errors were encountered while processing:
libreoffice4.0-debian-menus_4.0.0-103_all.deb
boe@boe-Aspire-4349:~/LibreOffice/DEBS/desktop-integration$
http://ubuntu-indonesia.com/forums/ubbt ... Post128230


Post Reply

Who is online

Users browsing this forum: No registered users and 40 guests