Gagal buat UFD bootable, gak bisa dipakai

Tempat nongkrong. Diskusi bebas di luar topik.
Post Reply
User avatar
selomania

Gagal buat UFD bootable, gak bisa dipakai

Post 26 Apr 2010, 13:11

Halo komunitasssss....
Q coba2 buat UFD (KINGSTON) buat booting Linux Mint 8. TERNYATA file ISO corup. Gak bisa Booting deh ....
Trus pass q format pake GPARTED & CLI (fdisk) gakmau ....
SAMAPAI SEKARANG UFD HANYA READ ONLY ... JADI GAK BISA DIBUAT NYIMPAN.
1. CARA RESTRORE NYA GIMANA YAA..??


User avatar
aptfast
Contact:

Post 26 Apr 2010, 13:24

flashdisknya ada file system ya?


User avatar
Sudoers
Site Admin

Post 27 Apr 2010, 09:38

selomania wrote:Halo komunitasssss....
Q coba2 buat UFD (KINGSTON) buat booting Linux Mint 8. TERNYATA file ISO corup. Gak bisa Booting deh ....
Trus pass q format pake GPARTED & CLI (fdisk) gakmau ....
SAMAPAI SEKARANG UFD HANYA READ ONLY ... JADI GAK BISA DIBUAT NYIMPAN.
1. CARA RESTRORE NYA GIMANA YAA..??
Kok fdisk dipake buat format ya?
fdisk buat nge partisi, klo format pake perintah mkfs.


User avatar
zarkasichan
Contact:

Post 27 Apr 2010, 09:52

selomania wrote:Halo komunitasssss....
Q coba2 buat UFD (KINGSTON) buat booting Linux Mint 8. TERNYATA file ISO corup. Gak bisa Booting deh ....
Trus pass q format pake GPARTED & CLI (fdisk) gakmau ....
SAMAPAI SEKARANG UFD HANYA READ ONLY ... JADI GAK BISA DIBUAT NYIMPAN.
1. CARA RESTRORE NYA GIMANA YAA..??
format lagi aja bro., masa ga mau sih? kalau di kompi bro ga mau, coba di kompi temen formatnya!! terserah mau pake aplikasi format bawaan ubuntu atau wind**s..


User avatar
selomania

Post 30 Apr 2010, 00:55

to:sudoers/ ikut kt majalah infolinux 09/2008.pake fdisk. to:zarkas... pake ubuntu/winds, 2Kompi temen dah q coba, sama aja GATOT(GAGAL TOTAL). SOLUSI YG LAIN ?MAKASIH


User avatar
Sudoers
Site Admin

Post 30 Apr 2010, 20:59

libas aja lah klo gitu! Resiko tanggung sendiri ya..
Asumsi relakan flash disk tidak berfungsi dengan baik.

ayo kita selesaikan.
$ sudo fdisk -l
Hasilnya kek apa tuh bro..?


User avatar
lisnux
Contact:

Post 01 May 2010, 18:29

TS nya mana nih, udah ditungguin ma pak lurah :D


User avatar
selomania

Post 02 May 2010, 23:28

NYUWUN SEWU + Sori + Minta maaf pak lurah .... UFD nya di-pending dulu ...
Lagi Pusingggggg nihhhh ..,

Udah 3 hari ini modemku gak bisa konexxxx, baru dapat solusi dari "mbah Google"(lewat Wind**s)

1). trussss ... gak bisa mounting HD, KEDUA ALASAN UTAMANYA KARENA :"Authentication" GAK JALAN = gak bisa membuka dokumen di hardisk. Pesanya gini :

Unable to mount ALHIDAYAH
Authentication is required

INI PENGALAMAN KE-3 q Gak bisa mounting di Nautilus. KALAU PAKAI USER LAIN, BISA MOUTING HD SIH.

2). Parahnya lagi Localhost CUPS (printer juga gak konek), GAGAL "Authentication"=GAK BISA NGEPRIN, Kalau coba di konekin ketemunya :

CUPS server error

There was an error during the CUPS operation: 'httpConnectionEncrypt failed'

TRUS Q COBA BACA MANUAL, TAK KETIK :

tbm@tbm-desktop:~$ sudo chmod a-w /etc/cups/cupsd.conf.original
chmod: cannot access `/etc/cups/cupsd.conf.original': No such file or directory
tbm@tbm-desktop:~$ sudo /etc/init.d/cups restart
* Restarting Common Unix Printing System: cupsd [ OK ]
tbm@tbm-desktop:~$ cupsctl DefaultAuthType=Negotiate
cupsctl: Unauthorized
tbm@tbm-desktop:~$

1. Cara mengembalikan "Authentication" di Nautilus itu bagaimana Pak Lurah ?
2. Mengkonekkan/memperbaiki "CUPS server" biar bisa mendeteksi Printer itu bagaimana pak lurah ?

Sepindah maleh nyuwun sewu pak Lurah, ampun dados relungeng manah.


User avatar
thrvers
Contact:

Post 02 May 2010, 23:43

'
mungkin masalah autentifikasi tsb efek k semuanya.

masuk user tbm nya, trus masuk System - Administration - Users & Groups

trus unlock dolo (icon kunci bawah) - klik user tbm tadi - klik Properties (sebelah kanan) - TAB 'User Privileges'

Defaultnya yg di cek:
  • Acces external storage devices automatically
  • Administer the system
  • Configure printers
  • Connect to wireless and ethernet networks
  • Monitor system logs
  • Share files with the local network
  • Use CD-ROM drives
  • Use modems
[OOT DOLO]


User avatar
selomania

Post 03 May 2010, 10:08

Dear : thrvers
Udah Q coba broo ... Al-hamdulillah tetep aja gak bisa, Gak mau dimonting + printer masih disconec ke CPUS.
Ada saran lain ?


Post Reply

Who is online

Users browsing this forum: No registered users and 53 guests