Error Dependency is not satifiasble apache2-mpm-prefork

Aplikasi-aplikasi diubuntu: • Aplikasi Grafis •
Aplikasi Internet •
Aplikasi Office •
Aplikasi Sound & Video •
Aplikasi Programming
Post Reply
User avatar
azwarmuin
Posts: 31
Joined: 18 Sep 2011, 19:05
Location: Depok
Contact:

Error Dependency is not satifiasble apache2-mpm-prefork

Post by azwarmuin » 17 May 2016, 21:36

Salam..

Saya menggunakan Lubuntu 16.04 LTS 64 bit. Saat mencoba menginstal aplikasi Eprints, ada kendala, ada pesan Error Dependency is not satifiasble apache2-mpm-prefork.

Ini screenshotnya sy lampirkan di bawah :

Mhn bantuannya. Trm ksh
Attachments
Screenshot from 2016-05-17 21-08-14.png
Screenshot from 2016-05-17 21-08-14.png (84.54 KiB) Viewed 2085 times
Screenshot from 2016-05-17 21-03-58.png
Screenshot from 2016-05-17 21-03-58.png (217.96 KiB) Viewed 2085 times


User avatar
enddan
Posts: 2
Joined: 11 Jul 2016, 16:01
Contact:

Post by enddan » 11 Jul 2016, 17:08

Coba sudo apt-get update dulu gan, mungkin aj belum ke update package apache2-mpm-p Nya. :roll:


User avatar
Malsasa
Posts: 2976
Joined: 07 Jun 2010, 22:37
Location: Mojokerto, Indonesia
Contact:

Post by Malsasa » 17 Jul 2016, 19:27

Pesan error:
has no installation candidate
maknanya paket bernama tersebut tidak bisa ditemukan oleh apt. Bisa jadi:

- paket itu tidak ada di repositori yang Anda gunakan (repositori 16.04)
- paket itu ada tetapi bernama lain (misalnya nama yang Anda minta "bejo" sedang nama yang ada "joko")
- apt database di Ubuntu Anda tidak mengandung metadata tentang paket itu

Untuk kasus ketiga, perlu Anda sebutkan dulu bagaimana isi sources.list Anda supaya kami bisa memperkirakan di mana letak kesalahannya.


Post Reply

Who is online

Users browsing this forum: No registered users and 6 guests