[ASK] SOUND TUDAK KELUAR DARI SPEAKER TP HEADPHONE

FUI membuka belajar Linux Ubuntu di kelas biar lebih terarah, dibuka kelas desktop dan kelas server selama 3 bulan.
Post Reply
User avatar
suryanugrah
Posts: 11
Joined: 08 Sep 2014, 19:39
Contact:

[ASK] SOUND TUDAK KELUAR DARI SPEAKER TP HEADPHONE

Post by suryanugrah » 08 Sep 2014, 19:56

Assalamu Alaikum,
newbie mau nanya, ana bru aja install ubuntu 14.04 di compaq CQ20 , masalahnya soundnya ga keluar dr speaker laptop mlainkan dr headphone, udh muter2 cr solusinya ga dapat2, solusinya gmana ya ?


User avatar
ususbuntu
Posts: 199
Joined: 09 Apr 2010, 15:11

Post by ususbuntu » 09 Sep 2014, 17:30

coba edit

sudo gedit /etc/modprobe.d/alsa-base.conf

lalu tambah

options snd-hda-intel model=generic

lalu restart


User avatar
suryanugrah
Posts: 11
Joined: 08 Sep 2014, 19:39
Contact:

Post by suryanugrah » 10 Sep 2014, 05:31

tutornya sdh d jalanin, ga ada perubahan, :(


User avatar
ususbuntu
Posts: 199
Joined: 09 Apr 2010, 15:11

Post by ususbuntu » 11 Sep 2014, 23:32

ok, hapus ulang setting di atas.
restart

coba perintah :
alsamixer

cek speaker mute ato ga, tombol atas bawah untuk atur volume


User avatar
suryanugrah
Posts: 11
Joined: 08 Sep 2014, 19:39
Contact:

Post by suryanugrah » 15 Sep 2014, 10:30

sudah, diatur naik turunnya tetap ga ada suara :(

disound setting hanya ada 1 outputnya (headphone)

Image


User avatar
ususbuntu
Posts: 199
Joined: 09 Apr 2010, 15:11

Post by ususbuntu » 15 Sep 2014, 19:38

coba edit

sudo gedit /etc/modprobe.d/alsa-base.conf

lalu tambah

options snd-hda-intel model=laptop

lalu restart


User avatar
suryanugrah
Posts: 11
Joined: 08 Sep 2014, 19:39
Contact:

Post by suryanugrah » 19 Sep 2014, 19:07

sama aja, malah suara dr headpon bunyi beeepppp trus , jd sy hapus lagi printah option nya


User avatar
antonicl
Posts: 105
Joined: 22 May 2013, 21:05
Location: Jakarta
Contact:

Post by antonicl » 20 Sep 2014, 14:44

sama gan seperti komputer dikantor .
pertama nyala soundnya, tapimungkin setelah update jadi ga nyala :(


User avatar
ususbuntu
Posts: 199
Joined: 09 Apr 2010, 15:11

Post by ususbuntu » 21 Sep 2014, 23:58

coba tambah yg ini

options snd-hda-intel model=basic


User avatar
suryanugrah
Posts: 11
Joined: 08 Sep 2014, 19:39
Contact:

Post by suryanugrah » 22 Sep 2014, 05:22

tetap ga mau keluar dari speaker, hanya ada di headphone


User avatar
ususbuntu
Posts: 199
Joined: 09 Apr 2010, 15:11

Post by ususbuntu » 22 Sep 2014, 08:14

aneh, coba

cat /proc/asound/card0/codec#* | grep Codec

&

aplay -l

lalu copy hasilnya ke sini


User avatar
suryanugrah
Posts: 11
Joined: 08 Sep 2014, 19:39
Contact:

Post by suryanugrah » 02 Oct 2014, 17:06

**** List of PLAYBACK Hardware Devices ****
card 0: Intel [HDA Intel], device 0: AD1984A Analog [AD1984A Analog]
Subdevices: 1/1
Subdevice #0: subdevice #0
card 0: Intel [HDA Intel], device 2: AD1984A Alt Analog [AD1984A Alt Analog]
Subdevices: 1/1
Subdevice #0: subdevice #0
card 0: Intel [HDA Intel], device 3: HDMI 0 [HDMI 0]
Subdevices: 1/1
Subdevice #0: subdevice #0


Post Reply

Who is online

Users browsing this forum: No registered users and 8 guests