Page 1 of 1

[probblem] tidak bisa install dari software

Posted: 24 Nov 2011, 09:49
by Yusuf_Twenty
itu masalah ane sekarang gan..

lalu untuk pesan warningnya, kaya gini
The following packages have unmet dependencies:

screenlets: Depends: python (>= 2.4) but 2.7.2-7ubuntu2 is to be installed
Depends: python-support (>= 0.90.0) but 1.0.13ubuntu1 is to be installed
screenlets-pack-all: Depends: python (>= 2.7) but 2.7.2-7ubuntu2 is to be installed
Depends: python-support (>= 0.90.0) but 1.0.13ubuntu1 is to be installed
screenlets-pack-basic: Depends: python (>= 2.7) but 2.7.2-7ubuntu2 is to be installed
Depends: python-support (>= 0.90.0) but 1.0.13ubuntu1 is to be installed
sebelumnya bisa...tapi hampir selesai notebook ane hank, jadi ane reset aja...mau install lagi malah muncul gituan..

_______________________________________________________________________

problem kedua, saat ane mau partial upgrade kok sampek di 28% gk jalan lagi, disitu terus, ada apa ya?

Re: [probblem] tidak bisa install dari software

Posted: 24 Nov 2011, 11:42
by thrvers
'
coba cek source.list nya sudahkah satu versi saja, misal lucid [tanpa ada maverick, natty, dll]
cek juga paket dari ppa

bila: apt-get update ada error tidak??

NB: cek file:
/etc/apt/sources.list
/etc/apt/sources.list.d/*.list

CMIIW

Re: [probblem] tidak bisa install dari software

Posted: 24 Nov 2011, 11:52
by sta
maap, coba copas isi sources.list

Re: [probblem] tidak bisa install dari software

Posted: 26 Nov 2011, 15:25
by bastaryan
ketik perintah :

"sudo apt-get -f install" ja bro....

tu buat fix....