tidak bisa update 10.04 ke 10.10

Semua mengenai teknik instalasi Ubuntu termasuk teknik instalasi aplikasinya dan migrasi dari Windows.
Post Reply
User avatar
sipelaut
Contact:

tidak bisa update 10.04 ke 10.10

Post 28 Apr 2011, 14:02

salam
mau nyoba2 langsung update ubuntu 10.04 ke 10.10 kok malahgak bisa yaa...
muncul notifikasi seprti ini...

Code: Select all

Tidak dapat menghitung peningkatan versi

An unresolvable problem occurred while calculating the upgrade:
E:Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.

 This can be caused by:
 * Upgrading to a pre-release version of Ubuntu
 * Running the current pre-release version of Ubuntu
 * Unofficial software packages not provided by Ubuntu

Jika tidak ada sesuatu yang berlaku, silakan laporkan bug ini tentang 'update-manager' paket dan tolong masukkan file yang berada di direktori /var/log/dist-upgrade/ dalam laporannya.
kira2 penyebabnya apa yahhh.....


User avatar
aptfast
Contact:

Post 28 Apr 2011, 14:59

versi ubuntu 10.04 nya versi beta atau final rilis?


User avatar
sta

Post 28 Apr 2011, 15:19

sudo apt-get update
sudo apt-get upgrade
sudo apt-get dist-upgrade


User avatar
sipelaut
Contact:

Post 28 Apr 2011, 15:28

aptfast wrote:versi ubuntu 10.04 nya versi beta atau final rilis?

versi netbook mas broo... tapi ku install ke PC desktop
sta wrote:sudo apt-get update
sudo apt-get upgrade
sudo apt-get dist-upgrade

sudah mas sudah saya coba tapi mash tetep gak ngaruh


User avatar
sipelaut
Contact:

Post 28 Apr 2011, 15:33

ternyata setelah saya coba ganti repository defaultnya ubuntu 10.04
bisa mas bro...
ini sekarang lagi berjalan... proses updatenya
Image
doain moga2 lancaar... :)
ntar klo ada eror lagi mohon bantuannya...


User avatar
sipelaut
Contact:

Post 29 Apr 2011, 13:19

akhirnya kelar juga upgrade ke 10.10
upgrade ke 11.04


User avatar
zico

Post 30 Apr 2011, 00:41

reponya ny uda bener blum buat upgrade ke 10.10?


User avatar
bluez

Post 22 Jul 2011, 09:51

Saya upgrade offline dari cdrom (koneksi internet di tempat saya lemot) dan errornya muncul seperti di atas. sudah saya lakukan :
- sudo apt-get update
- sudo apt-get upgrade
- sudo apt-get dist-upgrade
tetapi errornya masih sama seperti sebelumnya, udah kembalikan repository list ke default lucid juga masih sama errornya.. kira - kira masalahnya dimana yh kk?? dan solusinya bagaimana??
dimohon pencerahannya dari senior2 sekalian.

Terima kasih.


Post Reply

Who is online

Users browsing this forum: No registered users and 54 guests