setting modem aha??

Membahas Perangkat-perangkat keras yang belum dideteksi dengan baik oleh Ubuntu serta solusinya.
Post Reply
User avatar
poenxcat
Contact:

setting modem aha??

Post 30 Nov 2010, 08:58

agan2 ada yang tau cara setting modem aha di ubuntu gx??
soalnya saya dah coba ikutin langkah2 di buku manualnya tapi tetap gx bisa??


User avatar
sys4n32
Contact:

Post 02 Dec 2010, 16:36

# Sebelum install cabut semua/apapun usb device yg terkoneksi ke komputer anda termasuk modem. kemudian restart komputer.
# Setelah masuk Ubuntu, colokan modem Prolink PHS101/apapun modem anda ke komputer. Tunggu sampai muncul drive baru seperti biasa kalau kita colokin USB Flash Drive.
# Kemudian klik kanan drive baru tersebut klik EJECT bukan yg lain.
# Buka terminal dan ketikkan perintah berikut lsusb

Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 008: ID 1058:1010 Western Digital Technologies, Inc.
Bus 001 Device 007: ID 19d2:0151 ONDA Communication S.p.A.
Bus 001 Device 004: ID 5986:0200 Acer, Inc OrbiCam
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

prhatikan yang saya bold. 192d = id vendor sedangkan 0151 adalah id produk.. Kalau modem anda tipe lain, biasanya seperti itu cuma id vendor atau id productnya berbeda.

Untuk mengenali id vendor modem biasanya sih tidak ada embel apa-apa lagi di belakangnya. Atau kalaupun ada embel2 lagi biasanya qualcomm,dll dari perusahaan telekomunikasi.

Masih di terminal dan ketikkan kode berikutsudo su gedit /etc/udev/rules.d/99-evdo-modem.rules

Akan terbuka seperti notepad setelah itu ketik kode berikut SYSFS{idVendor}==�201e�, SYSFS{idProduct}==�2009″, RUN+=�/usr/bin/eject %k

sudo modprobe usbserial vendor=0x19d2 product=0x0151
terus ketik perintah [b/dmseg[/b]

terus cek ada error ga'? biasanya pesan errornya Fatal.... can't use 'vendor"

berarti dalam penulisan ada yang error, usahakan janagn copas. kebayakan gagal.. smile

ok...
kalau ga'da yang error
nah baru ketik sudo gedit /etc/wvdial.conf
dan tambahkan sebagai berikut*..
*jangan hapus apapun yang ada disana!

dan tambahkan kode ini

[Dialer sys]
Auto DNS = on
Init1 = ATZ
Init2 = ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
Stupid Mode = yes
Modem Type = Analog Modem
ISDN = 0
New PPPD = yes
Phone = #777
Modem = /dev/ttyUSB0
Username = ?sys?
Password = ?sys?
Baud = 460800
Dial Command = ATDT
FlowControl = CRTSCTS
Ask Password = 0
Stupid Mode = 1
Compuserve = 0
Idle Seconds = 300


nah terus tinggal ketik sudo wvdial sys.

kalau ada pesan kayak gini

�> WvDial: Internet dialer version 1.60
�> Cannot get information for serial port.
�> Initializing modem.
�> Sending: ATZ
ATZ
OK
�> Sending: ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
OK
�> Modem initialized.
�> Idle Seconds = 300, disabling automatic reconnect.
�> Sending: ATDT#777
�> Waiting for carrier.
ATDT#777
CONNECT 3100000
�> Carrier detected. Starting PPP immediately.
�> Starting pppd at Sun Jan 3 15:19:52 2010
�> Pid of pppd: 2777
�> Using interface ppp0
�> pppd: ?u` @l`
�> pppd: ?u` @l`
�> pppd: ?u` @l`
�> pppd: ?u` @l`
�> pppd: ?u` @l`
�> local IP address 10.11.149.207 �> ini mungkin berbeda
�> pppd: ?u` @l`
�> remote IP address 10.17.4.12 �> ini mungkin berbeda
�> pppd: ?u` @l`
�> primary DNS address 10.17.3.244 �> ini mungkin berbeda
�> pppd: ?u` @l`
�> secondary DNS address 10.17.3.252 �> ini mungkin berbeda
�> pppd: ?u` @l`

Itu berarti anda sudah terkoneksi ke internet

kalau gak kayak gini


--> WvDial: Internet dialer version 1.60
--> Cannot get information for serial port.
--> Initializing modem.
--> Sending: ATZ
--> Sending: ATQ0
--> Re-Sending: ATZ
--> Modem not responding.

sama za..
lihat di koneksinya...
biasanya udah ada...
tinggal dial..


User avatar
Malsasa
Contact:

Post 19 Nov 2012, 14:50

Ada yang bisa kasih skrinsot, Kang?


User avatar
uncuzal
Contact:

Post 12 Dec 2012, 17:26

kalo cara instal nya gmn gan??
ane baru nih make ubuntu 10.04 di laptop toshiba satellite L630

mohon cara instal driver dan yang lainnya
terima kasih !!!


User avatar
4arm

Post 02 Mar 2013, 22:56

--> WvDial: Internet dialer version 1.60
--> Cannot get information for serial port.
--> Initializing modem.
--> Sending: ATZ
--> Sending: ATQ0
--> Re-Sending: ATZ
--> Modem not responding.

itu sama kaya yg saya alami trus langkah selanjutnya apa ya


User avatar
Malsasa
Contact:

Post 02 Mar 2013, 23:08

Pertama, tolong disebutkan dulu:

Nama modem
Nomor versi modem
Ubuntu akang versi berapa

Contohnya: modem smartfren ec1261-2 ubuntu 12.04

Harap selalu menyertakan kejelasan dalam setiap tanya :)


User avatar
4arm

Post 03 Mar 2013, 19:20

maaf orang baru disini dan baru juga menggunakan linux

modem cyruz mc400 LM 13 cinamon

sama za..
lihat di koneksinya...
biasanya udah ada...
tinggal dial..

tetapi masih belum konek juga


User avatar
offline

Post 03 Mar 2013, 19:52

4arm wrote:--> WvDial: Internet dialer version 1.60
--> Cannot get information for serial port.
--> Initializing modem.
--> Sending: ATZ
--> Sending: ATQ0
--> Re-Sending: ATZ
--> Modem not responding.

itu sama kaya yg saya alami trus langkah selanjutnya apa ya

sepengetahuan saya bila bila muncul modem not responding maka saya cabut modemnya trus plug in lagi
4arm wrote:maaf orang baru disini dan baru juga menggunakan linux

modem cyruz mc400 LM 13 cinamon

sama za..
lihat di koneksinya...
biasanya udah ada...
tinggal dial..

tetapi masih belum konek juga

LM 13 itu angkatan ubuntu versi apa yah om?
ini saya ada kejadian kek gitu,konek kalo lewat wvdial terus.tadi saya coba upgrade kernel via synaptic, Alhamdulillah modem dapat konek via network applet yg tadinya ga pernah bisa konek via network applet/manager


Post Reply

Who is online

Users browsing this forum: Sergrann and 14 guests