Koneksi smart zte c261

Membahas Perangkat-perangkat keras yang belum dideteksi dengan baik oleh Ubuntu serta solusinya.
Post Reply
User avatar
alimaxum
Contact:

Koneksi smart zte c261

Post 10 Jun 2010, 12:41

Sudah instal wvdial dan pendukungnya tapi saat mulai colokkan hp dan ketik lsusb terus wvdialconf yang kluar eror, gmn ya?


User avatar
blackshirt
Contact:

Post 10 Jun 2010, 12:57

coba paste ke sini errornya...


User avatar
alimaxum
Contact:

Post 10 Jun 2010, 13:21

alimaxum@alimaxum-desktop:~$ lsusb
Bus 002 Device 002: ID 05c6:9004 Qualcomm, Inc.
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
alimaxum@alimaxum-desktop:~$ sudo modprobe usbserial vendor=0x05c6 product=0�9004
[sudo] password for alimaxum:
FATAL: Error inserting usbserial (/lib/modules/2.6.32-21-generic/kernel/drivers/usb/serial/usbserial.ko): Invalid argument
alimaxum@alimaxum-desktop:~$


User avatar
aptfast
Contact:

Post 10 Jun 2010, 13:25

ada storage nya ya bro?
di desktop kluar logo modem/operator nya ga?

coba colokin bro, tunggu kira2 10detik

di terminal ketik ls /dev/s*
copas disini


User avatar
aptfast
Contact:

Post 10 Jun 2010, 16:58

jgn lupa report nya ya... :D


User avatar
alimaxum
Contact:

Post 10 Jun 2010, 21:50

wvdial_1.60.3_i386.deb sdh diinstal dan pendukungnya:
1) debconf_1.5.27ubuntu2_all.deb tdk bisa instal trus diganti libxplc0.3.13_0.3.13-1build1_i386.deb
2) libuniconf4.6_4.6-2_i386.deb
3) libwvstreams4.6-base_4.6-2_i386.deb
4) libwvstreams4.6-extras_4.6-2_i386.deb

Saya pake komputer dgn ubuntu 10.04 desktop, tutorial web diatas sdh dicoba dan hasilnya (lanjutan diatas)
alimaxum@alimaxum-desktop:~$ sudo wvdial smart
--> WvDial: Internet dialer version 1.60
--> Cannot open /dev/ttyUSB1: No such file or directory
--> Cannot open /dev/ttyUSB1: No such file or directory
--> Cannot open /dev/ttyUSB1: No such file or directory
alimaxum@alimaxum-desktop:~$ ls/dev/s*
bash: ls/dev/s*: No such file or directory
alimaxum@alimaxum-desktop:~$


User avatar
aptfast
Contact:

Post 10 Jun 2010, 23:08

salah nulis nya bro, kurang spasi setelah command ls

ls /dev/s*


User avatar
blackshirt
Contact:

Post 11 Jun 2010, 00:25

--> WvDial: Internet dialer version 1.60
--> Cannot open /dev/ttyUSB1: No such file or directory
--> Cannot open /dev/ttyUSB1: No such file or directory
--> Cannot open /dev/ttyUSB1: No such file or directory
bisa jadi karena salah settingan di wvdial.conf-nya..mungkin modem bukan di kenali di /dev/ttyUSB1.
atau kalau tidak, modem belum terdeteksi..


User avatar
thrvers
Contact:

Post 11 Jun 2010, 10:04

'
bener jg bro blackshirt :D

buat deteksi otomatis:
$ sudo wvdialconf

cmiiw


User avatar
alimaxum
Contact:

Post 11 Jun 2010, 22:14

Bisa minta tolong lebih rinci utk mendeteksi modem karena wvidial.conf sdh benar? apa ada perbedaan antara 9.04 dgn 10.04 dalam masalah ini?


User avatar
aptfast
Contact:

Post 11 Jun 2010, 22:21

bro ali, spt yg diminta bro thvers, sudah dilakukan?
kalo sudah, copas isi file /etc/wvdial.conf nya


User avatar
alimaxum
Contact:

Post 11 Jun 2010, 22:52

alimaxum@alimaxum-desktop:~$ ls /dev/s*
/dev/scd0 /dev/sda2 /dev/sequencer2 /dev/snapshot /dev/stderr
/dev/sda /dev/sda5 /dev/sg0 /dev/sndstat /dev/stdin
/dev/sda1 /dev/sequencer /dev/sg1 /dev/sr0 /dev/stdout

/dev/shm:
pulse-shm-1309757685 pulse-shm-35256215
pulse-shm-1902821416 pulse-shm-488370093

/dev/snd:
by-path controlC1 pcmC0D0c pcmC0D1c timer
controlC0 midiC1D0 pcmC0D0p seq
alimaxum@alimaxum-desktop:~$ sudo wvdialconf
Editing `/etc/wvdial.conf'.

Scanning your serial ports for a modem.

ttyS0: ATQ0 V1 E1 -- failed with 2400 baud, next try: 9600 baud
ttyS0: ATQ0 V1 E1 -- failed with 9600 baud, next try: 115200 baud
ttyS0: ATQ0 V1 E1 -- and failed too at 115200, giving up.
ttyS1: ATQ0 V1 E1 -- failed with 2400 baud, next try: 9600 baud
ttyS1: ATQ0 V1 E1 -- failed with 9600 baud, next try: 115200 baud
ttyS1: ATQ0 V1 E1 -- and failed too at 115200, giving up.
Modem Port Scan: S2 S3


Sorry, no modem was detected! Is it in use by another program?
Did you configure it properly with setserial?

Please read the FAQ at http://open.nit.ca/wiki/?WvDial

If you still have problems, send mail to .
alimaxum@alimaxum-desktop:~$


User avatar
aptfast
Contact:

Post 13 Jun 2010, 22:40

link2 yg diberi bro blackshirt dah dibaca?


User avatar
alimaxum
Contact:

Post 14 Jun 2010, 14:11

Sudah semua bro, kebanyakan malah ubuntu 09.04 dan juga ikut coment di link tersebut tapi belum ada jawaban


User avatar
aptfast
Contact:

Post 14 Jun 2010, 14:17

coba disesuaikan aja bro dg OS sekarang


User avatar
alimaxum
Contact:

Post 14 Jun 2010, 14:40

Sudah bro, semua update untuk ubuntu 10.04 smart dibela-belain karena sudah tau celahnya jadi bisa lumayan ngebut n sinyal mendukung plus tarif mahasiswa. Ni hampir frustasi belum mau koneksi padahal sudah muter2...


User avatar
pur
Contact:

Post 14 Jun 2010, 17:26

numpang nanya...kira kira bisa lebih ngebut ga pake modem zte c261 ini...soalnya saya baru aja sukses connect cuma masih lemmmbettt....

minta pencerahannya...


User avatar
deny26

Post 14 Jun 2010, 17:28

pur wrote:numpang nanya...kira kira bisa lebih ngebut ga pake modem zte c261 ini...soalnya saya baru aja sukses connect cuma masih lemmmbettt....

minta pencerahannya...


itu semua tergantung sinyal dan banyaknya pemakai jaringan bro.


User avatar
elistadyon

Post 29 Jun 2010, 19:08

buat mas alimaxum..semoga penjelasan dari pengalaman saya bisa membantu anda...awalnya saya install ubuntu 10.04 di kompi saya kemudian saya coba hubungkan dengan smart zte saya dan nemuin maslah persis yang dialami sama mas alimaxun...
ternyata masalah itu dapat saya atasi.yakni dngan cara pada saat mengetik
sudo modprobe usbserial vendor=0�05c6 product=0�9004 harus dilakukan dengan manual dan bukan copy paste..terima kasih

http://elistadyon.com/update-menjadikan ... karmic.php


User avatar
elistadyon

Post 29 Jun 2010, 19:10

alimaxum wrote:alimaxum@alimaxum-desktop:~$ lsusb
Bus 002 Device 002: ID 05c6:9004 Qualcomm, Inc.
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
alimaxum@alimaxum-desktop:~$ sudo modprobe usbserial vendor=0x05c6 product=0�9004
[sudo] password for alimaxum:
FATAL: Error inserting usbserial (/lib/modules/2.6.32-21-generic/kernel/drivers/usb/serial/usbserial.ko): Invalid argument
alimaxum@alimaxum-desktop:~$
buat mas alimaxum..semoga penjelasan dari pengalaman saya bisa membantu anda...awalnya saya install Ubuntu 10.04 di kompi saya kemudian saya coba hubungkan dengan smart zte saya dan nemuin maslah persis yang dialami sama mas alimaxun...
ternyata masalah itu dapat saya atasi.yakni dngan cara pada saat mengetik
sudo modprobe usbserial vendor=0�05c6 product=0�9004 harus dilakukan dengan manual dan bukan copy paste..terima kasih

http://elistadyon.com/update-menjadikan ... karmic.php


User avatar
k4341
Contact:

Post 29 Jun 2010, 20:48

kalau ada error kayak gitu itu tandanya kernelnya belum mendukung untuk usbserial. solusinya dengan cara sama seperti di 9.04 dengan mengedit menu.lst seperti di jelaskan di beberapa topik koneksi smart di sini.
Terimakasih


User avatar
blackshirt
Contact:

Post 30 Jun 2010, 07:23

kalau ada error kayak gitu itu tandanya kernelnya belum mendukung untuk usbserial.
kurang tepat istilah seperti ini "belum mendukung", karena kernel linux 2.6 dah sepenuhnya support terhadap modul usbserial..


User avatar
k4341
Contact:

Post 30 Jun 2010, 13:02

blackshirt wrote:
kurang tepat istilah seperti ini "belum mendukung", karena kernel linux 2.6 dah sepenuhnya support terhadap modul usbserial..
maksudnya kalau sudah masuk ke ubuntu kernelnya belum mendukung perintah modprobe usbserial, kalau sudah di update baru mendukung, kalau kernelnya masih bawa'an modul usbserialnya ada di dalam kernel (waktu booting), ngeles dikit :grin:


User avatar
aldicoey
Contact:

Post 30 Jun 2010, 14:39

maaf newbie ikt ngejawab krna sya pke modem yg sma ...
klo q mau connectkan smartq bgini bka terminal lalu tlis sudo modprobe usbserial vendor=0x05c6 product=0x9004
stelah tu restart hpx. .. stelah d restart bka terminal dan tulis sudo wvdial smart ...


User avatar
freeazy
Contact:

Post 01 Jul 2010, 22:22

c261 ada yg pake quallcomm ada yg pake ONDA ... usbserial vendor nya beda juga ya ?


User avatar
sipelaut
Contact:

Post 01 Jul 2010, 22:50

coba membantu yaaa... ada yang pernah pakek SAKIS????

coba dites pakek sakis3G broo... [0], ada video tutornya juga.
nyettingnya gak pakek ribet kok... cuman modal install usb-modeswith doang
aku pakek modem prolink PHS100 + telkomflash + ubuntu 9.04 (krn dirumah hanya ada PC P3 600Hz heee)

=== sakis3G cara baru berinternet heeeeee =====

[0] http://www.sakis3g.org/


User avatar
caang

Post 13 Jan 2011, 23:03

alimaxum wrote:alimaxum@alimaxum-desktop:~$ lsusb
Bus 002 Device 002: ID 05c6:9004 Qualcomm, Inc.
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
alimaxum@alimaxum-desktop:~$ sudo modprobe usbserial vendor=0x05c6 product=0�9004
[sudo] password for alimaxum:
FATAL: Error inserting usbserial (/lib/modules/2.6.32-21-generic/kernel/drivers/usb/serial/usbserial.ko): Invalid argument
alimaxum@alimaxum-desktop:~$
Nimbrung gan...
Permasalahannya samadengan yang saya alami menggunakan Smart Haier C700, hampir putus asa untuk cari pemecahannya.
Namun sekarang ada solusinya, cek di http://planetcaang.blogspot.com


User avatar
abah_alis

Post 01 Jul 2011, 11:03

aku pakai smart c700 waktu #wvdialconf keluar
user@ubuntu:~$ wvdialconf
Editing `/etc/wvdial.conf'.
Scanning your serial ports for a modem.
WvModem: Cannot set information for serial port.
ttyS0: ATQ0 V1 E1 -- failed with 2400 baud, next try: 9600 baud
ttyS0: ATQ0 V1 E1 -- failed with 9600 baud, next try: 115200 baud
ttyS0: ATQ0 V1 E1 -- and failed too at 115200, giving up.
Modem Port Scan: S1 S2 S3
Sorry, no modem was detected! Is it in use by another program?
Did you configure it properly with setserial?
Please read the FAQ at http://open.nit.ca/wiki/?WvDial
If you still have problems, send mail to .
user@ubuntu:~$

mohon bantuan


Post Reply

Who is online

Users browsing this forum: No registered users and 33 guests