[ask] Ubuntu running in low graphics mode

Pertanyaan umum seputar distribusi Ubuntu yang menjadi distro wajib members ubuntu-indonesia.com
Post Reply
User avatar
ArzonLinus
Contact:

[ask] Ubuntu running in low graphics mode

Post 15 Mar 2010, 09:29

setelah saya install media-applet trus ubuntu saya restart kok muncul pesan : 'Ubuntu running in low graphics mode'

saya sudah coba reconfigure, detect new hardware di menu tapi tidak berhasil.

Di console recovery mode juga tidak ada yg berhasil mengembalikan desktop semula.

dicoba dengan cara :
$ sudo dpkg-reconfigure xserver-xorg
$ sudo dpkg-reconfigure -phigh xserver-xorg

trus media applet sudah saya remove juga masih sama ga ada hasil.

ada yang bisa bantu saya?

-----------------------------------------------------------
saya delete Section �Device�

dibawah saya coba edit menjadi spt dibawah :

Section "Screen"
Identifier "Screen0"
Monitor "Monitor0"
Device "Device0"
EndSection

dan berhasil !!!


User avatar
ArzonLinus
Contact:

Post 15 Mar 2010, 11:47

kok ga ada yg bisa bantu ya....sepiii :grin:


User avatar
MasDjo
Contact:

Post 15 Mar 2010, 12:28

Saya dulu pernah mengalamai, waktu masih pake Jaunty Alpha error waktu partial upgrade tidak saya lakukan :

Coba edit /etc/X11/xorg.conf ( pada recovery mode ),

Code: Select all

 nano /etc/X11/xorg.conf
ganti dengan mode VESA, biasanya file xorg.conf kosong karena xorg baru sudah auto detect, jadi isikan dengan :

Code: Select all

Section "Device"
    Identifier	"Configured Video Device"
    Driver		"vesa"
EndSection

Section "Monitor"
    Identifier	"Configured Monitor"
EndSection

Section "Screen"
    Identifier	"Default Screen"
    Monitor		"Configured Monitor"
    Device		"Configured Video Device"
    SubSection "Display"
    	Viewport	0 0
    	Depth		16
    	Modes		"1024x768"
    EndSubSection
EndSection
Simpan perubahan dg menekan Ctrl+O, lalu keluar Ctrl+X

Code: Select all

startx
Kemudian setelah masuk ke desktop Ubuntu, lakukan :

Code: Select all

sudo dpkg-reconfigure -phigh xserver-xorg
Kemudian coba reboot lagi apakah sudah bisa normal :)


User avatar
lisnux

Post 15 Mar 2010, 19:22

MasDjo wrote:Saya dulu pernah mengalamai, waktu masih pake Jaunty Alpha error waktu partial upgrade tidak saya lakukan :

Coba edit /etc/X11/xorg.conf ( pada recovery mode ),

Code: Select all

 nano /etc/X11/xorg.conf
ganti dengan mode VESA, biasanya file xorg.conf kosong karena xorg baru sudah auto detect, jadi isikan dengan :

Code: Select all

Section "Device"
    Identifier	"Configured Video Device"
    Driver		"vesa"
EndSection

Section "Monitor"
    Identifier	"Configured Monitor"
EndSection

Section "Screen"
    Identifier	"Default Screen"
    Monitor		"Configured Monitor"
    Device		"Configured Video Device"
    SubSection "Display"
    	Viewport	0 0
    	Depth		16
    	Modes		"1024x768"
    EndSubSection
EndSection
Simpan perubahan dg menekan Ctrl+O, lalu keluar Ctrl+X

Code: Select all

startx
Kemudian setelah masuk ke desktop Ubuntu, lakukan :

Code: Select all

sudo dpkg-reconfigure -phigh xserver-xorg
Kemudian coba reboot lagi apakah sudah bisa normal :)

nice tutor bro .. :D


User avatar
cimots

Post 14 Dec 2010, 07:33

aku juga pernah mengalami hal yang sama, pemecahannya agak sedikit berbeda, karena aku paka dual boot dengan opensuse, jadi aku salin saja file xorg.conf milik open suse ke ubuntu


User avatar
refan

Post 16 Dec 2010, 21:11

terimakasih atas bntuanx klo tidak ad klian para ahli-ahlinya shingga sya merasa nyaman menggunakn linux , sya tidak tahu lge hrus bagaimana dan skrng sdh bsa kembali normal sya mngucapkn trimaksh yg sebesar- besarx maaf klo sdh merepotkan, , , smile


Post Reply

Who is online

Users browsing this forum: No registered users and 308 guests