Kubuntu 9.10 nge-hank ?

Semua mengenai teknik instalasi Ubuntu termasuk teknik instalasi aplikasinya dan migrasi dari Windows.
Post Reply
User avatar
robbany

Kubuntu 9.10 nge-hank ?

Post 23 Jan 2010, 12:26

ikut nanya niy...aku newbie, lagi coba2 migrasi dari winxp ke Ubuntu/kubuntu. Waktu pake Ubuntu 9.04 semua lancar, terus coba2 ganti pake kubuntu 9.10. Masalahnya si kompie suka nge-hank ga jelas. Misalnya, lagi instal emoticon baru di kopete. Pas mau dipake emoticonnya, ngehank. Ato lagi browsing pake firefox.. Apa gara2 spek kompienya? Sy pake P4 2,4 RAM 512 VGA 32. Mohon sarannya dunk... ouw iya... kalo ngehank...mousenya sih masih bisa digerakin. Dah dicoba instal ber-x sama aja. thx


User avatar
aptfast
Contact:

Post 23 Jan 2010, 13:42

bro, ini kemungkinan aja ya, RAM nya nanggung kalo 512mb
maklum aja, kubuntu emang berat...
btw, kalo mouse nya gerak itu blon tentu nge hang, nge freeze bentar biasanya...

aku pernah make kubuntu KK, meski RAM 3gb kadang geraknya slow motion...:(


User avatar
lisnux
Contact:

Post 23 Jan 2010, 21:10

Pernah pake Kubuntu, memang sering nge freeze, jadi balik lagi ke ubuntu :)


User avatar
priz_
Contact:

Post 24 Jan 2010, 17:43

Untuk desktop effectnya statusnya di enable or disable mas..


User avatar
deny26

Post 24 Jan 2010, 17:45

priz_ wrote:Untuk desktop effectnya statusnya di enable or disable mas..


biasanya kalau vga-nya mendukung otomatis di-enable, kalau ga mendukung di-disable


User avatar
aptfast
Contact:

Post 25 Jan 2010, 16:17

tunggu linuxmint helena KDE aja...
biasanya dah diperbaiki........
sekarang masih versi RC1......


User avatar
robbany

Post 27 Jan 2010, 09:41

deny26 wrote:
priz_ wrote:Untuk desktop effectnya statusnya di enable or disable mas..


biasanya kalau vga-nya mendukung otomatis di-enable, kalau ga mendukung di-disable
di-disable tuh...maklum kompie jadul.. :grin: kalo pake xubuntu gimana ya? ktnya cocok tuh buat kompie jadul? maslahnya nie buat warnet..tdnya pengennya biar windows user cepet adaptasinya kalo pake kubuntu...


User avatar
robbany

Post 27 Jan 2010, 09:51

satu lagi nie...itu waktu nginstall kubuntu-nya..kalo pake vga yang di slot agp, itu error terus, padahal di biosnya dah tak matiin vga yang onboardnya...jadinya itu yg nge-hank pake yang onboard. Sekarang (dah beres nginstallnya) kalo dibalikin lagi ke vga yang di slot agp...tetep ga mau, mesti pake yg onboard terus...kalo dah masuk ke systemnya (dengan vga yg onboard tadi), bisa gak yg onboard itu dimatiin biar support vga yang di slot agp?


Post Reply

Who is online

Users browsing this forum: No registered users and 30 guests