[probblem] wvdial yang panjang

Semua mengenai teknik instalasi Ubuntu termasuk teknik instalasi aplikasinya dan migrasi dari Windows.
User avatar
Yusuf_Twenty
Posts: 102
Joined: 23 Sep 2011, 10:45
Location: Ponorogo, Indonesia
Contact:

[probblem] wvdial yang panjang

Postby Yusuf_Twenty » 26 Jan 2012, 10:28

gan ane pake ubuntu 11.10 n modem vt80..

udah bisa sih dengan perintah

sudo modprobe usbserial vendor=0x05c6 product=0x6500 && sleep 5 && sudo wvdialconf && sleep 5 && sudo wvdial


tapi masalahnya bukan itu..

untuk bisa pake perintah diatas kan di "lsusb" harus kebaca
Bus 004 Device 002: ID 05c6:6500 Qualcomm, Inc.


padahal modem ane kebaca..
Bus 004 Device 002: ID 05c6:1000 Qualcomm, Inc.


______

dan agar productnya kebaca : 6500, harus masuk ke windows dulu, buka aplikasi modemnya, baru restart, nah di linux udah kebca product:6500,

gimana agar bisa langsung kebaca product:6500, tanpa masuk ke windows?
User avatar
pupil
Posts: 458
Joined: 08 Jan 2012, 06:24
Location: /home/pupil
Contact:

Re: [probblem] wvdial yang panjang

Postby pupil » 26 Jan 2012, 11:03

sebelum kode yang panjang, coba ketik dulu

eject /dev/sr0

setelah itu baru lsusb, kalau nggak bisa sr1, sr3, dst
User avatar
Yusuf_Twenty
Posts: 102
Joined: 23 Sep 2011, 10:45
Location: Ponorogo, Indonesia
Contact:

Re: [probblem] wvdial yang panjang

Postby Yusuf_Twenty » 26 Jan 2012, 11:11

gk bisa di eject pake perintah itu, padahal di ubuntu 11.04 masih bisa
User avatar
ilham2930
Posts: 1123
Joined: 02 Jan 2010, 19:30
Location: /indonesia/tangerang/bonank_city
Contact:

Re: [probblem] wvdial yang panjang

Postby ilham2930 » 26 Jan 2012, 11:14

mungkin bukan di "sr0"

coba cek dulu modemnya via disk utility ato bgini :

$ sudo lshw -C disk
User avatar
pingsut
Posts: 754
Joined: 16 May 2010, 18:05
Location: Yogyakarta
Contact:

Re: [probblem] wvdial yang panjang

Postby pingsut » 10 Feb 2012, 07:27

Code: Select all

ls /dev/sg*
User avatar
enka
Posts: 251
Joined: 27 Jul 2011, 12:23
Location: Manado
Contact:

Re: [probblem] wvdial yang panjang

Postby enka » 10 Feb 2012, 09:10

ane jg pake vt-80 dan sudah solved, tapi ane lupa naruh dmn tuh cara2 buat solvednya.
yg jelas kita harus mematikan salah satu scrip usbmodeswitch yg buat eject otomatis sr0 (atau sr, sg, lainnya) modem itu, baru kita menggunakan perintah eject /dev/sr0
satu hal lagi modem itu harus sudah dicolokkan ketika komputer mati.

#nanti ane cari2 dulu dimn tuh tutorial, lupa naruh dimn,,,

Return to “Instalasi Ubuntu”

Who is online

Users browsing this forum: No registered users and 3 guests