(NEED HELP) Ubuntu 11.10 tidak mau boot kecuali di set acpi=

Membahas Perangkat-perangkat keras yang belum dideteksi dengan baik oleh Ubuntu serta solusinya.
User avatar
taufiqpetroleum
Posts: 1
Joined: 11 Jan 2012, 07:51
Location: Jakarta

(NEED HELP) Ubuntu 11.10 tidak mau boot kecuali di set acpi=

Postby taufiqpetroleum » 11 Jan 2012, 08:02

Para master sekalian...

Saya ada problem yang cukup pelik seputar ubuntu 11.10. Laptop asus f83se vga card sis671. install berhasil dengan boot parameter nomodeset. first boot berhasil hanya jika menambahkan acpi=off. setelah itu install driver ati radeon hd 4570 dengan sukses dan generate xorg.conf, linux mengenali resolusi 1366x768. everything goes well. baru saya sadari bahwa penambahan boot parameter acpi=off menyebabkan laptop tidak mau mati sendiri saat shutdown. even dengan sudo shutdown.
apakah acpi=off ini berbahaya? karena saya dengar parameter ini memanipulasi power management.
bagaimana bisa lepas dari boot parameter acpi=off?
last but not least, adakah distro linux yang friendly dengan sis 671?

Maaf banyak pertanyaan.
Mohon pencerahan dari para master semua.
Thanks...
User avatar
thrvers
Posts: 4458
Joined: 01 Jan 2010, 13:28
Location: Jombang, Indonesia
Contact:

Re: (NEED HELP) Ubuntu 11.10 tidak mau boot kecuali di set a

Postby thrvers » 11 Jan 2012, 08:58

'
vganya ada 2 ??? :confused:

coba saja dihilangkan acpi=off
$ sudo gedit /etc/default/grub

baris ini, bikin seprti ini:
....
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"

update:
$ sudo update-grub

CMIIW

Return to “Solusi Hardware Ubuntu”

Who is online

Users browsing this forum: No registered users and 1 guest