Printer Canon Pixma ip1900

Membahas Perangkat-perangkat keras yang belum dideteksi dengan baik oleh Ubuntu serta solusinya.
User avatar
Valkyrie
Posts: 11
Joined: 25 Dec 2009, 06:25
Location: Indonesia

Printer Canon Pixma ip1900

Postby Valkyrie » 01 Jan 2010, 22:17

ada yang pake printer yang sama ga??
ga ke detec ne, cma versi 2000 ke atas aj yang ke detec..


=================================================================
Salam Open Source
User avatar
Sudoers
Site Admin
Posts: 1
Joined: 03 Nov 2009, 17:43

Re: Printer Canon Pixma ip1900

Postby Sudoers » 02 Jan 2010, 14:18

Download drivernya dolo bro disini
Abis itu ekstrak deh.

Entar pilih os linux terus download yang paket debian.
Install deh kedua paket *.deb yang ada.

Stepnya neh:
1. Buka Menu Application ~ Accessories ~ Terminal
2. $ sudo dpkg -i cnijfilter-common_3.00-1_i386.deb
3. $ sudo dpkg -i cnijfilter-ip1900series_3.00-1_i386.deb
4. Colokin kabel printernya, klo ngak kedetect langsung coba add new printer di printer manager ubuntu.


Report balik ya, klo berhasil!
User avatar
ferdian
Posts: 39
Joined: 30 Dec 2009, 21:47
Location: surabaya
Contact:

Re: Printer Canon Pixma ip1900

Postby ferdian » 03 Jan 2010, 00:17

klo ip1200 pakah sama
User avatar
Sudoers
Site Admin
Posts: 1
Joined: 03 Nov 2009, 17:43

Re: Printer Canon Pixma ip1900

Postby Sudoers » 09 Jan 2010, 06:06

@ferdian

ip1200 ngak ada didatabase printernya ya bro??
Ditest dolo deh!
User avatar
ferdian
Posts: 39
Joined: 30 Dec 2009, 21:47
Location: surabaya
Contact:

Re: Printer Canon Pixma ip1900

Postby ferdian » 13 Jan 2010, 23:35

g ada om di database
yg ada ip2000 k atas
User avatar
harijauh
Posts: 37
Joined: 14 Jan 2010, 13:52

Re: Printer Canon Pixma ip1900

Postby harijauh » 11 Mar 2010, 20:43

aku udah berhasil install nya dan kedetek ip 1900series....
tapi pas ngprint kok kertasnya gk keluar, Tapi proses printing nya sudah completed, itu gimana nih....
padahal pake win normal2 aja....
mohon bantuannya....
User avatar
lisnux
Posts: 1763
Joined: 02 Jan 2010, 16:26
Location: Samarinda
Contact:

Re: Printer Canon Pixma ip1900

Postby lisnux » 11 Mar 2010, 21:16

Pada waktu ngeprint udah dipilih belum bro type printernya ?
Siapa tahu masih diposisi print to file atau pada posisi printer yang lain. Atau coba printernya yang ip1900 series dibikin default dulu.
User avatar
zitux
Posts: 843
Joined: 15 Jan 2010, 23:17
Location: Malang Jatim Indonesia
Contact:

Re: Printer Canon Pixma ip1900

Postby zitux » 28 Apr 2010, 14:44

ozi@ozi-desktop:~/Desktop$ sudo dpkg -i cnijfilter-common_3.00-1_i386.deb
[sudo] password for ozi:
(Reading database ... 238124 files and directories currently installed.)
Preparing to replace cnijfilter-common 3.00-1 (using cnijfilter-common_3.00-1_i386.deb) ...
Unpacking replacement cnijfilter-common ...
dpkg: dependency problems prevent configuration of cnijfilter-common:
cnijfilter-common depends on libcupsys2 (>= 1.2.1); however:
Package libcupsys2 is not installed.
dpkg: error processing cnijfilter-common (--install):
dependency problems - leaving unconfigured
[color:#FF0000]Errors were encountered while processing:
cnijfilter-common[/color]
ozi@ozi-desktop:~/Desktop$
gimana bro ?
User avatar
thrvers
Posts: 4458
Joined: 01 Jan 2010, 13:28
Location: Jombang, Indonesia
Contact:

Re: Printer Canon Pixma ip1900

Postby thrvers » 28 Apr 2010, 14:52

'
instal dolo libcupsys2 dg versi samadengan/lebih baru dari 1.2.1

baru instal cnijfilter-common

CMIIW
User avatar
zitux
Posts: 843
Joined: 15 Jan 2010, 23:17
Location: Malang Jatim Indonesia
Contact:

Re: Printer Canon Pixma ip1900

Postby zitux » 28 Apr 2010, 16:16

Tampilkan
ozi@ozi-desktop:~$ [color:#3333FF]sudo apt-get install libcupsys2[/color]
[sudo] password for ozi:
Reading package lists... Done
Building dependency tree
Reading state information... Done
Note, selecting libcups2 instead of libcupsys2
libcups2 is already the newest version.
You might want to run `apt-get -f install' to correct these:
The following packages have unmet dependencies:
cnijfilter-common: Depends: libcupsys2 (>= 1.2.1)
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
ozi@ozi-desktop:~$ [color:#3333FF]sudo apt-get -f install[/color]
Reading package lists... Done
Building dependency tree
Reading state information... Done
Correcting dependencies... Done
The following packages will be REMOVED:
cnijfilter-common
0 upgraded, 0 newly installed, 1 to remove and 163 not upgraded.
1 not fully installed or removed.
After this operation, 156kB disk space will be freed.
Do you want to continue [Y/n]? y
(Reading database ... 238129 files and directories currently installed.)
Removing cnijfilter-common ...
localepurge: Disk space freed in /usr/share/locale: 0 KiB
localepurge: Disk space freed in /usr/share/man: 0 KiB
localepurge: Disk space freed in /usr/share/gnome/help: 0 KiB
localepurge: Disk space freed in /usr/share/omf: 0 KiB
localepurge: Disk space freed in /usr/share/doc/kde/HTML: 0 KiB

Total disk space freed by localepurge: 0 KiB

ozi@ozi-desktop:~$ [color:#3333FF]sudo apt-get install libcupsys2[/color]
Reading package lists... Done
Building dependency tree
Reading state information... Done
Note, selecting libcups2 instead of libcupsys2
[color:#FF0000]libcups2 is already the newest version.[/color]
0 upgraded, 0 newly installed, 0 to remove and 163 not upgraded.
ozi@ozi-desktop:~$ [color:#3333FF]sudo dpkg -i cnijfilter-common_3.00-1_i386.deb[/color]
dpkg: error processing cnijfilter-common_3.00-1_i386.deb (--install):
cannot access archive: No such file or directory
[color:#FF0000]Errors were encountered while processing:
cnijfilter-common_3.00-1_i386.deb[/color]
ozi@ozi-desktop:~$

bantu ya :(
User avatar
thrvers
Posts: 4458
Joined: 01 Jan 2010, 13:28
Location: Jombang, Indonesia
Contact:

Re: Printer Canon Pixma ip1900

Postby thrvers » 28 Apr 2010, 16:36

[quote=zitux]...............
ozi@ozi-desktop:~$ [color:#3333FF]sudo dpkg -i cnijfilter-common_3.00-1_i386.deb[/color]
dpkg: error processing cnijfilter-common_3.00-1_i386.deb (--install):
cannot access archive: No such file or directory
[color:#FF0000]Errors were encountered while processing:
cnijfilter-common_3.00-1_i386.deb[/color]
...............

bro salah direktori :D No such file or directory