(ask) ubuntu software center gak bisa di buka

Aplikasi-aplikasi diubuntu: • Aplikasi Grafis •
Aplikasi Internet •
Aplikasi Office •
Aplikasi Sound & Video •
Aplikasi Programming
User avatar
J1b4l4_tul4
Posts: 26
Joined: 21 Jul 2011, 07:06
Location: surabaya. jatim
Contact:

(ask) ubuntu software center gak bisa di buka

Postby J1b4l4_tul4 » 25 Nov 2011, 04:37

ma'af ya kalau mungkin sudah pernah yang bahas soalnya ane udh cari2 solusi masih belum berhasil....

kok USC gak bisa dibuka ya....??

terus apa ada yang tahu tentan pesan ini gak...

"Complete message;
E: Could not perform immediate configuration on 'apt'. Please see man 5 apt.conf under APT::Immediate-Configure for details. (2)"


ma'af baru belajar pakai ubuntu 11.10
User avatar
thrvers
Posts: 4458
Joined: 01 Jan 2010, 13:28
Location: Jombang, Indonesia
Contact:

Re: (ask) ubuntu software center gak bisa di buka

Postby thrvers » 25 Nov 2011, 04:43

'
apakah sedang otak2ik /etc/apt/apt.conf ??
User avatar
J1b4l4_tul4
Posts: 26
Joined: 21 Jul 2011, 07:06
Location: surabaya. jatim
Contact:

Re: (ask) ubuntu software center gak bisa di buka

Postby J1b4l4_tul4 » 25 Nov 2011, 04:56

gak...

sebelumnya USC gak bisa dibuka terus minta update package atau repair gitu , lama langet tapi gk sampai selesai ada massage failed....


what I must to do..
User avatar
ilham2930
Posts: 1123
Joined: 02 Jan 2010, 19:30
Location: /indonesia/tangerang/bonank_city
Contact:

Re: (ask) ubuntu software center gak bisa di buka

Postby ilham2930 » 25 Nov 2011, 09:30

klo yg pernah saya alamin sih, pernah install aplikasi dari file .deb, ternyata ada paket yg rusak, abis itu USC g bisa ke buka, ada icon error report di system tray, solusinya aq buka terminal trus ketik :

Code: Select all

$ sudo apt-get install -f

eh ternyata ada beberapa paket yg di install dan di upgrade, abis itu normal lagi...dan USC bisa di buka lagi..
User avatar
J1b4l4_tul4
Posts: 26
Joined: 21 Jul 2011, 07:06
Location: surabaya. jatim
Contact:

Re: (ask) ubuntu software center gak bisa di buka

Postby J1b4l4_tul4 » 25 Nov 2011, 12:29

ya om....

sebelumnya ane install opera *deb versi lama terus eror....

ane udah ketik code diatas.....

tp kok tetep gak bisa....
User avatar
J1b4l4_tul4
Posts: 26
Joined: 21 Jul 2011, 07:06
Location: surabaya. jatim
Contact:

Re: (ask) ubuntu software center gak bisa di buka

Postby J1b4l4_tul4 » 25 Nov 2011, 12:41

ini ssnya ketika USC dibuka.....

Image

messeagenya minta repair, tapi kalau di klik failed....

Image


terus USC closed....

:bingung
User avatar
abu_unaisah
Posts: 1621
Joined: 24 Nov 2011, 14:07

Re: (ask) ubuntu software center gak bisa di buka

Postby abu_unaisah » 25 Nov 2011, 12:51

coba detail-nya diklik bro biar keliatan pesan errornya apa
User avatar
J1b4l4_tul4
Posts: 26
Joined: 21 Jul 2011, 07:06
Location: surabaya. jatim
Contact:

Re: (ask) ubuntu software center gak bisa di buka

Postby J1b4l4_tul4 » 25 Nov 2011, 13:08

ini detailnya....(ma'af gambarnya kecil)

Image

ini detailnya :
Tampilkan
installArchives() failed: dpkg: dependency problems prevent configuration of libpq5:

libpq5 depends on libssl0.9.8 (>= 0.9.8f-5); however:

Package libssl0.9.8 is not installed.

dpkg: error processing libpq5 (--configure):

dependency problems - leaving unconfigured

dpkg: dependency problems prevent configuration of libmtp8:

libmtp-common (1.1.0-3ubuntu1) breaks libmtp8 (= 8.4~0cvs20090328); however:

Package libpq5 is not configured yet.

dpkg: error processing librdf0 (--configure):

dependency problems - leaving unconfigured

dpkg: dependency problems prevent configuration of kdebase-runtime:

kdebase-runtime depends on libilmbase6 (>= 1.0.1); however:

Package libilmbase6 is not installed.

kdebase-runtime depends on libopenexr6 (>= 1.6.1); however:

Package libopenexr6 is not installed.

dpkg: error processing kdebase-runtime (--configure):

dependency problems - leaving unconfigured

dpkg: dependency problems prevent configuration of kdebase-runtime-bin-kde4:

kdebase-runtime-bin-kde4 depends on kdebase-runtime (>= 4:4.3.2); however:

Package kdebase-runtime is not configured yet.

dpkg: error processing kdebase-runtime-bin-kde4 (--configure):

dependency problems - leaving unconfigured

dpkg: dependency problems prevent configuration of libxine1-console:

libxine1-console depends on libdirectfb-1.2-0; however:

Package libdirectfb-1.2-0 is not installed.

dpkg: error processing libxine1-console (--configure):

dependency problems - leaving unconfigured

dpkg: dependency problems prevent configuration of libqt4-dbus:

qdbus (4:4.7.4-0ubuntu8) breaks libqt4-dbus (= 1.0.1); however:

Package libilmbase6 is not installed.

kdelibs5 depends on libopenexr6 (>= 1.6.1); however:

Package libopenexr6 is not installed.

kdelibs5 depends on libqt4-dbus (>= 4.5.1); however:

Package libqt4-dbus is not configured yet.

dpkg: error processing kdelibs5 (--configure):

dependency problems - leaving unconfigured

dpkg: dependency problems prevent configuration of kdelibs-bin:

kdelibs-bin depends on kdelibs5 (= 4:4.3.2-0ubuntu7.2); however:

Package kdelibs5 is not configured yet.

kdelibs-bin depends on libqt4-dbus (>= 4.5.1); however:

Package libqt4-dbus is not configured yet.

kdelibs-bin depends on libxml2-utils; however:

Package libxml2-utils is not installed.

dpkg: error processing kdelibs-bin (--configure):

dependency problems - leaving unconfigured

dpkg: dependency problems prevent configuration of opera:

opera depends on libqt3-mt (>= 3.3.4); however:

Package libqt3-mt is not installed.

dpkg: error processing opera (--configure):

dependency problems - leaving unconfigured

dpkg: dependency problems prevent configuration of libplasma3:

libplasma3 depends on kdelibs5 (>= 4:4.3.2); however:

Package kdelibs5 is not configured yet.

dpkg: error processing libplasma3 (--configure):

dependency problems - leaving unconfigured

dpkg: dependency problems prevent configuration of amarok:

amarok depends on kdebase-runtime (>= 4:4.3.2); however:

Package kdebase-runtime is not configured yet.

amarok depends on kdelibs5 (>= 4:4.3.2); however:

Package kdelibs5 is not configured yet.

amarok depends on libloudmouth1-0 (>= 1.1.4-2); however:

Package libloudmouth1-0 is not installed.

amarok depends on libmtp8 (>= 0.3.1); however:

Package libmtp8 is not configured yet.

amarok depends on libplasma3 (>= 4:4.3.2-0ubuntu3); however:

Package libplasma3 is not configured yet.

amarok depends on libqt4-dbus (>= 4.5.1); however:

Package libqt4-dbus is not configured yet.

dpkg: error processing amarok (--configure):

dependency problems - leaving unconfigured

dpkg: dependency problems prevent configuration of librasqal1:

librasqal1 depends on libgmp3c2; however:

Package libgmp3c2 is not installed.

dpkg: error processing librasqal1 (--configure):

dependency problems - leaving unconfigured

dpkg: dependency problems prevent configuration of libxine1:

libxine1 depends on libxine1-misc-plugins (= 1.1.16.3-0ubuntu4) | libxine1-plugins (= 1.1.16.3-0ubuntu4); however:

Package libxine1-misc-plugins is not configured yet.

Package libxine1-plugins is not installed.

libxine1 depends on libxine1-console (= 1.1.16.3-0ubuntu4); however:

Package libxine1-console is not configured yet.

dpkg: error processing libxine1 (--configure):

dependency problems - leaving unconfigured

dpkg: dependency problems prevent configuration of libxine1-x:

libxine1-x depends on libdirectfb-1.2-0; however:

Package libdirectfb-1.2-0 is not installed.

dpkg: error processing libxine1-x (--configure):

dependency problems - leaving unconfigured

dpkg: dependency problems prevent configuration of phonon-backend-xine:

phonon-backend-xine depends on libqt4-dbus (>= 4.5.1); however:

Package libqt4-dbus is not configured yet.

phonon-backend-xine depends on libxine1 (>= 1.1.8); however:

Package libxine1 is not configured yet.

dpkg: error processing phonon-backend-xine (--configure):

dependency problems - leaving unconfigured

dpkg: dependency problems prevent configuration of libknotificationitem1:

libknotificationitem1 depends on kdelibs5 (>= 4:4.3.2); however:

Package kdelibs5 is not configured yet.

libknotificationitem1 depends on libqt4-dbus (>= 4.5.1); however:

Package libqt4-dbus is not configured yet.

dpkg: error processing libknotificationitem1 (--configure):

dependency problems - leaving unconfigured

dpkg: dependency problems prevent configuration of soprano-daemon:

soprano-daemon depends on libqt4-dbus (>= 4.5.1); however:

Package libqt4-dbus is not configured yet.

soprano-daemon depends on librdf0 (>= 1.0.9); however:

Package librdf0 is not configured yet.

dpkg: error processing soprano-daemon (--configure):

dependency problems - leaving unconfigured

dpkg: dependency problems prevent configuration of libqt4-phonon:

libqt4-phonon depends on libqt4-dbus (= 4.5.3really4.5.2-0ubuntu1); however:

Package libqt4-dbus is not configured yet.

dpkg: error processing libqt4-phonon (--configure):

dependency problems - leaving unconfigured

dpkg: dependency problems prevent configuration of libqt4-webkit:

libqt4-webkit depends on libqt4-phonon (= 4.5.3really4.5.2-0ubuntu1); however:

Package libqt4-phonon is not configured yet.

dpkg: error processing libqt4-webkit (--configure):

dependency problems - leaving unconfigured

dpkg: dependency problems prevent configuration of amarok-utils:

amarok-utils depends on libqt4-dbus (>= 4.5.1); however:

Package libqt4-dbus is not configured yet.

dpkg: error processing amarok-utils (--configure):

dependency problems - leaving unconfigured

dpkg: dependency problems prevent configuration of libsoprano4:

libsoprano4 depends on libqt4-dbus (>= 4.5.1); however:

Package libqt4-dbus is not configured yet.
User avatar
J1b4l4_tul4
Posts: 26
Joined: 21 Jul 2011, 07:06
Location: surabaya. jatim
Contact:

Re: (ask) ubuntu software center gak bisa di buka

Postby J1b4l4_tul4 » 25 Nov 2011, 13:24

[quote=ilham2930]klo yg pernah saya alamin sih, pernah install aplikasi dari file .deb, ternyata ada paket yg rusak, abis itu USC g bisa ke buka, ada icon error report di system tray, solusinya aq buka terminal trus ketik :

Code: Select all

$ sudo apt-get install -f

eh ternyata ada beberapa paket yg di install dan di upgrade, abis itu normal lagi...dan USC bisa di buka lagi..


ada massage kayak gini..
"50 upgraded, 103 newly installed, 6 to remove and 256 not upgraded.
32 not fully installed or removed.
Need to get 0 B/149 MB of archives.
After this operation, 126 MB of additional disk space will be used.
Do you want to continue [Y/n]? y
E: Could not perform immediate configuration on 'phonon-backend-gstreamer'. Please see man 5 apt.conf under APT::Immediate-Configure for details. (2)"


Tampilkan
Image