eth0 tidak terdeteksi di ubuntu 10.04

Pertanyaan umum seputar distribusi Ubuntu yang menjadi distro wajib members ubuntu-indonesia.com
User avatar
walid
Posts: 188
Joined: 14 Jun 2010, 14:48

eth0 tidak terdeteksi di ubuntu 10.04

Postby walid » 02 Aug 2011, 21:07

assalamualaikum wr.wbrkt

ane mau tnya ni gan...

mengenai perangkat ethernet/LAN (eth0) yang tidak terdeteksi....
ane pke Ubuntu 10.04 Lucid Lynx....

ane pke Acer Aspire One...

ane bru cek melalui terminal dengan perintah lspci

hasilnya


01:00.0 Ethernet controller: Atheros Communications AR8152 v1.1 Fast Ethernet (rev c1)
02:00.0 Network controller: Intel Corporation WiFi Link 1000 Series


tapi yang terdeteksi hanya wirelessnya gan...

"perangkat atheros communicationnsx tidak terdeteksi"

sejak pertama kali diinstall ubuntu lucid di lappy ane


mhon pencerahnnx :)b


Wassalamualaikum wr.wbrkt
User avatar
Nexus
Posts: 2957
Joined: 26 Feb 2011, 12:39
Location: Ujung dunia

Re: eth0 tidak terdeteksi di ubuntu 10.04

Postby Nexus » 02 Aug 2011, 21:38

[quote=walid]assalamualaikum wr.wbrkt

ane mau tnya ni gan...

mengenai perangkat ethernet/LAN (eth0) yang tidak terdeteksi....
ane pke Ubuntu 10.04 Lucid Lynx....

ane pke Acer Aspire One...

ane bru cek melalui terminal dengan perintah lspci

hasilnya


01:00.0 Ethernet controller: Atheros Communications AR8152 v1.1 Fast Ethernet (rev c1)
02:00.0 Network controller: Intel Corporation WiFi Link 1000 Series


tapi yang terdeteksi hanya wirelessnya gan...

"perangkat atheros communicationnsx tidak terdeteksi"

sejak pertama kali diinstall ubuntu lucid di lappy ane


mhon pencerahnnx :)b


Wassalamualaikum wr.wbrkt

kalo: lspci -k

>> pd tmpt yg sama