masalah modem Venus vt80 di ubuntu 11.04

Membahas Perangkat-perangkat keras yang belum dideteksi dengan baik oleh Ubuntu serta solusinya.
User avatar
enka
Posts: 251
Joined: 27 Jul 2011, 12:23
Location: Manado
Contact:

masalah modem Venus vt80 di ubuntu 11.04

Postby enka » 27 Jul 2011, 12:59

Heelpppp,,

Ini hasil dari terminal,,

enkha@enkha-Axioo:~$ lsusb
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 004: ID 1c4f:0003 SiGma Micro HID controller
[color:#FF0000]Bus 005 Device 002: ID 05c6:1000 Qualcomm, Inc. Mass Storage Device[/color]
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 004: ID 1871:01b0 Aveo Technology Corp.
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 002: ID 13d1:abe6 A-Max Technology Macao Commercial Offshore Co. Ltd. Wireless 802.11g 54Mbps Network Adapter [RTL8187]
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
enkha@enkha-Axioo:~$ [color:#FF0000]eject /dev/sr1[/color]
enkha@enkha-Axioo:~$ lsusb
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
[color:#FF0000]Bus 005 Device 005: ID 05c6:6500 Qualcomm, Inc.[/color]
Bus 005 Device 004: ID 1c4f:0003 SiGma Micro HID controller
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 004: ID 1871:01b0 Aveo Technology Corp.
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 002: ID 13d1:abe6 A-Max Technology Macao Commercial Offshore Co. Ltd. Wireless 802.11g 54Mbps Network Adapter [RTL8187]
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
enkha@enkha-Axioo:~$ sudo modprobe usbserial product=0x05c6 vendor=0�6500
[sudo] password for enkha:
[color:#FF0000]FATAL: Error inserting usbserial (/lib/modules/2.6.38-10-generic/kernel/drivers/usb/serial/usbserial.ko): Invalid argument[/color]
enkha@enkha-Axioo:~$ sudo modprobe usbserial
enkha@enkha-Axioo:~$ dmesg | tail
[ 21.895024] type=1400 audit(1311745091.198:16): apparmor="STATUS" operation="profile_replace" name="/usr/sbin/cupsd" pid=1248 comm="apparmor_parser"
[ 22.088524] EXT4-fs (sda1): re-mounted. Opts: errors=remount-ro,commit=0
[ 27.800396] EXT4-fs (sda1): re-mounted. Opts: errors=remount-ro,commit=0
[ 64.076151] usb 5-1: USB disconnect, address 2
[ 66.908067] usb 5-1: new full speed USB device using uhci_hcd and address 5
[color:#FF0000][ 141.393990] usbserial: `0�6500' invalid for parameter `vendor'[/color]
[ 149.326994] usbcore: registered new interface driver usbserial
[ 149.327015] USB Serial support registered for generic
[ 149.327084] usbcore: registered new interface driver usbserial_generic
[ 149.327087] usbserial: USB Serial Driver core
enkha@enkha-Axioo:~$ sudo modprobe usbserial product=0x05c6 vendor=0�6500
enkha@enkha-Axioo:~$ dmesg | tail
[ 21.895024] type=1400 audit(1311745091.198:16): apparmor="STATUS" operation="profile_replace" name="/usr/sbin/cupsd" pid=1248 comm="apparmor_parser"
[ 22.088524] EXT4-fs (sda1): re-mounted. Opts: errors=remount-ro,commit=0
[ 27.800396] EXT4-fs (sda1): re-mounted. Opts: errors=remount-ro,commit=0
[ 64.076151] usb 5-1: USB disconnect, address 2
[ 66.908067] usb 5-1: new full speed USB device using uhci_hcd and address 5
[color:#FF0000][ 141.393990] usbserial: `0�6500' invalid for parameter `vendor'[/color]
[ 149.326994] usbcore: registered new interface driver usbserial
[ 149.327015] USB Serial support registered for generic
[ 149.327084] usbcore: registered new interface driver usbserial_generic
[ 149.327087] usbserial: USB Serial Driver core
enkha@enkha-Axioo:~$ sudo wvdialconf
Editing `/etc/wvdial.conf'.
Scanning your serial ports for a modem.
Modem Port Scan: S0 S1 S2 S3 S4 S5 S6 S7
Modem Port Scan: S8 S9 S10 S11 S12 S13 S14 S15
Modem Port Scan: S16 S17 S18 S19 S20 S21 S22 S23
Modem Port Scan: S24 S25 S26 S27 S28 S29 S30 S31

Sorry, no modem was detected!
Is it in use by another program?
Did you configure it properly with setserial?
Please read the FAQ at http://alumnit.ca/wiki/?WvDial

Mohon bantuannya,,,,,
Thanks b4,,,,
User avatar
saa7_go
Posts: 464
Joined: 21 Jan 2011, 23:37
Contact:

Re: masalah modem Venus vt80 di ubuntu 11.04

Postby saa7_go » 27 Jul 2011, 15:46

kayaknya, pas 'sudo modprobe usbserial' ada yang salah(kebalik) deh.
harusnya

Code: Select all

sudo modprobe usbserial vendor=0x05c6 product=0x6500
User avatar
enka
Posts: 251
Joined: 27 Jul 2011, 12:23
Location: Manado
Contact:

Re: masalah modem Venus vt80 di ubuntu 11.04

Postby enka » 27 Jul 2011, 16:19

enkha@enkha-Axioo:~$ sudo modprobe usbserial vendor=0x05c6 product=0�6500
[sudo] password for enkha:
FATAL: Error inserting usbserial (/lib/modules/2.6.38-10-generic/kernel/drivers/usb/serial/usbserial.ko): Invalid argument
enkha@enkha-Axioo:~$ sudo modprobe usbserial
enkha@enkha-Axioo:~$ sudo modprobe usbserial vendor=0x05c6 product=0�6500
enkha@enkha-Axioo:~$ dmesg | tail
[ 21.968064] usb 5-2: new low speed USB device using uhci_hcd and address 11
[ 21.978102] EXT4-fs (sda1): re-mounted. Opts: errors=remount-ro,commit=0
[ 22.157868] input: SIGMACH1P U+P Mouse as /devices/pci0000:00/0000:00:1d.0/usb5/5-2/5-2:1.0/input/input11
[ 22.158098] generic-usb 0003:1C4F:0003.0003: input,hidraw0: USB HID v1.10 Mouse [SIGMACH1P U+P Mouse] on usb-0000:00:1d.0-2/input0
[ 28.634263] EXT4-fs (sda1): re-mounted. Opts: errors=remount-ro,commit=0
[color:#FF0000][ 52.420607] usbserial: `0�6500' invalid for parameter `product'[/color]
[ 63.200753] usbcore: registered new interface driver usbserial
[ 63.200801] USB Serial support registered for generic
[ 63.202014] usbcore: registered new interface driver usbserial_generic
[ 63.202020] usbserial: USB Serial Driver core

msih ttp tk bisa,,,,
User avatar
thrvers
Posts: 4458
Joined: 01 Jan 2010, 13:28
Location: Jombang, Indonesia
Contact:

Re: masalah modem Venus vt80 di ubuntu 11.04

Postby thrvers » 27 Jul 2011, 18:58

'
abis dieject/dimodprobe coba restart [tanpa cabut modem] gmn??
User avatar
enka
Posts: 251
Joined: 27 Jul 2011, 12:23
Location: Manado
Contact:

Re: masalah modem Venus vt80 di ubuntu 11.04

Postby enka » 27 Jul 2011, 22:12

ttp tidak bisa,..

sebelumnya modem ini bisa dipake, tpi stelah ubuntunua diupdate (lewt update manager mksudnya) kira2 2 mggu lalu jdi sperti skrg ini,,,
User avatar
thrvers
Posts: 4458
Joined: 01 Jan 2010, 13:28
Location: Jombang, Indonesia
Contact:

Re: masalah modem Venus vt80 di ubuntu 11.04

Postby thrvers » 28 Jul 2011, 15:30

'
curiga ini: "FATAL: Error inserting usbserial (/lib/modules/2.6.38-10-generic/kernel/drivers/usb/serial/usbserial.ko): Invalid argument"

apa mungkin usbserial.ko gak ada yah [di tempatnya].
gmn klo gunakan kernel yg lain?? [selain 2.638-10] waktu boot.

:confused:
User avatar
enka
Posts: 251
Joined: 27 Jul 2011, 12:23
Location: Manado
Contact:

Re: masalah modem Venus vt80 di ubuntu 11.04

Postby enka » 28 Jul 2011, 16:52

msih tdk bisa,, sy sdh coba modem cdma lainnya ttp tdk bisa,,, sy jg coba pake kembali live cdnya natty dan ternyata bisa,,
anehhh,,,,,,,,
User avatar
enka
Posts: 251
Joined: 27 Jul 2011, 12:23
Location: Manado
Contact:

Re: masalah modem Venus vt80 di ubuntu 11.04

Postby enka » 10 Aug 2011, 12:16

problem solved
User avatar
aptfast
Posts: 3847
Joined: 03 Jan 2010, 23:38
Location: Jakarta, Indonesia
Contact:

Re: masalah modem Venus vt80 di ubuntu 11.04

Postby aptfast » 10 Aug 2011, 13:19

bro enka, coba di summary aja, biar bisa dibaca lebih ringan buat yg baru pegang ubuntu :)
User avatar
enka
Posts: 251
Joined: 27 Jul 2011, 12:23
Location: Manado
Contact:

Re: masalah modem Venus vt80 di ubuntu 11.04

Postby enka » 10 Aug 2011, 16:15

caranya gini

dalam komputer keadaan mati colok tu modem, trus nyalain, stelah ubuntunya dah terbuka, buka terminal lalu jalankan perintah sperti di bawah ini

eject /dev/sr1 && sleep 5 && sudo modprobe usbserial vendor=0x05c6 product=0x6500 && sleep 5 && sudo wvdialconf && sleep 5 && sudo wvdial

jangan lupa sbelumnya atur file /etc/wvdial.conf sperti ini

Init1 = ATZ
Init2 = ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
Modem = /dev/ttyUSB0
Phone = #777
New PPPD = yes
Password = telkom
Modem Type = Analog Modem
Stupid Mode = 1
Compuserve = 0
Baud = 9600
Auto DNS = 1
Dial Command = ATDT
Ask Password = 0
ISDN = 0
Idle Seconds = 300
Username = telkomnet@flexi
FlowControl = CRTSCTS

kalau muncul pesan eror sperti ini
FATAL: Error inserting usbserial (/lib/modules/2.6.38-10-generic/kernel/drivers/usb/serial/usbserial.ko): Invalid argument

coba pindahkan modem ke colokan lain,,,
User avatar
aptfast
Posts: 3847
Joined: 03 Jan 2010, 23:38
Location: Jakarta, Indonesia
Contact:

Re: masalah modem Venus vt80 di ubuntu 11.04

Postby aptfast » 10 Aug 2011, 20:13

thanks bro :D
User avatar
Yusuf_Twenty
Posts: 102
Joined: 23 Sep 2011, 10:45
Location: Ponorogo, Indonesia
Contact:

Re: masalah modem Venus vt80 di ubuntu 11.04

Postby Yusuf_Twenty » 28 Sep 2011, 19:47

enka wrote:caranya gini

dalam komputer keadaan mati colok tu modem, trus nyalain, stelah ubuntunya dah terbuka, buka terminal lalu jalankan perintah sperti di bawah ini

eject /dev/sr1 && sleep 5 && sudo modprobe usbserial vendor=0x05c6 product=0x6500 && sleep 5 && sudo wvdialconf && sleep 5 && sudo wvdial

jangan lupa sbelumnya atur file /etc/wvdial.conf sperti ini

Init1 = ATZ
Init2 = ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
Modem = /dev/ttyUSB0
Phone = #777
New PPPD = yes
Password = telkom
Modem Type = Analog Modem
Stupid Mode = 1
Compuserve = 0
Baud = 9600
Auto DNS = 1
Dial Command = ATDT
Ask Password = 0
ISDN = 0
Idle Seconds = 300
Username = telkomnet@flexi
FlowControl = CRTSCTS

kalau muncul pesan eror sperti ini
FATAL: Error inserting usbserial (/lib/modules/2.6.38-10-generic/kernel/drivers/usb/serial/usbserial.ko): Invalid argument

coba pindahkan modem ke colokan lain,,,


PAKE cara ini sempet, bisa tapi setelAH DIUPGRADE UBUNTUNYA KOK GK MAU KONEK, PAKE WINDOWS MASIH BISA PADAHAL

Return to “Solusi Hardware Ubuntu”

Who is online

Users browsing this forum: No registered users and 0 guests