[Tips] Update ubuntu lama yg sudah tidak di support lagi...

Semua mengenai teknik instalasi Ubuntu termasuk teknik instalasi aplikasinya dan migrasi dari Windows.
User avatar
ArzonLinus
Posts: 352
Joined: 22 Jan 2010, 09:49
Location: Anonymous
Contact:

[Tips] Update ubuntu lama yg sudah tidak di support lagi...

Postby ArzonLinus » 21 Jun 2011, 01:33

Ubuntu lama seperti 8.04 atau 9.04 atau bahkan versi sebelumnya sudah tidak di support lagi oleh cannonical dalam hal update security dan aplikasinya tetapi bagaimana jika anda masih ingin menggunakannya dan membutuhkan reponya?


caranya ubah semua alamat repository ke alamat repo ini :
http://old-releases.ubuntu.com

Caranya :
1. edit software source : sudo gedit /etc/apt/sources.list
2. ubah semua alamat dengan : http://old-releases.ubuntu.com,
contoh :
Jika anda memakai repo lokal indonesia (http://id.archive.ubuntu.com/ubuntu) maka replace semua alamat repo lokal dengan http://old-releases.ubuntu.com
3. masuk ke terminal ketikkan : sudo apt-get update, dan lihat hasilnya.
User avatar
Darma_Kusumah
Posts: 225
Joined: 03 Jun 2011, 05:50
Location: tangerang selatan, Indonesia
Contact:

Re: [Tips] Update ubuntu lama yg sudah tidak di support lagi

Postby Darma_Kusumah » 21 Jun 2011, 06:44

Nice Informasi nya gan..!!
User avatar
Lobster
Posts: 24
Joined: 02 Feb 2011, 09:45
Location: pekanbaru
Contact:

Re: [Tips] Update ubuntu lama yg sudah tidak di support lagi

Postby Lobster » 21 Jun 2011, 08:10

mntep mas broo
User avatar
walid
Posts: 188
Joined: 14 Jun 2010, 14:48

Re: [Tips] Update ubuntu lama yg sudah tidak di support lagi

Postby walid » 23 Jun 2011, 07:02

ubuntu lucid lebih nyaman dan mantep
User avatar
widodo77
Posts: 7
Joined: 09 Sep 2011, 01:11

Re: [Tips] Update ubuntu lama yg sudah tidak di support lagi

Postby widodo77 » 09 Sep 2011, 01:19

Salam kenal untuk semua,

Saya baru menemukan ini pas banget dengan kendala saya yaitu ubuntu versi 9.04 udahj gk bisa diupdate lagi. Saya agak bingung dengan cara penulisannya di source lisnya. Apakah penulisannya seperti ini?

deb http://old-releases.ubuntu.com jaunty multiverse restricted universe main

Mohon dikoreksi, Terimakasih
User avatar
jack1989
Posts: 328
Joined: 02 Jun 2011, 19:42
Contact:

Re: [Tips] Update ubuntu lama yg sudah tidak di support lagi

Postby jack1989 » 09 Sep 2011, 07:19

mantafb mas brooooow........... :grin:
User avatar
thrvers
Posts: 4458
Joined: 01 Jan 2010, 13:28
Location: Jombang, Indonesia
Contact:

Re: [Tips] Update ubuntu lama yg sudah tidak di support lagi

Postby thrvers » 09 Sep 2011, 10:00

widodo77
[quote=widodo77]....
Apakah penulisannya seperti ini?

Code: Select all

deb http://old-releases.ubuntu.com/ubuntu/ jaunty main multiverse restricted universe


Mohon dikoreksi, Terimakasih

bener kak widodo :D

NB: Ubuntu lama yg didukung oleh repo ini:
Tampilkan
Old Ubuntu Releases

The following old releases of Ubuntu are available:
    Ubuntu 4.10 (Warty Warthog)
  • Ubuntu 5.04 (Hoary Hedgehog)
  • Ubuntu 5.10 (Breezy Badger)
  • Ubuntu 6.06.0 (Dapper Drake)
  • Ubuntu 6.06.1 (Dapper Drake)
  • Ubuntu 6.06.2 (Dapper Drake)
  • Ubuntu 6.10 (Edgy Eft)
  • Ubuntu 7.04 (Feisty Fawn)
  • Ubuntu 7.10 (Gutsy Gibbon)
  • Ubuntu 8.10 (Intrepid Ibex)
  • Ubuntu 9.04 (Jaunty Jackalope)
  • Ubuntu 9.10 (Karmic Koala)
Old releases of Kubuntu, Edubuntu, and Xubuntu are also available here.
Last edited by thrvers on 27 Feb 2016, 17:15, edited 1 time in total.
Reason: seharusnya: http://old-releases.ubuntu.com/ubuntu/