Zyrex Gak Bisa Neh...

Pertanyaan umum seputar distribusi Ubuntu yang menjadi distro wajib members ubuntu-indonesia.com
User avatar
BLACKER
Posts: 1
Joined: 09 May 2011, 20:01
Location: Palembang
Contact:

Zyrex Gak Bisa Neh...

Postby BLACKER » 09 May 2011, 20:09

Bro.. gimana neh. .zyrex gue kagak bisa, buat load linux Ubuntu... ?? bantuannya donk bro. makasih sebelumnya..
User avatar
sta
Posts: 2003
Joined: 27 Apr 2010, 09:49
Contact:

Re: Zyrex Gak Bisa Neh...

Postby sta » 09 May 2011, 20:39

spek please?!
gak bisa dengan ubuntu berapa?!
User avatar
CDX
Posts: 1616
Joined: 03 Jan 2010, 13:00
Location: Prapatan belok kiri

Re: Zyrex Gak Bisa Neh...

Postby CDX » 09 May 2011, 23:22

gw malah punya zyrex anoa os bawaannya ubuntu
User avatar
wonk4rol
Posts: 170
Joined: 30 Jul 2010, 11:01
Location: Indramayu, Indonesia
Contact:

Re: Zyrex Gak Bisa Neh...

Postby wonk4rol » 14 May 2011, 13:00

Install melalui apa gan?
User avatar
hfirhad
Posts: 1
Joined: 25 May 2011, 09:46

Re: Zyrex Gak Bisa Neh...

Postby hfirhad » 02 Jun 2011, 11:44

coba saat booting edit grubnya dengan tekan tombol e pada bagian:
quiet splash tambahin "pci=noacpi" atau acpi=off lalu tekan tombol control x untuk melanjutkan booting.

berikut contoh /etc/default/grub

# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.

GRUB_DEFAULT=0
#GRUB_HIDDEN_TIMEOUT=0
GRUB_HIDDEN_TIMEOUT_QUIET=true
GRUB_TIMEOUT=10
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash pci=noacpi video=uvesafb:mode_option=1024x768-24,mtrr=3,scroll=ywrap"
GRUB_CMDLINE_LINUX=" vga=791"

# Uncomment to enable BadRAM filtering, modify to suit your needs
# This works with Linux (no patch required) and with any kernel that obtains
# the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...)
#GRUB_BADRAM="0x01234567,0xfefefefe,0x89abcdef,0xefefefef"

# Uncomment to disable graphical terminal (grub-pc only)
#GRUB_TERMINAL=console

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command `vbeinfo'
GRUB_GFXMODE=1024x768

# Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux
#GRUB_DISABLE_LINUX_UUID=true

# Uncomment to disable generation of recovery mode menu entries
#GRUB_DISABLE_LINUX_RECOVERY="true"

# Uncomment to get a beep at grub start
#GRUB_INIT_TUNE="480 440 1"
User avatar
aptfast
Posts: 3847
Joined: 03 Jan 2010, 23:38
Location: Jakarta, Indonesia
Contact:

Re: Zyrex Gak Bisa Neh...

Postby aptfast » 02 Jun 2011, 12:31

aw....wong kito galo... :D

yg lebih jelas donk informasi nya

zyrex tipe apa?VGA apa?
ubuntu versi apa yg mau diinstall?
User avatar
blangkon91
Posts: 16
Joined: 07 May 2010, 16:08
Location: jakarta/tangerang
Contact:

Re: Zyrex Gak Bisa Neh...

Postby blangkon91 » 13 Jun 2011, 14:29

sama gan zyrex Ane juga Elips Berapa ane lupa, Jarang ane bawa" karna cuma bisa pake Windows aja, Knpa y??? anechhhhh
User avatar
aptfast
Posts: 3847
Joined: 03 Jan 2010, 23:38
Location: Jakarta, Indonesia
Contact:

Re: Zyrex Gak Bisa Neh...

Postby aptfast » 13 Jun 2011, 14:58

blangkon91 wrote:sama gan zyrex Ane juga Elips Berapa ane lupa, Jarang ane bawa" karna cuma bisa pake Windows aja, Knpa y??? anechhhhh


mungkin hardware nya ndak cocok
User avatar
walid
Posts: 188
Joined: 14 Jun 2010, 14:48

Re: Zyrex Gak Bisa Neh...

Postby walid » 23 Jun 2011, 06:57

coba install KLIX gan....

Return to “Pertanyaan Umum”

Who is online

Users browsing this forum: No registered users and 0 guests