[Help] Instalasi Ubuntu 10.04 LTS di IBM X3550 M3 (Boot Fail

Diskusi tentang Ubuntu Server baik webserver, database server, samba server dan service lainnya serta jaringan menggunakan Sistem Operasi Ubuntu.
User avatar
suryamaira
Posts: 4
Joined: 04 Mar 2010, 22:45
Location: Bukittinggi, Indonesia

[Help] Instalasi Ubuntu 10.04 LTS di IBM X3550 M3 (Boot Fail

Postby suryamaira » 12 Apr 2011, 10:41

Rekan semua, di tempat kerja saya punya server IBM X3550 M3. Rencananya mau di install Ubuntu 10.04. Akan tetapi pada proses instalasi hardisk tidak terdeteksi sama sekali. Kemudian saya searching, disarankan untuk install driver LSI Megaraid dengan alamat driver di :

http://www.lsi.com/channel/products/meg ... index.html

saya pilih untuk driver Ubuntu 10.04 kemudian lakukan tahap demi tahap sesuai perintah instalasi driver. Kemudian saya lanjutkan instalasi ubuntu 10.04, hardisk sudah terdeteksi, dan dapat dilakukan instalasi sepenuhnya.
Tapi sayangnya pada saat reboot setelah install hardisk kembali tidak terdeteksi, sehingga"boot hardisk" failure.

Mohon pencerahan solusi untuk rekan semuanya. terima kasih sebelumnya

Salam
User avatar
Ch4unK
Posts: 1
Joined: 14 Feb 2012, 08:46
Location: Serang - Banten

Re: [Help] Instalasi Ubuntu 10.04 LTS di IBM X3550 M3 (Boot

Postby Ch4unK » 14 Feb 2012, 08:51

gimana gan suryamaira sudah ketemu belum solusinya ...
saya juga menemukan masalah yang sama..terima kasih
User avatar
thrvers
Posts: 4458
Joined: 01 Jan 2010, 13:28
Location: Jombang, Indonesia
Contact:

Re: [Help] Instalasi Ubuntu 10.04 LTS di IBM X3550 M3 (Boot

Postby thrvers » 14 Feb 2012, 09:59

'
disana tertulis: "The IBM X3500 M3, dx360 M3, x3400 M3, x3550 M3, x3620 M3, x3630 M3 and x3650 M3 has been awarded the status of Certified on Ubuntu Server 64-bit."

apakah ini yang ada UEFI boot itu yah?

Return to “Ubuntu Server”

Who is online

Users browsing this forum: No registered users and 4 guests