help me :(

Pertanyaan umum seputar distribusi Ubuntu yang menjadi distro wajib members ubuntu-indonesia.com
User avatar
blackshell
Posts: 2
Joined: 07 Mar 2010, 10:20

help me :(

Postby blackshell » 26 Mar 2011, 23:51

selamat malam ubunteroo indonesia...
gini neh ane punya masalah sama ubuntu 10.04 ane, gara-garanya ane pernah install applikasi punya kde di gnome, ane lupa nama aplikasinya, nah sekarang ubuntu ane tiap kali update / install aplikasi selalu muncul pesan error

pesan errornya kek gini :

[font:Courier New]Reading package lists... Done
Building dependency tree... Done
You might want to run `apt-get -f install' to correct these.
The following packages have unmet dependencies:
krb5-multidev: Depends: libkrb5-3 (= 1.8.1+dfsg-2) but 1.8.1+dfsg-2ubuntu0.3 is installed
krb5-pkinit: Depends: libkrb5-3 (= 1.8.1+dfsg-2) but 1.8.1+dfsg-2ubuntu0.3 is installed
libgssapi-krb5-2: Depends: libkrb5-3 (= 1.8.1+dfsg-2) but 1.8.1+dfsg-2ubuntu0.3 is installed
libkrb5-3: Depends: libkrb5support0 (= 1.8.1+dfsg-2ubuntu0.3) but 1.8.1+dfsg-2 is installed
E: Unmet dependencies. Try using -f.
[/font]

ane ikutin aja [font:Courier New]apt-get -f install [/font]

nah ane terkejut ketika muncul konfirmasi untuk remove semua paket gnomenya, seperti ini errornya :

[font:Courier New]
Reading package lists... Done
Building dependency tree... Done
Correcting dependencies... Done
The following packages were automatically installed and are no longer required:
libutempter0 libkjsembed4 libsolid4 libkdnssd4 libvpx0 libthreadweaver4 libkpty4 libkntlm4 libkmime4 libakonadi-kabc4 libkjsapi4 libkdesu5 libkrosscore4
libgpgme++2
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
kdebase-workspace-data libakonadi-kabc4 libdbusmenu-qt2 libgpgme++2 libkdecore5 libkdesu5 libkdeui5 libkdnssd4 libkjsapi4 libkjsembed4 libkmime4 libkntlm4
libkpty4 libkrosscore4 libkscreensaver5 libksgrd4 libphonon4 libqt4-assistant libqt4-dbus libqt4-designer libqt4-help libqt4-network libqt4-opengl
libqt4-qt3support libqt4-script libqt4-scripttools libqt4-sql libqt4-sql-mysql libqt4-sql-sqlite libqt4-svg libqt4-test libqt4-webkit libqt4-xml
libqt4-xmlpatterns libqtassistantclient4 libqtcore4 libqtgui4 libqtwebkit4 libsolid4 libthreadweaver4 libutempter0 libvpx0 oxygen-cursor-theme
phonon-backend-gstreamer
Suggested packages:
hspell libqt4-dev qt4-qtconfig
The following packages will be REMOVED:
adobeair adobereader-enu aisleriot akonadi-server alacarte amarok apache2 apache2-mpm-prefork apache2.2-bin apache2.2-common apport-gtk
apt-transport-https apturl at-spi audacious audacious-plugins audacity avahi-daemon avahi-utils avant-window-navigator awn-applets-c-core
awn-applets-python-core awn-settings bilbo bind9 bind9-host bind9utils blankon-contextual-desktop blogilo brasero brasero-common brltty-x11 cacao
capplets-data centerim checkbox-gtk cheese cheese-common chromium-browser chromium-browser-inspector chromium-codecs-ffmpeg classpath classpath-gtkpeer
cmake cnijfilter-common cnijfilter-ip2700series com.galenic.gamelan.d220d75c3a7cbe91c7db91995d00d348aa0b4648.1 compiz compiz-fusion-plugins-extra
compiz-fusion-plugins-main compiz-gnome compiz-plugins compizconfig-backend-gconf compizconfig-settings-manager computer-janitor-gtk couchdb-bin
cover-thumbnailer cups cups-bsd cups-client cups-driver-gutenprint curl desktopcouch dia dia-common dia-libs dnsutils ejecter empathy empathy-common eog
evince evolution evolution-couchdb evolution-data-server evolution-exchange evolution-indicator evolution-plugins evolution-webcal f-spot file-roller
filezilla firefox firefox-branding firefox-gnome-support flashplugin-installer gbackground gbrainy gcalctool gcj-4.3 gcj-4.4-jdk gcj-4.4-jre
gconf-defaults-service gconf-editor gconf2 gdebi gdebi-kde gdm gdm-guest-session geany gedit ghostscript ghostscript-cups ghostscript-x gimp git-core gksu
gnome-about gnome-accessibility-themes gnome-applet-globalmenu gnome-applets gnome-applets-data gnome-bluetooth gnome-codec-install gnome-control-center
gnome-disk-utility gnome-games-common gnome-globalmenu gnome-icon-theme gnome-keyring gnome-mag gnome-mahjongg gnome-media gnome-media-common gnome-menus
gnome-nettool gnome-orca gnome-panel gnome-panel-data gnome-power-manager gnome-screensaver gnome-session gnome-session-bin gnome-session-canberra
gnome-settings-daemon gnome-sudoku gnome-system-monitor gnome-system-tools gnome-terminal gnome-terminal-data gnome-themes-selected gnome-themes-ubuntu
gnome-user-guide gnome-user-share gnome-utils gnomine gnupg-curl google-talkplugin gparted gstm gstreamer0.10-plugins-bad gstreamer0.10-plugins-good
gtk2-engines gtk2-engines-equinox gtk2-engines-murrine gtk2-engines-pixbuf guake gucharmap gvfs gvfs-backends gvfs-bin gvfs-fuse gwibber gwibber-service
humanity-icon-theme ibus ibus-gtk ibus-m17n ibus-table icedtea-6-jre-cacao indicator-applet indicator-applet-session indicator-application indicator-me
indicator-messages indicator-session indicator-sound inkscape install-package jamvm jockey-gtk kdebase-runtime kdebase-workspace-bin
kdebase-workspace-kgreet-plugins kdelibs-bin kdelibs5 kdemultimedia-kio-plugins kdepim-runtime kdepimlibs5 kdesudo kerneloops-daemon kpackagekit
krb5-multidev krb5-pkinit kubuntu-debug-installer landscape-common language-selector libaccess-bridge-java-jni libakonadiprivate1 libapache2-mod-php5
libappindicator0 libaprutil1-ldap libatspi1.0-0 libaudcore1 libavahi-ui0 libawn1 libbind9-60 libbonoboui2-0 libbrasero-media0 libcamel1.2-14
libcamel1.2-dev libcanberra-gtk-module libcanberra-gtk0 libcheese-gtk18 libclutter-1.0-0 libclutter-gtk-0.10-0 libcouchdb-glib-1.0-2 libcryptui0 libcups2
libcups2-dev libcupscgi1 libcupsdriver1 libcupsimage2 libcupsmime1 libcupsppdc1 libcurl3 libcurl3-gnutls libcurl4-openssl-dev libdbusmenu-gtk1
libdesktop-agnostic-cfg-gconf libdesktop-agnostic-fdo-glib libdesktop-agnostic-vfs-gio libdesktop-agnostic0 libdesktopcouch-glib-1.0-2 libdns64
libebackend1.2-0 libebackend1.2-dev libebook1.2-9 libebook1.2-dev libecal1.2-7 libedata-book1.2-2 libedata-book1.2-dev libedata-cal1.2-6
libedataserver1.2-11 libedataserver1.2-dev libedataserverui1.2-8 libegroupwise1.2-13 libevdocument2 libevview2 libexchange-storage1.2-3 libgail-common
libgail-gnome-module libgail18 libgcj10-awt libgcj10-dev libgcj9-0-awt libgcj9-dev libgconf2-4 libgconf2-dev libgconf2.0-cil libgcr0 libgdata6
libgdict-1.0-6 libgdu-gtk0 libgegl-0.0-0 libgimp2.0 libgksu2-0 libglade2-0 libglade2.0-cil libglobalmenu-gnome libgnome-bluetooth7 libgnome-desktop-2-17
libgnome-media0 libgnome-pilot2 libgnome-vfs2.0-cil libgnome-window-settings1 libgnome2-0 libgnome2-canvas-perl libgnome2-common libgnome2-perl
libgnome2-vfs-perl libgnome2.24-cil libgnomecanvas2-0 libgnomekbd-common libgnomekbd4 libgnomepanel2.24-cil libgnomeui-0 libgnomevfs2-0
libgnomevfs2-common libgnomevfs2-extra libgoocanvas3 libgpod-common libgpod4 libgs8 libgssapi-krb5-2 libgssrpc4 libgstfarsight0.10-0
libgstfarsight0.10-dev libgtk-vnc-1.0-0 libgtk2-gladexml-perl libgtk2-perl libgtk2.0-0 libgtk2.0-bin libgtk2.0-cil libgtk2.0-dev libgtkhtml-editor0
libgtkhtml3.14-19 libgtkmm-2.4-1c2a libgtksourceview2.0-0 libgtkspell-dev libgtkspell0 libgucharmap7 libgweather-common libgweather1 libido-0.1-0
libindicate-gtk2 libindicator0 libisccfg60 libkadm5clnt-mit7 libkadm5srv-mit7 libkcddb4 libkdb5-4 libkfontinst4 libkrb5-3 libkrb5-dev libkworkspace4
liblaunchpad-integration-dev liblaunchpad-integration1 liblaunchpad-integration1.0-cil libldap-2.4-2 libldap2-dev liblpint-bonobo0 libmetacity-private0
libmono-addins-gui0.2-cil libnautilus-extension1 libneon27-gnutls libnotify-bin libnotify1 libnss-mdns libpam-smbpass libpanel-applet2-0
libplasma-applet-system-monitor4 libplasma3 libplasmaclock4 libplasmagenericshell4 libpolkit-gtk-1-0 libpoppler-glib4 libpq5 libprocesscore4 libprocessui4
libpurple-dev libpurple0 libqt3-mt-dev libraptor1 librasqal2 librdf0 librsvg2-2 librsvg2-common libsexy2 libsmbclient libsolidcontrol4 libsoprano4
libsoup-gnome2.4-1 libspectre1 libswt-gtk-3.5-java libswt-gtk-3.5-jni libswt-mozilla-gtk-3.5-jni libtaskmanager4 libtelepathy-farsight0 libtunepimp5
libtunepimp5-mp3 libubuntuone-1.0-1 libunique-1.0-0 libvte9 libweather-ion4 libwebkit-1.0-2 libwebkit-dev libwmf0.2-7-gtk libwnck22 libwxgtk2.8-0 libxine1
libxine1-misc-plugins light-themes londe-icon-theme metacity metacity-common moc mousetweaks nautilus nautilus-data nautilus-sendto
nautilus-sendto-empathy nautilus-share netspeed network-manager-gnome network-manager-pptp-gnome notification-daemon notify-osd ombilin-theme onboard
openjdk-6-jdk openjdk-6-jre openjdk-6-jre-headless openjdk-6-jre-lib openoffice.org-base-core openoffice.org-calc openoffice.org-core openoffice.org-draw
openoffice.org-emailmerge openoffice.org-gnome openoffice.org-gtk openoffice.org-help-en-us openoffice.org-impress openoffice.org-math
openoffice.org-style-galaxy openoffice.org-writer openssh-client openssh-server phonon-backend-xine php5 php5-cli php5-curl php5-gd php5-mcrypt php5-mysql
phpmyadmin picasa pidgin pidgin-dev pidgin-facebookchat pidgin-libnotify pidgin-musictracker pidgin-skype pidgin-themes pitivi
plasma-dataengines-workspace plasma-scriptengine-javascript plasma-widgets-workspace plymouth-x11 pnm2ppa policykit-1-gnome polkit-kde-1 postgresql-8.4
postgresql-client-8.4 pulseaudio-module-gconf python-appindicator python-aptdaemon-gtk python-awn python-awn-extras python-cups python-desktop-agnostic
python-desktopcouch python-desktopcouch-records python-evolution python-farsight python-gconf python-glade2 python-gmenu python-gnome2 python-gnomeapplet
python-gnomecanvas python-gnomedesktop python-gnomekeyring python-gtk2 python-gtk2-dev python-gtk2-doc python-gtkmozembed python-gtksourceview2
python-gtkspell python-gweather python-ibus python-indicate python-kde4 python-launchpad-integration python-notify python-papyon python-pyatspi
python-pycurl python-pygoocanvas python-rsvg python-smartpm python-smbc python-ubuntuone python-ubuntuone-client python-uno python-virtkey python-vte
python-webkit python-wnck quadrapassel rhythmbox rhythmbox-plugin-cdrecorder rhythmbox-plugins rhythmbox-ubuntuone-music-store
sajadah-contextual-desktop-theme samba samba-common-bin screenlets screensaver-default-images seahorse simple-scan smbclient smbfs software-center
software-properties-gtk software-properties-kde soprano-daemon squid ssh-askpass-gnome streamtuner sun-java6-plugin synaptic system-config-printer-common
system-config-printer-gnome system-config-printer-udev telepathy-butterfly telepathy-haze telepathy-salut tomboy totem totem-common totem-mozilla
totem-plugins transmission-gtk tsclient tuxcut tuxguitar tuxguitar-jsa tweetdeckfast.fff259dc0ce2657847bbb4aff0e62062efc56543.1 ubufox ubuntu-artwork
ubuntu-docs ubuntu-mono ubuntu-standard ubuntu-tweak ubuntu-wallpapers ubuntuone-client ubuntuone-client-gnome update-manager update-manager-kde
update-notifier usb-creator-gtk vinagre vino virtualbox-3.2 vlc vlc-nox vlc-plugin-pulse vorbis-tools winbind wine1.2 wireshark wireshark-common
xdg-user-dirs-gtk xscreensaver-data xscreensaver-gl xulrunner-1.9.2 yelp zenity zenmap
The following NEW packages will be installed:
libakonadi-kabc4 libgpgme++2 libkdecore5 libkdesu5 libkdeui5 libkdnssd4 libkjsapi4 libkjsembed4 libkmime4 libkntlm4 libkpty4 libkrosscore4
libqtassistantclient4 libqtwebkit4 libsolid4 libthreadweaver4 libutempter0 libvpx0 oxygen-cursor-theme phonon-backend-gstreamer
The following packages will be upgraded:
kdebase-workspace-data libdbusmenu-qt2 libkscreensaver5 libksgrd4 libphonon4 libqt4-assistant libqt4-dbus libqt4-designer libqt4-help libqt4-network
libqt4-opengl libqt4-qt3support libqt4-script libqt4-scripttools libqt4-sql libqt4-sql-mysql libqt4-sql-sqlite libqt4-svg libqt4-test libqt4-webkit
libqt4-xml libqt4-xmlpatterns libqtcore4 libqtgui4
24 upgraded, 20 newly installed, 560 to remove and 113 not upgraded.
1 not fully installed or removed.
Need to get 29.0MB/29.2MB of archives.
After this operation, 2,674MB disk space will be freed.
Do you want to continue [Y/n]?
[/font]

ada yang bisa mbenerinn biar gag perlu ngeremove semuanya ga ?

sebelumya maturnumuwun buat para suhu suhu atas perhatianya...
maaf kalau tret ane berantakan,,, maklum masi nubii :D
User avatar
rizkiii
Posts: 39
Joined: 06 Jan 2011, 16:10

Re: help me :(

Postby rizkiii » 27 Mar 2011, 01:09

coba mas di autoclean semua baru di remove aplikasi gnome nya dari synaptyc baru remove aja semua yang berbasis KDE dah itu coba update lagi :) maaf kalo salah mas masih newbi juga :)
User avatar
blackshell
Posts: 2
Joined: 07 Mar 2010, 10:20

Re: help me :(

Postby blackshell » 27 Mar 2011, 01:20

berarti harus tetep ngeremove semua applikasi gnomenya ?
hikkkss..
User avatar
rizkiii
Posts: 39
Joined: 06 Jan 2011, 16:10

Re: help me :(

Postby rizkiii » 27 Mar 2011, 11:06

yang KDE aja mas emang aflikasi apa yang mas install ?:)
User avatar
Nexus
Posts: 2957
Joined: 26 Feb 2011, 12:39
Location: Ujung dunia

Re: help me :(

Postby Nexus » 29 Mar 2011, 06:27

diikuti aja and ketik Y aja, itu cuma mengembalikan ubuntu 10.10 aslinya and meremove file2 kde-nya. yg diremove cuma file2 kde-nya. gpp kok

atau gini aja:


sudo apt-get autoremove kubuntu-backports >>>>>>>>>> itu mau diupgrade saat itu juga gpp, atau mau diupgrade nanti aja lewat update manager juga bisa ketik N. smoga mmbantu.
User avatar
Nexus
Posts: 2957
Joined: 26 Feb 2011, 12:39
Location: Ujung dunia

Re: help me :(

Postby Nexus » 30 Mar 2011, 01:03

gue punya solusi buat ente dech buat mmperbaiki itu semua, udah gue coba and sukses. copy paste dibawah ini keterminal ubuntu ente. banyak sih, tp bisa mengatasi masalah ente. berikut dibawah dicopy paste aja keterminal ubuntu ente:



sudo apt-get remove akonadi-server akregator amarok amarok-common amarok-utils apport-kde apturl-kde ark bluedevil cdparanoia cdrdao docbook-xsl docbook-xsl-doc-html dolphin dragonplayer gdebi-core gdebi-kde gnupg-agent gnupg2 gtk2-engines-qtcurve gwenview hal hal-info ibus-qt4 icoutils jockey-kde k3b k3b-data kaddressbook kamera kate kcalc kde-config-gtk kde-config-touchpad kde-window-manager kde-zeroconf kdebase-bin kdebase-data kdebase-runtime kdebase-runtime-data kdebase-workspace kdebase-workspace-bin kdebase-workspace-data kdebase-workspace-kgreet-plugins kdegraphics-libs-data kdegraphics-strigi-plugins kdelibs-bin kdelibs5 kdelibs5-data kdelibs5-plugins kdemultimedia-kio-plugins kdepasswd kdepim-groupware kdepim-kresources kdepim-runtime kdepim-strigi-plugins kdepim-wizards kdepimlibs-kio-plugins kdesudo kdm kdoctools kfind khelpcenter4 kinfocenter klipper kmag kmail kmix kmousetool knm-runtime knotes konsole kontact kopete kopete-message-indicator korganizer kpackagekit kppp krdc krfb krosspython ksnapshot ksysguard ksysguardd ksystemlog ktimetracker ktorrent ktorrent-data kubuntu-debug-installer kubuntu-default-settings kubuntu-desktop kubuntu-docs kubuntu-firefox-installer kubuntu-konqueror-shortcuts kubuntu-netbook-default-settings kubuntu-notification-helper kvkbd kwalletmanager language-selector-qt libakonadi-contact4 libakonadi-kabc4 libakonadi-kcal4 libakonadi-kde4 libakonadi-kmime4 libakonadiprivate1 libao-common libao4 libattica0 libaudio2 libbluedevil1 libboost-program-options1.42.0 libcln6 libclucene0ldbl libdbusmenu-qt2 libdebconf-kde0 libdirectfb-1.2-9 libepub0 libflac++6 libgif4 libgpgme++2 libgps19 libhal-storage1 libhal1 libibus-qt1 libilmbase6 libindicate-qt0 libiodbc2 libk3b6 libkabc4 libkatepartinterfaces4 libkblog4 libkcal4 libkcddb4 libkdcraw8 libkde3support4 libkdecorations4 libkdecore5 libkdepim4 libkdesu5 libkdeui5 libkdewebkit5 libkdnssd4 libkephal4 libkexiv2-8 libkfile4 libkholidays4 libkhtml5 libkimap4 libkimproxy4 libkio5 libkipi7 libkjsapi4 libkjsembed4 libkldap4 libkleo4 libkmediaplayer4 libkmime4 libknewstuff2-4 libknewstuff3-4 libknotifyconfig4 libkntlm4 libkonq5 libkonq5-templates libkontactinterface4 libkopete4 libkparts4 libkpgp4 libkpimidentities4 libkpimtextedit4 libkpimutils4 libkpty4 libkresources4 libkrosscore4 libkrossui4 libksba8 libkscreensaver5 libksgrd4 libksieve4 libksignalplotter4 libktexteditor4 libktnef4 libktorrent-l10n libktorrent2 libkunitconversion4 libkutils4 libkwineffects1a libkworkspace4 libkxmlrpcclient4 liblastfm0 libloudmouth1-0 libmailtransport4 libmessagecore4 libmessagelist4 libmicroblog4 libmimelib4 libmng1 libmodplug1 libmpcdec6 libmsn0.3 libmysqlclient16 libnepomuk4 libnepomukquery4a libokularcore1 libopenexr6 libotr2 libpackagekit-glib2-14 libpackagekit-qt-14 libphonon4 libplasma-geolocation-interface4 libplasma3 libplasmaclock4b libplasmagenericshell4 libpolkit-qt-1-0 libpoppler-qt4-3 libprocesscore4a libprocessui4a libqalculate5 libqapt-runtime libqapt1 libqca2 libqca2-plugin-ossl libqgpgme1 libqimageblitz4 libqjson0 libqt4-dbus libqt4-designer libqt4-help libqt4-network libqt4-opengl libqt4-qt3support libqt4-script libqt4-scripttools libqt4-sql libqt4-sql-mysql libqt4-sql-sqlite libqt4-svg libqt4-test libqt4-xml libqt4-xmlpatterns libqtcore4 libqtgui4 libqtscript4-core libqtscript4-gui libqtscript4-network libqtscript4-sql libqtscript4-uitools libqtscript4-xml libqtwebkit4 libreadline5 libsolid4 libsolidcontrol4a libsolidcontrolifaces4 libsoprano4 libssh-4 libstreamanalyzer0 libstreams0 libsyndication4 libtag-extras1 libtaskmanager4a libtelepathy-qt4-0 libthreadweaver4 libts-0.0-0 libvirtodbc0 libvncserver0 libweather-ion4a libxcb-shape0 libxcb-xv0 libxine1 libxine1-bin libxine1-console libxine1-misc-plugins libxine1-x libzip1 mysql-client-core-5.1 mysql-common mysql-server-core-5.1 network-manager-pptp-kde odbcinst odbcinst1debian2 okular okular-extra-backends openoffice.org-kde openoffice.org-style-oxygen oxygen-cursor-theme oxygen-icon-theme oxygen-icon-theme-complete packagekit packagekit-backend-aptcc phonon phonon-backend-xine pinentry-gtk2 pinentry-qt4 plasma-dataengines-addons plasma-dataengines-workspace plasma-desktop plasma-netbook plasma-scriptengine-javascript plasma-scriptengine-python plasma-widget-facebook plasma-widget-folderview plasma-widget-kimpanel plasma-widget-kimpanel-backend-ibus plasma-widget-kubuntu-feedback plasma-widget-menubar plasma-widget-message-indicator plasma-widget-networkmanagement plasma-widget-quickaccess plasma-widgets-addons plasma-widgets-workspace plymouth-theme-kubuntu-logo plymouth-theme-kubuntu-text polkit-kde-1 printer-applet python-kde4 python-packagekit python-qt4 python-qt4-dbus python-sip qapt-batch quassel quassel-data rekonq shared-desktop-ontologies smartdimmer software-properties-kde soprano-daemon system-config-printer-kde systemsettings tsconf ttf-dejavu ttf-dejavu-extra update-manager-kde usb-creator-kde userconfig virtuoso-minimal virtuoso-opensource-6.1-bin virtuoso-opensource-6.1-common && sudo apt-get install ubuntu-desktop

Return to “Pertanyaan Umum”

Who is online

Users browsing this forum: No registered users and 3 guests