driver sound tidak jalan

Membahas Perangkat-perangkat keras yang belum dideteksi dengan baik oleh Ubuntu serta solusinya.
User avatar
ukan
Posts: 5
Joined: 01 Mar 2011, 20:46

driver sound tidak jalan

Postby ukan » 19 Mar 2011, 16:32

saya udah install ubuntu 10.10 di acer aspire 4930, tapi driver sound nya tidak jalan dan suaranya juga tidak keluar?? gimana nagatasinya ya gan? saya masih awam ini
User avatar
inabobo
Posts: 11
Joined: 24 Dec 2010, 07:01
Location: kendari, indonesia
Contact:

Re: driver sound tidak jalan

Postby inabobo » 20 Mar 2011, 05:56

ikut nimbrung bang... newbie se newbie2ny...
kemarin abis install 10.04 sukses banget! tapi ternyata sound gak detek... :crazy:
ud nyoba
sudo apt-get install ubuntu-restricted-extras
Tampilkan


hasilnya

inabobo@inabobo:~$ sudo apt-get install ubuntu-restricted-extras
[sudo] password for inabobo:
Sorry, try again.
[sudo] password for inabobo:
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages were automatically installed and are no longer required:
libotr2 kopete-message-indicator libqjson0 python-bittorrent bittorrent
libkopete4 libindicate-qt0 libqca2-plugin-ossl kopete libmsn0.3
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
ca-certificates-java cabextract gstreamer0.10-pitfdll
gstreamer0.10-plugins-bad-multiverse gstreamer0.10-plugins-ugly-multiverse
icedtea-6-jre-cacao icedtea6-plugin java-common libaccess-bridge-java
libaccess-bridge-java-jni libavcodec-extra-52 libavutil-extra-49 libfaac0
libmjpegtools-1.9 libmp3lame0 libmp4v2-0 libopenjpeg2 libquicktime1
libxvidcore4 openjdk-6-jre openjdk-6-jre-headless openjdk-6-jre-lib
ttf-mscorefonts-installer tzdata-java unrar
Suggested packages:
default-jre equivs libfaad0 sun-java6-fonts ttf-sazanami-gothic
ttf-kochi-gothic ttf-sazanami-mincho ttf-kochi-mincho ttf-telugu-fonts
ttf-oriya-fonts ttf-kannada-fonts ttf-bengali-fonts
Recommended packages:
w32codecs
The following packages will be REMOVED:
libavcodec52 libavutil49
The following NEW packages will be installed:
ca-certificates-java cabextract gstreamer0.10-pitfdll
gstreamer0.10-plugins-bad-multiverse gstreamer0.10-plugins-ugly-multiverse
icedtea-6-jre-cacao icedtea6-plugin java-common libaccess-bridge-java
libaccess-bridge-java-jni libavcodec-extra-52 libavutil-extra-49 libfaac0
libmjpegtools-1.9 libmp3lame0 libmp4v2-0 libopenjpeg2 libquicktime1
libxvidcore4 openjdk-6-jre openjdk-6-jre-headless openjdk-6-jre-lib
ttf-mscorefonts-installer tzdata-java ubuntu-restricted-extras unrar
0 upgraded, 26 newly installed, 2 to remove and 0 not upgraded.
Need to get 41.1MB of archives.
After this operation, 99.8MB of additional disk space will be used.
Do you want to continue [Y/n]? Y
Get:1 http://dl2.foss-id.web.id/ubuntu/ lucid-updates/main openjdk-6-jre-lib 6b20-1.9.2-0ubuntu1~10.04.1 [6,155kB]
Get:2 http://dl2.foss-id.web.id/ubuntu/ lucid-updates/main tzdata-java 2010o-0ubuntu0.10.04 [144kB]
Get:3 http://dl2.foss-id.web.id/ubuntu/ lucid/main java-common 0.34 [80.3kB]
Get:4 http://dl2.foss-id.web.id/ubuntu/ lucid-updates/main openjdk-6-jre-headless 6b20-1.9.2-0ubuntu1~10.04.1 [27.4MB]
Get:5 http://dl2.foss-id.web.id/ubuntu/ lucid-updates/main openjdk-6-jre-headless 6b20-1.9.2-0ubuntu1~10.04.1 [27.4MB]
Get:6 http://dl2.foss-id.web.id/ubuntu/ lucid/main ca-certificates-java 20100406ubuntu1 [101kB]
Err http://dl2.foss-id.web.id/ubuntu/ lucid/universe gstreamer0.10-pitfdll 0.9.1.1+cvs20080215-1ubuntu2
Bad header line
Err http://dl2.foss-id.web.id/ubuntu/ lucid/multiverse libfaac0 1.26-0.1ubuntu2
Bad header line
Err http://dl2.foss-id.web.id/ubuntu/ lucid/multiverse libavutil-extra-49 4:0.5.1-1ubuntu1
Bad header line
Err http://dl2.foss-id.web.id/ubuntu/ lucid/multiverse libmp3lame0 3.98.2+debian-0ubuntu3
Bad header line
Err http://dl2.foss-id.web.id/ubuntu/ lucid/universe libopenjpeg2 1.3+dfsg-4
Bad header line
Err http://dl2.foss-id.web.id/ubuntu/ lucid/universe libxvidcore4 2:1.2.2+debian-0ubuntu2
Bad header line
Err http://dl2.foss-id.web.id/ubuntu/ lucid/multiverse libavcodec-extra-52 4:0.5.1-1ubuntu1
Bad header line
Err http://dl2.foss-id.web.id/ubuntu/ lucid/universe libquicktime1 2:1.1.4-1
Bad header line
Err http://dl2.foss-id.web.id/ubuntu/ lucid/multiverse libmjpegtools-1.9 1:1.9.0-0.5ubuntu3
Bad header line
Err http://dl2.foss-id.web.id/ubuntu/ lucid/multiverse gstreamer0.10-plugins-bad-multiverse 0.10.18-0ubuntu1
Bad header line
Err http://dl2.foss-id.web.id/ubuntu/ lucid-updates/multiverse gstreamer0.10-plugins-ugly-multiverse 0.10.14-0ubuntu2
Bad header line
Err http://dl2.foss-id.web.id/ubuntu/ lucid/main libaccess-bridge-java-jni 1.26.2-3
Bad header line
Err http://dl2.foss-id.web.id/ubuntu/ lucid/main libaccess-bridge-java 1.26.2-3
Got a single header line over 360 chars
Get:7 http://dl2.foss-id.web.id/ubuntu/ lucid/multiverse libmp4v2-0 1:1.6dfsg-0.2ubuntu8 [296kB]
Get:8 http://dl2.foss-id.web.id/ubuntu/ lucid/multiverse ttf-mscorefonts-installer 3.2 [36.7kB]
Get:9 http://dl2.foss-id.web.id/ubuntu/ lucid/multiverse ubuntu-restricted-extras 39 [5,872B]
Get:10 http://dl2.foss-id.web.id/ubuntu/ lucid/multiverse unrar 1:3.9.3-1 [103kB]
Get:11 http://dl2.foss-id.web.id/ubuntu/ lucid-updates/main icedtea-6-jre-cacao 6b20-1.9.2-0ubuntu1~10.04.1 [415kB]
Get:12 http://dl2.foss-id.web.id/ubuntu/ lucid-updates/main icedtea6-plugin 6b20-1.9.2-0ubuntu1~10.04.1 [79.6kB]
Get:13 http://dl2.foss-id.web.id/ubuntu/ lucid-security/universe cabextract 1.2-3+lenny1build0.10.04.1 [54.9kB]
Get:14 http://dl2.foss-id.web.id/ubuntu/ lucid-security/main openjdk-6-jre 6b20-1.9.2-0ubuntu1~10.04.1 [256kB]
Fetched 34.9MB in 42min 26s (13.7kB/s)
Failed to fetch http://dl2.foss-id.web.id/ubuntu/pool/m ... u1_all.deb Hash Sum mismatch
Failed to fetch http://dl2.foss-id.web.id/ubuntu/pool/u ... 2_i386.deb Bad header line
Failed to fetch http://dl2.foss-id.web.id/ubuntu/pool/m ... 2_i386.deb Bad header line
Failed to fetch http://dl2.foss-id.web.id/ubuntu/pool/m ... 1_i386.deb Bad header line
Failed to fetch http://dl2.foss-id.web.id/ubuntu/pool/m ... 3_i386.deb Bad header line
Failed to fetch http://dl2.foss-id.web.id/ubuntu/pool/u ... 4_i386.deb Bad header line
Failed to fetch http://dl2.foss-id.web.id/ubuntu/pool/u ... 2_i386.deb Bad header line
Failed to fetch http://dl2.foss-id.web.id/ubuntu/pool/m ... 1_i386.deb Bad header line
Failed to fetch http://dl2.foss-id.web.id/ubuntu/pool/u ... 1_i386.deb Bad header line
Failed to fetch http://dl2.foss-id.web.id/ubuntu/pool/m ... 3_i386.deb Bad header line
Failed to fetch http://dl2.foss-id.web.id/ubuntu/pool/m ... 1_i386.deb Bad header line
Failed to fetch http://dl2.foss-id.web.id/ubuntu/pool/m ... 2_i386.deb Bad header line
Failed to fetch http://dl2.foss-id.web.id/ubuntu/pool/m ... 3_i386.deb Bad header line
Failed to fetch http://dl2.foss-id.web.id/ubuntu/pool/m ... -3_all.deb Got a single header line over 360 chars
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?
inabobo@inabobo:~$
Tampilkan

Return to “Solusi Hardware Ubuntu”

Who is online

Users browsing this forum: No registered users and 2 guests