[help] Tiap mau update malah error

Pertanyaan umum seputar distribusi Ubuntu yang menjadi distro wajib members ubuntu-indonesia.com
User avatar
ControlC
Posts: 15
Joined: 29 Aug 2010, 20:24
Contact:

[help] Tiap mau update malah error

Postby ControlC » 10 Feb 2011, 23:02

Ini baru ak alami, tiap kali update hasilnya gini bos
lengkapnya,..
Tampilkan
root@gbuntu:/home/ger# apt-get update
Ign cdrom://Ubuntu 10.04 LTS _Lucid Lynx_ - Release i386 (20100429) lucid Release.gpg
Ign cdrom://Ubuntu 10.04 LTS _Lucid Lynx_ - Release i386 (20100429)/ lucid/main Translation-en_US
Ign cdrom://Ubuntu 10.04 LTS _Lucid Lynx_ - Release i386 (20100429)/ lucid/restricted Translation-en_US
Ign http://security.ubuntu.com lucid-security Release.gpg
Ign http://id.archive.ubuntu.com lucid Release.gpg
Ign http://security.ubuntu.com/ubuntu/ lucid-security/main Translation-en_US
Ign http://id.archive.ubuntu.com/ubuntu/ lucid/main Translation-en_US
Ign http://security.ubuntu.com/ubuntu/ lucid-security/restricted Translation-en_US
Ign http://id.archive.ubuntu.com/ubuntu/ lucid/restricted Translation-en_US
Ign http://security.ubuntu.com/ubuntu/ lucid-security/universe Translation-en_US
Ign http://id.archive.ubuntu.com/ubuntu/ lucid/universe Translation-en_US
Ign http://security.ubuntu.com/ubuntu/ lucid-security/multiverse Translation-en_US
Ign http://id.archive.ubuntu.com/ubuntu/ lucid/multiverse Translation-en_US
Ign http://security.ubuntu.com lucid-security Release
Ign http://id.archive.ubuntu.com lucid-updates Release.gpg
Ign http://security.ubuntu.com lucid-security/main Packages
Ign http://id.archive.ubuntu.com/ubuntu/ lucid-updates/main Translation-en_US
Ign http://security.ubuntu.com lucid-security/restricted Packages
Ign http://id.archive.ubuntu.com/ubuntu/ lucid-updates/restricted Translation-en_US
Ign http://security.ubuntu.com lucid-security/main Sources
Ign http://id.archive.ubuntu.com/ubuntu/ lucid-updates/universe Translation-en_US
Ign http://security.ubuntu.com lucid-security/restricted Sources
Ign http://id.archive.ubuntu.com/ubuntu/ lucid-updates/multiverse Translation-en_US
Ign http://security.ubuntu.com lucid-security/universe Packages
Ign http://id.archive.ubuntu.com lucid Release
Ign http://security.ubuntu.com lucid-security/universe Sources
Ign http://id.archive.ubuntu.com lucid-updates Release
Ign http://security.ubuntu.com lucid-security/multiverse Packages
Ign http://id.archive.ubuntu.com lucid/main Packages
Ign http://security.ubuntu.com lucid-security/multiverse Sources
Ign http://id.archive.ubuntu.com lucid/restricted Packages
Ign http://security.ubuntu.com lucid-security/main Packages
Ign http://id.archive.ubuntu.com lucid/main Sources
Ign http://security.ubuntu.com lucid-security/restricted Packages
Ign http://id.archive.ubuntu.com lucid/restricted Sources
Ign http://security.ubuntu.com lucid-security/main Sources
Ign http://id.archive.ubuntu.com lucid/universe Packages
Ign http://security.ubuntu.com lucid-security/restricted Sources
Ign http://id.archive.ubuntu.com lucid/universe Sources
Ign http://security.ubuntu.com lucid-security/universe Packages
Ign http://id.archive.ubuntu.com lucid/multiverse Packages
Ign http://security.ubuntu.com lucid-security/universe Sources
Ign http://id.archive.ubuntu.com lucid/multiverse Sources
Ign http://security.ubuntu.com lucid-security/multiverse Packages
Ign http://id.archive.ubuntu.com lucid-updates/main Packages
Ign http://security.ubuntu.com lucid-security/multiverse Sources
Ign http://id.archive.ubuntu.com lucid-updates/restricted Packages
Err http://security.ubuntu.com lucid-security/main Packages
711 extension-code [ZTEOSE]
Ign http://id.archive.ubuntu.com lucid-updates/main Sources
Err http://security.ubuntu.com lucid-security/restricted Packages
711 extension-code [ZTEOSE]
Ign http://id.archive.ubuntu.com lucid-updates/restricted Sources
Err http://security.ubuntu.com lucid-security/main Sources
711 extension-code [ZTEOSE]
Ign http://id.archive.ubuntu.com lucid-updates/universe Packages
Err http://security.ubuntu.com lucid-security/restricted Sources
711 extension-code [ZTEOSE]
Ign http://id.archive.ubuntu.com lucid-updates/universe Sources
Err http://security.ubuntu.com lucid-security/universe Packages
711 extension-code [ZTEOSE]
Ign http://id.archive.ubuntu.com lucid-updates/multiverse Packages
Err http://security.ubuntu.com lucid-security/universe Sources
711 extension-code [ZTEOSE]
Ign http://id.archive.ubuntu.com lucid-updates/multiverse Sources
Err http://security.ubuntu.com lucid-security/multiverse Packages
711 extension-code [ZTEOSE]
Ign http://id.archive.ubuntu.com lucid/main Packages
Err http://security.ubuntu.com lucid-security/multiverse Sources
711 extension-code [ZTEOSE]
Ign http://id.archive.ubuntu.com lucid/restricted Packages
Ign http://id.archive.ubuntu.com lucid/main Sources
Ign http://id.archive.ubuntu.com lucid/restricted Sources
Ign http://id.archive.ubuntu.com lucid/universe Packages
Ign http://id.archive.ubuntu.com lucid/universe Sources
Ign http://id.archive.ubuntu.com lucid/multiverse Packages
Ign http://id.archive.ubuntu.com lucid/multiverse Sources
Ign http://id.archive.ubuntu.com lucid-updates/main Packages
Ign http://id.archive.ubuntu.com lucid-updates/restricted Packages
Ign http://id.archive.ubuntu.com lucid-updates/main Sources
Ign http://id.archive.ubuntu.com lucid-updates/restricted Sources
Ign http://id.archive.ubuntu.com lucid-updates/universe Packages
Ign http://id.archive.ubuntu.com lucid-updates/universe Sources
Ign http://id.archive.ubuntu.com lucid-updates/multiverse Packages
Ign http://id.archive.ubuntu.com lucid-updates/multiverse Sources
Err http://id.archive.ubuntu.com lucid/main Packages
711 extension-code [ZTEOSE]
Err http://id.archive.ubuntu.com lucid/restricted Packages
711 extension-code [ZTEOSE]
Err http://id.archive.ubuntu.com lucid/main Sources
711 extension-code [ZTEOSE]
Err http://id.archive.ubuntu.com lucid/restricted Sources
711 extension-code [ZTEOSE]
Err http://id.archive.ubuntu.com lucid/universe Packages
711 extension-code [ZTEOSE]
Err http://id.archive.ubuntu.com lucid/universe Sources
711 extension-code [ZTEOSE]
Err http://id.archive.ubuntu.com lucid/multiverse Packages
711 extension-code [ZTEOSE]
Err http://id.archive.ubuntu.com lucid/multiverse Sources
711 extension-code [ZTEOSE]
Err http://id.archive.ubuntu.com lucid-updates/main Packages
711 extension-code [ZTEOSE]
Err http://id.archive.ubuntu.com lucid-updates/restricted Packages
711 extension-code [ZTEOSE]
Err http://id.archive.ubuntu.com lucid-updates/main Sources
711 extension-code [ZTEOSE]
Err http://id.archive.ubuntu.com lucid-updates/restricted Sources
711 extension-code [ZTEOSE]
Err http://id.archive.ubuntu.com lucid-updates/universe Packages
711 extension-code [ZTEOSE]
Err http://id.archive.ubuntu.com lucid-updates/universe Sources
711 extension-code [ZTEOSE]
Err http://id.archive.ubuntu.com lucid-updates/multiverse Packages
711 extension-code [ZTEOSE]
Err http://id.archive.ubuntu.com lucid-updates/multiverse Sources
711 extension-code [ZTEOSE]
W: Failed to fetch http://security.ubuntu.com/ubuntu/dists ... ackages.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://security.ubuntu.com/ubuntu/dists ... ackages.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://security.ubuntu.com/ubuntu/dists ... Sources.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://security.ubuntu.com/ubuntu/dists ... Sources.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://security.ubuntu.com/ubuntu/dists ... ackages.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://security.ubuntu.com/ubuntu/dists ... Sources.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://security.ubuntu.com/ubuntu/dists ... ackages.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://security.ubuntu.com/ubuntu/dists ... Sources.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://id.archive.ubuntu.com/ubuntu/dis ... ackages.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://id.archive.ubuntu.com/ubuntu/dis ... ackages.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://id.archive.ubuntu.com/ubuntu/dis ... Sources.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://id.archive.ubuntu.com/ubuntu/dis ... Sources.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://id.archive.ubuntu.com/ubuntu/dis ... ackages.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://id.archive.ubuntu.com/ubuntu/dis ... Sources.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://id.archive.ubuntu.com/ubuntu/dis ... ackages.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://id.archive.ubuntu.com/ubuntu/dis ... Sources.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://id.archive.ubuntu.com/ubuntu/dis ... ackages.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://id.archive.ubuntu.com/ubuntu/dis ... ackages.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://id.archive.ubuntu.com/ubuntu/dis ... Sources.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://id.archive.ubuntu.com/ubuntu/dis ... Sources.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://id.archive.ubuntu.com/ubuntu/dis ... ackages.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://id.archive.ubuntu.com/ubuntu/dis ... Sources.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://id.archive.ubuntu.com/ubuntu/dis ... ackages.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://id.archive.ubuntu.com/ubuntu/dis ... Sources.gz 711 extension-code [ZTEOSE]

E: Some index files failed to download, they have been ignored, or old ones used instead.


pada tau maksudnya gak?
Kalo pake update manager malah disuguhi link ini,

https://launchpad.net/ubuntu/+source/apparmor/2.5.1-0ubuntu0.10.04.3/+changelog

gimana bos?
User avatar
thrvers
Posts: 4458
Joined: 01 Jan 2010, 13:28
Location: Jombang, Indonesia
Contact:

Re: [help] Tiap mau update malah error

Postby thrvers » 11 Feb 2011, 04:18

'
isi dari /etc/apt/sources.list apaan tuh :grin:
User avatar
ransel
Posts: 17
Joined: 17 Feb 2010, 11:32
Location: 6°23'47.34"S 106°53'23.68"E

Re: [help] Tiap mau update malah error

Postby ransel » 11 Feb 2011, 09:32

@ brader ger,
updatenya dilakukan manual di cli? kalau iya
1. mungkin tabrakan dengan update manager (update manager sedang download juga packgate tsb tapi jalan di background).
2. atau mungkin nda dapat koneksi internet.

itu yang pernah saya alami, kalau salah mohon di koreksi
User avatar
ControlC
Posts: 15
Joined: 29 Aug 2010, 20:24
Contact:

Re: [help] Tiap mau update malah error

Postby ControlC » 12 Feb 2011, 18:45

Harusnya gmn bro?...tolongin ane.
# deb cdrom:[Ubuntu 10.04 LTS _Lucid Lynx_ - Release i386 (20100429)]/ lucid main restricted
# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.

#deb cdrom:[Ubuntu 10.04 LTS _Lucid Lynx_ - Release i386 (20100429)]/ lucid main restricted
deb http://id.archive.ubuntu.com/ubuntu/ lucid main restricted
deb-src http://id.archive.ubuntu.com/ubuntu/ lucid main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://id.archive.ubuntu.com/ubuntu/ lucid-updates main restricted
deb-src http://id.archive.ubuntu.com/ubuntu/ lucid-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
#deb http://id.archive.ubuntu.com/ubuntu/ lucid universe
#deb-src http://id.archive.ubuntu.com/ubuntu/ lucid universe
#deb http://id.archive.ubuntu.com/ubuntu/ lucid-updates universe
#deb-src http://id.archive.ubuntu.com/ubuntu/ lucid-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
#deb http://id.archive.ubuntu.com/ubuntu/ lucid multiverse
#deb-src http://id.archive.ubuntu.com/ubuntu/ lucid multiverse
#deb http://id.archive.ubuntu.com/ubuntu/ lucid-updates multiverse
#deb-src http://id.archive.ubuntu.com/ubuntu/ lucid-updates multiverse

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
# deb http://id.archive.ubuntu.com/ubuntu/ lucid-backports main restricted universe multiverse
# deb-src http://id.archive.ubuntu.com/ubuntu/ lucid-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
deb http://archive.canonical.com/ubuntu lucid partner
deb-src http://archive.canonical.com/ubuntu lucid partner

deb http://security.ubuntu.com/ubuntu lucid-security main restricted
deb-src http://security.ubuntu.com/ubuntu lucid-security main restricted
deb http://security.ubuntu.com/ubuntu lucid-security universe
deb-src http://security.ubuntu.com/ubuntu lucid-security universe
deb http://security.ubuntu.com/ubuntu lucid-security multiverse
deb-src http://security.ubuntu.com/ubuntu lucid-security multiverse
deb http://archive.canonical.com/ lucid partner

maklum baru di bidang ini :D
User avatar
ControlC
Posts: 15
Joined: 29 Aug 2010, 20:24
Contact:

Re: [help] Tiap mau update malah error

Postby ControlC » 12 Feb 2011, 18:49

ransel wrote:@ brader ger,
updatenya dilakukan manual di cli? kalau iya
1. mungkin tabrakan dengan update manager (update manager sedang download juga packgate tsb tapi jalan di background).
2. atau mungkin nda dapat koneksi internet.

itu yang pernah saya alami, kalau salah mohon di koreksi

gak juga si brader, apa source list nya yach yg salah... :(
User avatar
thrvers
Posts: 4458
Joined: 01 Jan 2010, 13:28
Location: Jombang, Indonesia
Contact:

Re: [help] Tiap mau update malah error

Postby thrvers » 12 Feb 2011, 19:30

'
ger wrote:Harusnya gmn bro?...tolongin ane.
Tampilkan

Code: Select all

# deb cdrom:[Ubuntu 10.04 LTS _Lucid Lynx_ - Release i386 (20100429)]/ lucid main restricted
# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.

#deb cdrom:[Ubuntu 10.04 LTS _Lucid Lynx_ - Release i386 (20100429)]/ lucid main restricted
deb http://id.archive.ubuntu.com/ubuntu/ lucid main restricted
deb-src http://id.archive.ubuntu.com/ubuntu/ lucid main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://id.archive.ubuntu.com/ubuntu/ lucid-updates main restricted
deb-src http://id.archive.ubuntu.com/ubuntu/ lucid-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
#deb http://id.archive.ubuntu.com/ubuntu/ lucid universe
#deb-src http://id.archive.ubuntu.com/ubuntu/ lucid universe
#deb http://id.archive.ubuntu.com/ubuntu/ lucid-updates universe
#deb-src http://id.archive.ubuntu.com/ubuntu/ lucid-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
#deb http://id.archive.ubuntu.com/ubuntu/ lucid multiverse
#deb-src http://id.archive.ubuntu.com/ubuntu/ lucid multiverse
#deb http://id.archive.ubuntu.com/ubuntu/ lucid-updates multiverse
#deb-src http://id.archive.ubuntu.com/ubuntu/ lucid-updates multiverse

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
# deb http://id.archive.ubuntu.com/ubuntu/ lucid-backports main restricted universe multiverse
# deb-src http://id.archive.ubuntu.com/ubuntu/ lucid-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
deb http://archive.canonical.com/ubuntu lucid partner
deb-src http://archive.canonical.com/ubuntu lucid partner

deb http://security.ubuntu.com/ubuntu lucid-security main restricted
deb-src http://security.ubuntu.com/ubuntu lucid-security main restricted
deb http://security.ubuntu.com/ubuntu lucid-security universe
deb-src http://security.ubuntu.com/ubuntu lucid-security universe
deb http://security.ubuntu.com/ubuntu lucid-security multiverse
deb-src http://security.ubuntu.com/ubuntu lucid-security multiverse
deb http://archive.canonical.com/ lucid partner

maklum baru di bidang ini :D

itu sudah bener :D

coba cek yg sebelah: /etc/apt/sources.list.d/
buka yg *.list copas sini juga isinya.

= OWw =
User avatar
ControlC
Posts: 15
Joined: 29 Aug 2010, 20:24
Contact:

Re: [help] Tiap mau update malah error

Postby ControlC » 12 Feb 2011, 19:38

thrvers wrote:'
ger wrote:Harusnya gmn bro?...tolongin ane.
Tampilkan

Code: Select all

# deb cdrom:[Ubuntu 10.04 LTS _Lucid Lynx_ - Release i386 (20100429)]/ lucid main restricted
# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.

#deb cdrom:[Ubuntu 10.04 LTS _Lucid Lynx_ - Release i386 (20100429)]/ lucid main restricted
deb http://id.archive.ubuntu.com/ubuntu/ lucid main restricted
deb-src http://id.archive.ubuntu.com/ubuntu/ lucid main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://id.archive.ubuntu.com/ubuntu/ lucid-updates main restricted
deb-src http://id.archive.ubuntu.com/ubuntu/ lucid-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
#deb http://id.archive.ubuntu.com/ubuntu/ lucid universe
#deb-src http://id.archive.ubuntu.com/ubuntu/ lucid universe
#deb http://id.archive.ubuntu.com/ubuntu/ lucid-updates universe
#deb-src http://id.archive.ubuntu.com/ubuntu/ lucid-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
#deb http://id.archive.ubuntu.com/ubuntu/ lucid multiverse
#deb-src http://id.archive.ubuntu.com/ubuntu/ lucid multiverse
#deb http://id.archive.ubuntu.com/ubuntu/ lucid-updates multiverse
#deb-src http://id.archive.ubuntu.com/ubuntu/ lucid-updates multiverse

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
# deb http://id.archive.ubuntu.com/ubuntu/ lucid-backports main restricted universe multiverse
# deb-src http://id.archive.ubuntu.com/ubuntu/ lucid-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
deb http://archive.canonical.com/ubuntu lucid partner
deb-src http://archive.canonical.com/ubuntu lucid partner

deb http://security.ubuntu.com/ubuntu lucid-security main restricted
deb-src http://security.ubuntu.com/ubuntu lucid-security main restricted
deb http://security.ubuntu.com/ubuntu lucid-security universe
deb-src http://security.ubuntu.com/ubuntu lucid-security universe
deb http://security.ubuntu.com/ubuntu lucid-security multiverse
deb-src http://security.ubuntu.com/ubuntu lucid-security multiverse
deb http://archive.canonical.com/ lucid partner

maklum baru di bidang ini :D

itu sudah bener :D

coba cek yg sebelah: /etc/apt/sources.list.d/
buka yg *.list copas sini juga isinya.

= OWw =

Ada 2 list doank,
1.abiword-stable.list
2.abiword-stable.list.save

yg pertama kosong,...yg jd prtnyaan apa ad file *.list yg bro blg td ilang?
User avatar
thrvers
Posts: 4458
Joined: 01 Jan 2010, 13:28
Location: Jombang, Indonesia
Contact:

Re: [help] Tiap mau update malah error

Postby thrvers » 12 Feb 2011, 19:45

'
kalau kosong delete aj 2 file itu :grin:
terus coba update lagi
$ sudo apt-get update
User avatar
ControlC
Posts: 15
Joined: 29 Aug 2010, 20:24
Contact:

Re: [help] Tiap mau update malah error

Postby ControlC » 12 Feb 2011, 20:28

thrvers wrote:'
kalau kosong delete aj 2 file itu :grin:
terus coba update lagi
$ sudo apt-get update


udah bro,..tapi nanya lagi nih
setelah di #apt-get update keluar gini
.....
Err http://security.ubuntu.com lucid-security/main Packages
711 extension-code [ZTEOSE]
...
errornya bermaksud apa bro?
User avatar
thrvers
Posts: 4458
Joined: 01 Jan 2010, 13:28
Location: Jombang, Indonesia
Contact:

Re: [help] Tiap mau update malah error

Postby thrvers » 12 Feb 2011, 20:47

'
belum pernah temuin error spt itu :d binun jg

coba edit aj ilangin/komen yg security :o
Tampilkan

Code: Select all

# deb cdrom:[Ubuntu 10.04 LTS _Lucid Lynx_ - Release i386 (20100429)]/ lucid main restricted
# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.

#deb cdrom:[Ubuntu 10.04 LTS _Lucid Lynx_ - Release i386 (20100429)]/ lucid main restricted
deb http://id.archive.ubuntu.com/ubuntu/ lucid main restricted
deb-src http://id.archive.ubuntu.com/ubuntu/ lucid main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://id.archive.ubuntu.com/ubuntu/ lucid-updates main restricted
deb-src http://id.archive.ubuntu.com/ubuntu/ lucid-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
#deb http://id.archive.ubuntu.com/ubuntu/ lucid universe
#deb-src http://id.archive.ubuntu.com/ubuntu/ lucid universe
#deb http://id.archive.ubuntu.com/ubuntu/ lucid-updates universe
#deb-src http://id.archive.ubuntu.com/ubuntu/ lucid-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
#deb http://id.archive.ubuntu.com/ubuntu/ lucid multiverse
#deb-src http://id.archive.ubuntu.com/ubuntu/ lucid multiverse
#deb http://id.archive.ubuntu.com/ubuntu/ lucid-updates multiverse
#deb-src http://id.archive.ubuntu.com/ubuntu/ lucid-updates multiverse

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
# deb http://id.archive.ubuntu.com/ubuntu/ lucid-backports main restricted universe multiverse
# deb-src http://id.archive.ubuntu.com/ubuntu/ lucid-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
deb http://archive.canonical.com/ubuntu lucid partner
deb-src http://archive.canonical.com/ubuntu lucid partner

# deb http://security.ubuntu.com/ubuntu lucid-security main restricted
# deb-src http://security.ubuntu.com/ubuntu lucid-security main restricted
# deb http://security.ubuntu.com/ubuntu lucid-security universe
# deb-src http://security.ubuntu.com/ubuntu lucid-security universe
# deb http://security.ubuntu.com/ubuntu lucid-security multiverse
# deb-src http://security.ubuntu.com/ubuntu lucid-security multiverse
User avatar
ControlC
Posts: 15
Joined: 29 Aug 2010, 20:24
Contact:

Re: [help] Tiap mau update malah error

Postby ControlC » 12 Feb 2011, 21:09

udw tk hapus tru lanjut
#apt-get update
....
Err http://ftp.belnet.be lucid-security/multiverse Sources
711 extension-code [ZTEOSE]
E: Some index files failed to download, they have been ignored, or old ones used instead.

itu error yg pertama,trus tk cuba yg ini
#apt-get update --fix-broken
Tampilkan
....
W: Failed to fetch http://ftp.belnet.be/mirror/ubuntu.com/ ... ackages.gz 711 extension-code [ZTEOSE]
W: Failed to fetch http://ftp.belnet.be/mirror/ubuntu.com/ ... Sources.gz 711 extension-code [ZTEOSE]
E: Some index files failed to download, they have been ignored, or old ones used instead.


ini juga,
#apt-get update --fix-missing
Tampilkan
.....
W: Failed to fetch http://ftp.belnet.be/mirror/ubuntu.com/ ... ackages.gz 711 extension-code [ZTEOSE]
W: Failed to fetch http://ftp.belnet.be/mirror/ubuntu.com/ ... Sources.gz 711 extension-code [ZTEOSE]
E: Some index files failed to download, they have been ignored, or old ones used instead.


uwd gugling juga tetep gak nemu, cuma disini ubuntuforums.org yg agak mirip
Cara mr.Ubuntu-Dem0n jg gak mempan,

tetep hasilnya,
W: Failed to fetch http://ftp.belnet.be/mirror/ubuntu.com/ ... ackages.gz 711 extension-code [ZTEOSE]
W: Failed to fetch http://ftp.belnet.be/mirror/ubuntu.com/ ... Sources.gz 711 extension-code [ZTEOSE]
E: Some index files failed to download, they have been ignored, or old ones used instead.
root@gbuntu:~# _

What a bugs?
'gerry able' jd pusing 17 keliling x 45 luas x 10 pangkat 699 :crazy:

berikutnya,lanjut
User avatar
thrvers
Posts: 4458
Joined: 01 Jan 2010, 13:28
Location: Jombang, Indonesia
Contact:

Re: [help] Tiap mau update malah error

Postby thrvers » 12 Feb 2011, 21:26

'
wah kok kacau gt repo na??

skr ada "http://ftp.belnet.be/mirror/ubuntu.com" apaan lagi tuu :(
User avatar
ControlC
Posts: 15
Joined: 29 Aug 2010, 20:24
Contact:

Re: [help] Tiap mau update malah error

Postby ControlC » 12 Feb 2011, 21:33

bukan gitu bro...kn lemot koneksi jadi test pake software source nemunya itu y cuba aj sapa tau bisa ke-fetch.
itu repo belgia bro,..
ini pke main server
#apt-get update
Tampilkan
Failed to fetch http://archive.canonical.com/dists/luci ... ackages.gz 711 extension-code [ZTEOSE]
Failed to fetch http://archive.canonical.com/dists/luci ... Sources.gz 711 extension-code [ZTEOSE]
Failed to fetch http://security.ubuntu.com/ubuntu/dists ... ackages.gz 711 extension-code [ZTEOSE]
Failed to fetch http://security.ubuntu.com/ubuntu/dists ... ackages.gz 711 extension-code [ZTEOSE]
Failed to fetch http://security.ubuntu.com/ubuntu/dists ... ackages.gz 711 extension-code [ZTEOSE]
Failed to fetch http://security.ubuntu.com/ubuntu/dists ... ackages.gz 711 extension-code [ZTEOSE]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 711 extension-code [ZTEOSE]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 711 extension-code [ZTEOSE]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 711 extension-code [ZTEOSE]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 711 extension-code [ZTEOSE]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... Sources.gz 711 extension-code [ZTEOSE]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... Sources.gz 711 extension-code [ZTEOSE]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 711 extension-code [ZTEOSE]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 711 extension-code [ZTEOSE]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 711 extension-code [ZTEOSE]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 711 extension-code [ZTEOSE]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... Sources.gz 711 extension-code [ZTEOSE]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... Sources.gz 711 extension-code [ZTEOSE]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 711 extension-code [ZTEOSE]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 711 extension-code [ZTEOSE]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 711 extension-code [ZTEOSE]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 711 extension-code [ZTEOSE]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 711 extension-code [ZTEOSE]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 711 extension-code [ZTEOSE]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 711 extension-code [ZTEOSE]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 711 extension-code [ZTEOSE]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 711 extension-code [ZTEOSE]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 711 extension-code [ZTEOSE]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... Sources.gz 711 extension-code [ZTEOSE]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... Sources.gz 711 extension-code [ZTEOSE]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 711 extension-code [ZTEOSE]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... Sources.gz 711 extension-code [ZTEOSE]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 711 extension-code [ZTEOSE]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... Sources.gz 711 extension-code [ZTEOSE]
Some index files failed to download, they have been ignored, or old ones used instead.
User avatar
thrvers
Posts: 4458
Joined: 01 Jan 2010, 13:28
Location: Jombang, Indonesia
Contact:

Re: [help] Tiap mau update malah error

Postby thrvers » 12 Feb 2011, 21:45

'
napa nda ambil repo dr indonesia :grin: pastinya lebih kenceng.
biasanya q pke kambing.ui atau dl2.foss

Tampilkan

Code: Select all

deb http://dl2.foss-id.web.id/ubuntu/ lucid-security main restricted
deb-src http://dl2.foss-id.web.id/ubuntu/ lucid-security main restricted
deb http://dl2.foss-id.web.id/ubuntu/ lucid-security universe
deb-src http://dl2.foss-id.web.id/ubuntu/ lucid-security universe
deb http://dl2.foss-id.web.id/ubuntu/ lucid-security multiverse
deb-src http://dl2.foss-id.web.id/ubuntu/ lucid-security multiverse
User avatar
ControlC
Posts: 15
Joined: 29 Aug 2010, 20:24
Contact:

Re: [help] Tiap mau update malah error

Postby ControlC » 12 Feb 2011, 22:33

ini source.list-na (uwd tak edit)

Tampilkan
# deb cdrom:[Ubuntu 10.04 LTS _Lucid Lynx_ - Release i386 (20100429)]/ lucid main restricted
# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.

#deb cdrom:[Ubuntu 10.04 LTS _Lucid Lynx_ - Release i386 (20100429)]/ lucid main restricted
deb http://id.archive.ubuntu.com/ubuntu/ lucid main restricted
deb-src http://id.archive.ubuntu.com/ubuntu/ lucid main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://id.archive.ubuntu.com/ubuntu/ lucid-updates main restricted
deb-src http://id.archive.ubuntu.com/ubuntu/ lucid-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://id.archive.ubuntu.com/ubuntu/ lucid universe
deb-src http://id.archive.ubuntu.com/ubuntu/ lucid universe
deb http://id.archive.ubuntu.com/ubuntu/ lucid-updates universe
deb-src http://id.archive.ubuntu.com/ubuntu/ lucid-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://id.archive.ubuntu.com/ubuntu/ lucid multiverse
deb-src http://id.archive.ubuntu.com/ubuntu/ lucid multiverse
deb http://id.archive.ubuntu.com/ubuntu/ lucid-updates multiverse
deb-src http://id.archive.ubuntu.com/ubuntu/ lucid-updates multiverse

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://id.archive.ubuntu.com/ubuntu/ lucid-backports main restricted universe multiverse
deb-src http://id.archive.ubuntu.com/ubuntu/ lucid-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
#deb http://archive.canonical.com/ubuntu lucid partner
#deb-src http://archive.canonical.com/ubuntu lucid partner

#deb http://security.ubuntu.com/ubuntu lucid-security main restricted
#deb-src http://security.ubuntu.com/ubuntu lucid-security main restricted
#deb http://security.ubuntu.com/ubuntu lucid-security universe
#deb-src http://security.ubuntu.com/ubuntu lucid-security universe
#deb http://security.ubuntu.com/ubuntu lucid-security multiverse
#deb-src http://security.ubuntu.com/ubuntu lucid-security multiverse
#deb http://archive.canonical.com/ lucid partner

deb http://dl2.foss-id.web.id/ubuntu/ lucid-security main restricted
deb-src http://dl2.foss-id.web.id/ubuntu/ lucid-security main restricted
deb http://dl2.foss-id.web.id/ubuntu/ lucid-security universe
deb-src http://dl2.foss-id.web.id/ubuntu/ lucid-security universe
deb http://dl2.foss-id.web.id/ubuntu/ lucid-security multiverse
deb-src http://dl2.foss-id.web.id/ubuntu/ lucid-security multiverse


ini #apt-get update

Tampilkan
....Ign http://archive.ubuntu.com/ubuntu/ lucid-proposed/main Translation-en_US
Err http://security.ubuntu.com lucid-security/restricted Packages
711 extension-code [ZTEOSE]
Ign http://archive.ubuntu.com/ubuntu/ lucid-proposed/multiverse Translation-en_US
Ign http://archive.ubuntu.com/ubuntu/ lucid-proposed/restricted Translation-en_US
Ign http://archive.ubuntu.com lucid-security Release.gpg
Ign http://archive.ubuntu.com/ubuntu/ lucid-security/main Translation-en_US
Ign http://archive.ubuntu.com/ubuntu/ lucid-security/restricted Translation-en_US
Ign http://archive.ubuntu.com/ubuntu/ lucid-security/universe Translation-en_US
Ign http://archive.ubuntu.com/ubuntu/ lucid-security/multiverse Translation-en_US
Ign http://archive.ubuntu.com lucid Release
Ign http://archive.ubuntu.com lucid-updates Release
Ign http://archive.ubuntu.com lucid-backports Release
Ign http://archive.ubuntu.com lucid-proposed Release
Ign http://archive.ubuntu.com lucid-security Release
Ign http://archive.ubuntu.com lucid/main Packages
Ign http://archive.ubuntu.com lucid/universe Packages
Ign http://archive.ubuntu.com lucid/restricted Packages
Ign http://archive.ubuntu.com lucid/multiverse Packages
Ign http://archive.ubuntu.com lucid/main Sources
Ign http://archive.ubuntu.com lucid/restricted Sources
Ign http://archive.ubuntu.com lucid-updates/universe Packages
Ign http://archive.ubuntu.com lucid-updates/main Packages
Ign http://archive.ubuntu.com lucid-updates/multiverse Packages
Ign http://archive.ubuntu.com lucid-updates/restricted Packages
Ign http://archive.ubuntu.com lucid-updates/main Sources
Ign http://archive.ubuntu.com lucid-updates/restricted Sources
Ign http://archive.ubuntu.com lucid-backports/universe Packages
Ign http://archive.ubuntu.com lucid-backports/main Packages
Ign http://archive.ubuntu.com lucid-backports/multiverse Packages
Ign http://archive.ubuntu.com lucid-backports/restricted Packages
Ign http://archive.ubuntu.com lucid-proposed/universe Packages
Ign http://archive.ubuntu.com lucid-proposed/main Packages
Ign http://archive.ubuntu.com lucid-proposed/multiverse Packages
Ign http://archive.ubuntu.com lucid-proposed/restricted Packages
Ign http://archive.ubuntu.com lucid-security/main Packages
Ign http://archive.ubuntu.com lucid-security/restricted Packages
Ign http://archive.ubuntu.com lucid-security/main Sources
Ign http://archive.ubuntu.com lucid-security/restricted Sources
Ign http://archive.ubuntu.com lucid-security/universe Packages
Ign http://archive.ubuntu.com lucid-security/universe Sources
Ign http://archive.ubuntu.com lucid-security/multiverse Packages
Ign http://archive.ubuntu.com lucid-security/multiverse Sources
Ign http://archive.ubuntu.com lucid/main Packages
Ign http://archive.ubuntu.com lucid/universe Packages
Ign http://archive.ubuntu.com lucid/restricted Packages
Ign http://archive.ubuntu.com lucid/multiverse Packages
Ign http://archive.ubuntu.com lucid/main Sources
Ign http://archive.ubuntu.com lucid/restricted Sources
Ign http://archive.ubuntu.com lucid-updates/universe Packages
Ign http://archive.ubuntu.com lucid-updates/main Packages
Ign http://archive.ubuntu.com lucid-updates/multiverse Packages
Ign http://archive.ubuntu.com lucid-updates/restricted Packages
Ign http://archive.ubuntu.com lucid-updates/main Sources
Ign http://archive.ubuntu.com lucid-updates/restricted Sources
Ign http://archive.ubuntu.com lucid-backports/universe Packages
Ign http://archive.ubuntu.com lucid-backports/main Packages
Ign http://archive.ubuntu.com lucid-backports/multiverse Packages
Ign http://archive.ubuntu.com lucid-backports/restricted Packages
Ign http://archive.ubuntu.com lucid-proposed/universe Packages
Ign http://archive.ubuntu.com lucid-proposed/main Packages
Ign http://archive.ubuntu.com lucid-proposed/multiverse Packages
Ign http://archive.ubuntu.com lucid-proposed/restricted Packages
Ign http://archive.ubuntu.com lucid-security/main Packages
Ign http://archive.ubuntu.com lucid-security/restricted Packages
Ign http://archive.ubuntu.com lucid-security/main Sources
Ign http://archive.ubuntu.com lucid-security/restricted Sources
Ign http://archive.ubuntu.com lucid-security/universe Packages
Ign http://archive.ubuntu.com lucid-security/universe Sources
Ign http://archive.ubuntu.com lucid-security/multiverse Packages
Ign http://archive.ubuntu.com lucid-security/multiverse Sources
Err http://archive.ubuntu.com lucid/main Packages
711 extension-code [ZTEOSE]
Err http://archive.ubuntu.com lucid/universe Packages
711 extension-code [ZTEOSE]
Err http://archive.ubuntu.com lucid/restricted Packages
711 extension-code [ZTEOSE]
Err http://archive.ubuntu.com lucid/multiverse Packages
711 extension-code [ZTEOSE]
Err http://archive.ubuntu.com lucid/main Sources
711 extension-code [ZTEOSE]
Err http://archive.ubuntu.com lucid/restricted Sources
711 extension-code [ZTEOSE]
Err http://archive.ubuntu.com lucid-updates/universe Packages
711 extension-code [ZTEOSE]
Err http://archive.ubuntu.com lucid-updates/main Packages
711 extension-code [ZTEOSE]
Err http://archive.ubuntu.com lucid-updates/multiverse Packages
711 extension-code [ZTEOSE]
Err http://archive.ubuntu.com lucid-updates/restricted Packages
711 extension-code [ZTEOSE]
Err http://archive.ubuntu.com lucid-updates/main Sources
711 extension-code [ZTEOSE]
Err http://archive.ubuntu.com lucid-updates/restricted Sources
711 extension-code [ZTEOSE]
Err http://archive.ubuntu.com lucid-backports/universe Packages
711 extension-code [ZTEOSE]
Err http://archive.ubuntu.com lucid-backports/main Packages
711 extension-code [ZTEOSE]
Err http://archive.ubuntu.com lucid-backports/multiverse Packages
711 extension-code [ZTEOSE]
Err http://archive.ubuntu.com lucid-backports/restricted Packages
711 extension-code [ZTEOSE]
Err http://archive.ubuntu.com lucid-proposed/universe Packages
711 extension-code [ZTEOSE]
Err http://archive.ubuntu.com lucid-proposed/main Packages
711 extension-code [ZTEOSE]
Err http://archive.ubuntu.com lucid-proposed/multiverse Packages
711 extension-code [ZTEOSE]
Err http://archive.ubuntu.com lucid-proposed/restricted Packages
711 extension-code [ZTEOSE]
Err http://archive.ubuntu.com lucid-security/main Packages
711 extension-code [ZTEOSE]
Err http://archive.ubuntu.com lucid-security/restricted Packages
711 extension-code [ZTEOSE]
Err http://archive.ubuntu.com lucid-security/main Sources
711 extension-code [ZTEOSE]
Err http://archive.ubuntu.com lucid-security/restricted Sources
711 extension-code [ZTEOSE]
Err http://archive.ubuntu.com lucid-security/universe Packages
711 extension-code [ZTEOSE]
Err http://archive.ubuntu.com lucid-security/universe Sources
711 extension-code [ZTEOSE]
Err http://archive.ubuntu.com lucid-security/multiverse Packages
711 extension-code [ZTEOSE]
Err http://archive.ubuntu.com lucid-security/multiverse Sources
711 extension-code [ZTEOSE]
W: Failed to fetch http://security.ubuntu.com/ubuntu/dists ... ackages.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://security.ubuntu.com/ubuntu/dists ... ackages.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://security.ubuntu.com/ubuntu/dists ... ackages.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://security.ubuntu.com/ubuntu/dists ... ackages.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... Sources.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... Sources.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... Sources.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... Sources.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... Sources.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... Sources.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... Sources.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... Sources.gz 711 extension-code [ZTEOSE]

E: Some index files failed to download, they have been ignored, or old ones used instead.
root@gbuntu:~# gedit /etc/apt/source.list
root@gbuntu:~# gedit /etc/apt/sources.list
root@gbuntu:~# clean
No command 'clean' found, did you mean:
Command 'uclean' from package 'svn-buildpackage' (universe)
Command 'clear' from package 'ncurses-bin' (main)
clean: command not found
root@gbuntu:~# clear

root@gbuntu:~# gedit /etc/apt/sources.list
root@gbuntu:~# gedit /etc/apt/source.list
root@gbuntu:~# apt-get update
Ign http://security.ubuntu.com lucid-security Release.gpg
Ign http://archive.ubuntu.com lucid Release.gpg
Ign http://security.ubuntu.com/ubuntu/ lucid-security/universe Translation-en_US
Ign http://archive.ubuntu.com/ubuntu/ lucid/main Translation-en_US
Ign http://security.ubuntu.com/ubuntu/ lucid-security/main Translation-en_US
Ign http://archive.ubuntu.com/ubuntu/ lucid/universe Translation-en_US
Ign http://security.ubuntu.com/ubuntu/ lucid-security/multiverse Translation-en_US
Ign http://archive.ubuntu.com/ubuntu/ lucid/restricted Translation-en_US
Ign http://security.ubuntu.com/ubuntu/ lucid-security/restricted Translation-en_US
Ign http://archive.ubuntu.com/ubuntu/ lucid/multiverse Translation-en_US
Ign http://security.ubuntu.com lucid-security Release
Ign http://archive.ubuntu.com lucid-updates Release.gpg
Ign http://security.ubuntu.com lucid-security/universe Packages
Ign http://archive.ubuntu.com/ubuntu/ lucid-updates/universe Translation-en_US
Ign http://security.ubuntu.com lucid-security/main Packages
Ign http://archive.ubuntu.com/ubuntu/ lucid-updates/main Translation-en_US
Ign http://security.ubuntu.com lucid-security/multiverse Packages
Ign http://archive.ubuntu.com/ubuntu/ lucid-updates/multiverse Translation-en_US
Ign http://security.ubuntu.com lucid-security/restricted Packages
Ign http://archive.ubuntu.com/ubuntu/ lucid-updates/restricted Translation-en_US
Ign http://security.ubuntu.com lucid-security/universe Packages
Ign http://archive.ubuntu.com lucid-backports Release.gpg
Ign http://security.ubuntu.com lucid-security/main Packages
Ign http://archive.ubuntu.com/ubuntu/ lucid-backports/universe Translation-en_US
Ign http://security.ubuntu.com lucid-security/multiverse Packages
Ign http://archive.ubuntu.com/ubuntu/ lucid-backports/main Translation-en_US
Ign http://security.ubuntu.com lucid-security/restricted Packages
Ign http://archive.ubuntu.com/ubuntu/ lucid-backports/multiverse Translation-en_US
Err http://security.ubuntu.com lucid-security/universe Packages
711 extension-code [ZTEOSE]
Ign http://archive.ubuntu.com/ubuntu/ lucid-backports/restricted Translation-en_US
Err http://security.ubuntu.com lucid-security/main Packages
711 extension-code [ZTEOSE]
Ign http://archive.ubuntu.com lucid-proposed Release.gpg
Err http://security.ubuntu.com lucid-security/multiverse Packages
711 extension-code [ZTEOSE]
Ign http://archive.ubuntu.com/ubuntu/ lucid-proposed/universe Translation-en_US
Err http://security.ubuntu.com lucid-security/restricted Packages
711 extension-code [ZTEOSE]
Ign http://archive.ubuntu.com/ubuntu/ lucid-proposed/main Translation-en_US
Ign http://archive.ubuntu.com/ubuntu/ lucid-proposed/multiverse Translation-en_US
Ign http://archive.ubuntu.com/ubuntu/ lucid-proposed/restricted Translation-en_US
Ign http://archive.ubuntu.com lucid-security Release.gpg
Ign http://archive.ubuntu.com/ubuntu/ lucid-security/main Translation-en_US
Ign http://archive.ubuntu.com/ubuntu/ lucid-security/restricted Translation-en_US
Ign http://archive.ubuntu.com/ubuntu/ lucid-security/universe Translation-en_US
Ign http://archive.ubuntu.com/ubuntu/ lucid-security/multiverse Translation-en_US
Ign http://archive.ubuntu.com lucid Release
Ign http://archive.ubuntu.com lucid-updates Release
Ign http://archive.ubuntu.com lucid-backports Release
Ign http://archive.ubuntu.com lucid-proposed Release
Ign http://archive.ubuntu.com lucid-security Release
Ign http://archive.ubuntu.com lucid/main Packages
Ign http://archive.ubuntu.com lucid/universe Packages
Ign http://archive.ubuntu.com lucid/restricted Packages
Ign http://archive.ubuntu.com lucid/multiverse Packages
Ign http://archive.ubuntu.com lucid/main Sources
Ign http://archive.ubuntu.com lucid/restricted Sources
Ign http://archive.ubuntu.com lucid-updates/universe Packages
Ign http://archive.ubuntu.com lucid-updates/main Packages
Ign http://archive.ubuntu.com lucid-updates/multiverse Packages
Ign http://archive.ubuntu.com lucid-updates/restricted Packages
Ign http://archive.ubuntu.com lucid-updates/main Sources
Ign http://archive.ubuntu.com lucid-updates/restricted Sources
Ign http://archive.ubuntu.com lucid-backports/universe Packages
Ign http://archive.ubuntu.com lucid-backports/main Packages
Ign http://archive.ubuntu.com lucid-backports/multiverse Packages
Ign http://archive.ubuntu.com lucid-backports/restricted Packages
Ign http://archive.ubuntu.com lucid-proposed/universe Packages
Ign http://archive.ubuntu.com lucid-proposed/main Packages
Ign http://archive.ubuntu.com lucid-proposed/multiverse Packages
Ign http://archive.ubuntu.com lucid-proposed/restricted Packages
Ign http://archive.ubuntu.com lucid-security/main Packages
Ign http://archive.ubuntu.com lucid-security/restricted Packages
Ign http://archive.ubuntu.com lucid-security/main Sources
Ign http://archive.ubuntu.com lucid-security/restricted Sources
Ign http://archive.ubuntu.com lucid-security/universe Packages
Ign http://archive.ubuntu.com lucid-security/universe Sources
Ign http://archive.ubuntu.com lucid-security/multiverse Packages
Ign http://archive.ubuntu.com lucid-security/multiverse Sources
Ign http://archive.ubuntu.com lucid/main Packages
Ign http://archive.ubuntu.com lucid/universe Packages
Ign http://archive.ubuntu.com lucid/restricted Packages
Ign http://archive.ubuntu.com lucid/multiverse Packages
Ign http://archive.ubuntu.com lucid/main Sources
Ign http://archive.ubuntu.com lucid/restricted Sources
Ign http://archive.ubuntu.com lucid-updates/universe Packages
Ign http://archive.ubuntu.com lucid-updates/main Packages
Ign http://archive.ubuntu.com lucid-updates/multiverse Packages
Ign http://archive.ubuntu.com lucid-updates/restricted Packages
Ign http://archive.ubuntu.com lucid-updates/main Sources
Ign http://archive.ubuntu.com lucid-updates/restricted Sources
Ign http://archive.ubuntu.com lucid-backports/universe Packages
Ign http://archive.ubuntu.com lucid-backports/main Packages
Ign http://archive.ubuntu.com lucid-backports/multiverse Packages
Ign http://archive.ubuntu.com lucid-backports/restricted Packages
Ign http://archive.ubuntu.com lucid-proposed/universe Packages
Ign http://archive.ubuntu.com lucid-proposed/main Packages
Ign http://archive.ubuntu.com lucid-proposed/multiverse Packages
Ign http://archive.ubuntu.com lucid-proposed/restricted Packages
Ign http://archive.ubuntu.com lucid-security/main Packages
Ign http://archive.ubuntu.com lucid-security/restricted Packages
Ign http://archive.ubuntu.com lucid-security/main Sources
Ign http://archive.ubuntu.com lucid-security/restricted Sources
Ign http://archive.ubuntu.com lucid-security/universe Packages
Ign http://archive.ubuntu.com lucid-security/universe Sources
Ign http://archive.ubuntu.com lucid-security/multiverse Packages
Ign http://archive.ubuntu.com lucid-security/multiverse Sources
Err http://archive.ubuntu.com lucid/main Packages
711 extension-code [ZTEOSE]
Err http://archive.ubuntu.com lucid/universe Packages
711 extension-code [ZTEOSE]
Err http://archive.ubuntu.com lucid/restricted Packages
711 extension-code [ZTEOSE]
Err http://archive.ubuntu.com lucid/multiverse Packages
711 extension-code [ZTEOSE]
Err http://archive.ubuntu.com lucid/main Sources
711 extension-code [ZTEOSE]
Err http://archive.ubuntu.com lucid/restricted Sources
711 extension-code [ZTEOSE]
Err http://archive.ubuntu.com lucid-updates/universe Packages
711 extension-code [ZTEOSE]
Err http://archive.ubuntu.com lucid-updates/main Packages
711 extension-code [ZTEOSE]
Err http://archive.ubuntu.com lucid-updates/multiverse Packages
711 extension-code [ZTEOSE]
Err http://archive.ubuntu.com lucid-updates/restricted Packages
711 extension-code [ZTEOSE]
Err http://archive.ubuntu.com lucid-updates/main Sources
711 extension-code [ZTEOSE]
Err http://archive.ubuntu.com lucid-updates/restricted Sources
711 extension-code [ZTEOSE]
Err http://archive.ubuntu.com lucid-backports/universe Packages
711 extension-code [ZTEOSE]
Err http://archive.ubuntu.com lucid-backports/main Packages
711 extension-code [ZTEOSE]
Err http://archive.ubuntu.com lucid-backports/multiverse Packages
711 extension-code [ZTEOSE]
Err http://archive.ubuntu.com lucid-backports/restricted Packages
711 extension-code [ZTEOSE]
Err http://archive.ubuntu.com lucid-proposed/universe Packages
711 extension-code [ZTEOSE]
Err http://archive.ubuntu.com lucid-proposed/main Packages
711 extension-code [ZTEOSE]
Err http://archive.ubuntu.com lucid-proposed/multiverse Packages
711 extension-code [ZTEOSE]
Err http://archive.ubuntu.com lucid-proposed/restricted Packages
711 extension-code [ZTEOSE]
Err http://archive.ubuntu.com lucid-security/main Packages
711 extension-code [ZTEOSE]
Err http://archive.ubuntu.com lucid-security/restricted Packages
711 extension-code [ZTEOSE]
Err http://archive.ubuntu.com lucid-security/main Sources
711 extension-code [ZTEOSE]
Err http://archive.ubuntu.com lucid-security/restricted Sources
711 extension-code [ZTEOSE]
Err http://archive.ubuntu.com lucid-security/universe Packages
711 extension-code [ZTEOSE]
Err http://archive.ubuntu.com lucid-security/universe Sources
711 extension-code [ZTEOSE]
Err http://archive.ubuntu.com lucid-security/multiverse Packages
711 extension-code [ZTEOSE]
Err http://archive.ubuntu.com lucid-security/multiverse Sources
711 extension-code [ZTEOSE]
W: Failed to fetch http://security.ubuntu.com/ubuntu/dists ... ackages.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://security.ubuntu.com/ubuntu/dists ... ackages.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://security.ubuntu.com/ubuntu/dists ... ackages.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://security.ubuntu.com/ubuntu/dists ... ackages.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... Sources.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... Sources.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... Sources.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... Sources.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... Sources.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... Sources.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... Sources.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz 711 extension-code [ZTEOSE]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... Sources.gz 711 extension-code [ZTEOSE]

E: Some index files failed to download, they have been ignored, or old ones used instead.


mohon dikoreksi,...
masih buntu ni
User avatar
thrvers
Posts: 4458
Joined: 01 Jan 2010, 13:28
Location: Jombang, Indonesia
Contact:

Re: [help] Tiap mau update malah error

Postby thrvers » 12 Feb 2011, 23:05

'
sepertinya salah tu soalnya gak berubah juga errornya.
lihat: /etc/apt/sources.list

NB: bukan source.list

cek lagi :D
User avatar
ControlC
Posts: 15
Joined: 29 Aug 2010, 20:24
Contact:

Re: [help] Tiap mau update malah error

Postby ControlC » 12 Feb 2011, 23:13

Bener bro
emang ada 2 file? source.list & sources.list?
gak tau dapet dari mana. tapi 2 file tu isinya sama,
stlh tak hapus source.list (gak pake S) nya masih aj sama errornya. :(
tlg liatin folder apt-nya bro thrvers. biar ak cek kesahihannya folderku.
User avatar
aptfast
Posts: 3847
Joined: 03 Jan 2010, 23:38
Location: Jakarta, Indonesia
Contact:

Re: [help] Tiap mau update malah error

Postby aptfast » 12 Feb 2011, 23:17

kasusnya gara2 koneksi lemot neh... :D
saya sering ngalamin
User avatar
ControlC
Posts: 15
Joined: 29 Aug 2010, 20:24
Contact:

Re: [help] Tiap mau update malah error

Postby ControlC » 12 Feb 2011, 23:25

hehe :grin:
kayaknya pengguna internet di indo makin bnyk aj..nasib gprs
User avatar
ransel
Posts: 17
Joined: 17 Feb 2010, 11:32
Location: 6°23'47.34"S 106°53'23.68"E

Re: [help] Tiap mau update malah error

Postby ransel » 13 Feb 2011, 21:34

@brader ger,
1. kenapa nda coba update dari mirror server yang di indonesia aja, seandainya koneksinya lemot (semoga membantu)
2. cp /etc/apt/sources.list ke /etc/apt/sources.list.bak, lalu edit /etc/apt/sources.list dan hapus semua isinya ganti dengan :
deb http://dl2.foss-id.web.id/ubuntu lucid main restricted universe multiverse
deb http://dl2.foss-id.web.id/ubuntu lucid-updates main restricted universe multiverse
deb http://dl2.foss-id.web.id/ubuntu lucid-security main restricted universe multiverse
seperti saran brader thrvers

bukan menggurui, hanya coba membantu, apabila salah mohon dikoreksi.

Return to “Pertanyaan Umum”

Who is online

Users browsing this forum: No registered users and 9 guests