bingung?? sudah connect tapi gak bisa browsing

Semua mengenai teknik instalasi Ubuntu termasuk teknik instalasi aplikasinya dan migrasi dari Windows.
User avatar
dna
Posts: 4
Joined: 13 Jan 2011, 10:17

bingung?? sudah connect tapi gak bisa browsing

Postby dna » 13 Jan 2011, 10:24

saya pendatang baru di dunia ubuntu,,

skarang lagi coba mengkonneksikan HP cdma dengan kartu flexi untuk internet...tutorial dah dapet>dipraktekkan sampai pada tahap

sudo wvdial flexi

udah ada string yg menyatakan status connect tapi anehnya kenapa masih blom bisa buat browsing?? pliss help me..
User avatar
blackshirt
Posts: 2336
Joined: 02 Jan 2010, 17:00
Location: Solo dan Kebumen
Contact:

Re: bingung?? sudah connect tapi gak bisa browsing

Postby blackshirt » 13 Jan 2011, 10:33

seharusnya lampirin semua outputnya... segitu kurang jelas :grin:
User avatar
dna
Posts: 4
Joined: 13 Jan 2011, 10:17

Re: bingung?? sudah connect tapi gak bisa browsing

Postby dna » 13 Jan 2011, 10:42

udah sampai tahap ini bang..dah dapat dns...tapi buat browsing blom bisa



>-- WvDial: Internet dialer version 1.60
>-- Cannot get information for serial port.
>-- Initializing modem.
>-- Sending: AT
OK
>-- Sending: AT+crm=1
OK
>-- Sending: AT+cso=33
OK
>-- Sending: ATE0V1
OK
>-- Modem initialized.
>-- Sending: ATDT#777
>-- Waiting for carrier.
CONNECT
~[7f]}#@!}!} } }=}!}$}%\}"}&} } } } }#}%B#}%}%}&?aD5}'}"}(}"|6~
>-- Carrier detected. Starting PPP immediately.
>-- Starting pppd at Wed Dec 10 22:46:34 2008
>-- Pid of pppd: 13207
>-- Using interface ppp0
>-- pppd: А[06][08]p�[06][08]
>-- pppd: А[06][08]p�[06][08]
>-- pppd: А[06][08]p�[06][08]
>-- pppd: А[06][08]p�[06][08]
>-- pppd: А[06][08]p�[06][08]
>-- local IP address 172.16.76.223
>-- pppd: А[06][08]p�[06][08]
>-- remote IP address 2.2.2.2
>-- pppd: А[06][08]p�[06][08]
>-- primary DNS address 222.124.198.150
>-- pppd: А[06][08]p�[06][08]
>-- secondary DNS address 222.124.249.115
>-- pppd: А[06][08]p�[06][08]
User avatar
blackshirt
Posts: 2336
Joined: 02 Jan 2010, 17:00
Location: Solo dan Kebumen
Contact:

Re: bingung?? sudah connect tapi gak bisa browsing

Postby blackshirt » 13 Jan 2011, 11:00

coba cek isi /etc/resolv.conf apakah sudah menggunakan dns server tersebut ??

kalau udah, coba ping situs, semisal google.com, kalau da reply, berarti bukan masalah koneksinya..
User avatar
offline
Posts: 2672
Joined: 17 Feb 2010, 21:03
Location: Kebumen

Re: bingung?? sudah connect tapi gak bisa browsing

Postby offline » 13 Jan 2011, 21:14

btw itu pakek firefox sudah diilangin check work offlinenya?
saya juga pernah alami gak bisa browsing tetapi itu murni dari ISPnya yg jelek.
CMIIW
User avatar
Rh354
Posts: 718
Joined: 14 Mar 2010, 19:56
Location: between the truth and the lies
Contact:

Re: bingung?? sudah connect tapi gak bisa browsing

Postby Rh354 » 14 Jan 2011, 22:32

biasanya masalah di /etc/resolv.conf :)
User avatar
ninja
Posts: 2260
Joined: 27 Jan 2010, 16:23
Location: Tangerang, Banten, indonesia
Contact:

Re: bingung?? sudah connect tapi gak bisa browsing

Postby ninja » 15 Jan 2011, 00:03

xyz wrote:btw itu pakek firefox sudah diilangin check work offlinenya?
saya juga pernah alami gak bisa browsing tetapi itu murni dari ISPnya yg jelek.
CMIIW

idem... biasanya kalo connect pake wvdial firefox lngsung jadi mode Offline, begitu juga dengan pidgin yang harusdi disable dulu trus kemudian di enable biar akunnya connect...
murni pengalaman ane :grin:

Return to “Instalasi Ubuntu”

Who is online

Users browsing this forum: No registered users and 4 guests