PhpMyadmin, Error Installing

Diskusi tentang Ubuntu Server baik webserver, database server, samba server dan service lainnya serta jaringan menggunakan Sistem Operasi Ubuntu.
User avatar
Princess_NewBie
Posts: 12
Joined: 17 Dec 2010, 09:34

PhpMyadmin, Error Installing

Postby Princess_NewBie » 09 Jan 2011, 12:16

tolongin dong, mas-mas.. pak lurah, bu lurah,.. pak rt semuanya....

saya tidak bisa install Phpmyadmin,...

muncul error seeprti ini:

root@puputputri-desktop:/home/puputputri# apt-get install phpmyadmin
Reading package lists... Done
Building dependency tree
Reading state information... Done
Package phpmyadmin is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
E: Package phpmyadmin has no installation candidate




ada yg tau solusinya bagaimana..?
User avatar
thrvers
Posts: 4458
Joined: 01 Jan 2010, 13:28
Location: Jombang, Indonesia
Contact:

Re: PhpMyadmin, Error Installing

Postby thrvers » 09 Jan 2011, 12:31

'
phpmyadmin ada di paket 'universe' yg mkn belum diaktifkan :D

liat di /etc/apt/sources.list

= CMIIW =
User avatar
Princess_NewBie
Posts: 12
Joined: 17 Dec 2010, 09:34

Re: PhpMyadmin, Error Installing

Postby Princess_NewBie » 09 Jan 2011, 12:37

# deb cdrom:[Ubuntu 9.10 _Karmic Koala_ - Release i386 (20091028.5)]/ karmic main restricted
# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.

deb http://kambing.vlsm.org/ubuntu jaunty main restricted
deb-src http://kambing.vlsm.org/ubuntu jaunty main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://kambing.vlsm.org/ubuntu jaunty-updates main restricted
deb-src http://kambing.vlsm.org/ubuntu jaunty-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://kambing.vlsm.org/ubuntu jaunty universe
deb-src http://kambing.vlsm.org/ubuntu jaunty universe
deb http://kambing.vlsm.org/ubuntu jaunty-updates universe
deb-src http://kambing.vlsm.org/ubuntu jaunty-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://kambing.vlsm.org/ubuntu jaunty multiverse
deb-src http://kambing.vlsm.org/ubuntu jaunty multiverse
deb http://kambing.vlsm.org/ubuntu jaunty-updates multiverse
deb-src http://kambing.vlsm.org/ubuntu jaunty-updates multiverse

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://kambing.ui.ac.id/ubuntu/ lucid-backports main restricted universe multiverse
deb-src http://kambing.ui.ac.id/ubuntu/ lucid-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
deb http://archive.canonical.com/ubuntu lucid partner
deb-src http://archive.canonical.com/ubuntu lucid partner

deb http://kambing.vlsm.org/ubuntu jaunty-security main restricted
deb-src http://kambing.vlsm.org/ubuntu jaunty-security main restricted
deb http://kambing.vlsm.org/ubuntu jaunty-security universe
deb-src http://kambing.vlsm.org/ubuntu jaunty-security universe
deb http://kambing.vlsm.org/ubuntu jaunty-security multiverse
deb-src http://kambing.vlsm.org/ubuntu jaunty-security multiverse
deb http://archive.ubuntu.com/ubuntu/ lucid main



duuhh, saya masih sangat ngga ngerti :(
User avatar
lisnux
Posts: 1763
Joined: 02 Jan 2010, 16:26
Location: Samarinda
Contact:

Re: PhpMyadmin, Error Installing

Postby lisnux » 09 Jan 2011, 12:53

ini ubuntu yang dipake jaunty, karmic, atau lucid :confused:
User avatar
Princess_NewBie
Posts: 12
Joined: 17 Dec 2010, 09:34

Re: PhpMyadmin, Error Installing

Postby Princess_NewBie » 09 Jan 2011, 12:59

aduh,.. tidak tahu saya...

awalnya saya install ubutu 9.10
trus saya upgrade ke ubuntu 10.04

setelah selesai upgrade saya tidak bisa jalanin phpmyadmin, saya putuskan apt-get remove phpmyadmin..

tapi setelah di install lagi tidak bisa ...
User avatar
lisnux
Posts: 1763
Joined: 02 Jan 2010, 16:26
Location: Samarinda
Contact:

Re: PhpMyadmin, Error Installing

Postby lisnux » 09 Jan 2011, 13:17

coba ganti jaunty dengan lucid
jadinya seperti ini
# deb cdrom:[Ubuntu 9.10 _Karmic Koala_ - Release i386 (20091028.5)]/ karmic main restricted
# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.

deb http://kambing.vlsm.org/ubuntu lucid main restricted
deb-src http://kambing.vlsm.org/ubuntu lucid main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://kambing.vlsm.org/ubuntu lucid-updates main restricted
deb-src http://kambing.vlsm.org/ubuntu lucid-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://kambing.vlsm.org/ubuntu lucid universe
deb-src http://kambing.vlsm.org/ubuntu lucid universe
deb http://kambing.vlsm.org/ubuntu lucid-updates universe
deb-src http://kambing.vlsm.org/ubuntu lucid-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://kambing.vlsm.org/ubuntu lucid multiverse
deb-src http://kambing.vlsm.org/ubuntu lucid multiverse
deb http://kambing.vlsm.org/ubuntu lucid-updates multiverse
deb-src http://kambing.vlsm.org/ubuntu lucid-updates multiverse

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://kambing.ui.ac.id/ubuntu/ lucid-backports main restricted universe multiverse
deb-src http://kambing.ui.ac.id/ubuntu/ lucid-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
deb http://archive.canonical.com/ubuntu lucid partner
deb-src http://archive.canonical.com/ubuntu lucid partner

deb http://kambing.vlsm.org/ubuntu lucid-security main restricted
deb-src http://kambing.vlsm.org/ubuntu lucid-security main restricted
deb http://kambing.vlsm.org/ubuntu lucid-security universe
deb-src http://kambing.vlsm.org/ubuntu lucid-security universe
deb http://kambing.vlsm.org/ubuntu lucid-security multiverse
deb-src http://kambing.vlsm.org/ubuntu lucid-security multiverse
deb http://archive.ubuntu.com/ubuntu/ lucid main


abis itu jalankan sudo apt-get update

trus instal phpmyadmin --> sudo apt-get install phpmyadmin
User avatar
Princess_NewBie
Posts: 12
Joined: 17 Dec 2010, 09:34

Re: PhpMyadmin, Error Installing

Postby Princess_NewBie » 09 Jan 2011, 13:32

muncul ini mas,..:


apt-get install phpmyadmin
Reading package lists... Done
Building dependency tree
Reading state information... Done
You might want to run `apt-get -f install' to correct these:
The following packages have unmet dependencies:
phpmyadmin: Depends: php5-mcrypt but it is not going to be installed
Depends: dbconfig-common but it is not going to be installed
Depends: libjs-mootools (>= 1.2.4.0~debian1-1) but it is not going to be installed
Recommends: php5-gd but it is not going to be installed
pidgin: Depends: pidgin-data (>= 1:2.7.9) but 1:2.7.3-1ubuntu3~pidgin1.09.10.2 is to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
User avatar
Princess_NewBie
Posts: 12
Joined: 17 Dec 2010, 09:34

Re: PhpMyadmin, Error Installing

Postby Princess_NewBie » 09 Jan 2011, 13:33

trus saya coba

apt-get -f install


root@puputputri-desktop:/etc/apt# apt-get install phpmyadmin
Reading package lists... Done
Building dependency tree
Reading state information... Done
You might want to run `apt-get -f install' to correct these:
The following packages have unmet dependencies:
phpmyadmin: Depends: php5-mcrypt but it is not going to be installed
Depends: dbconfig-common but it is not going to be installed
Depends: libjs-mootools (>= 1.2.4.0~debian1-1) but it is not going to be installed
Recommends: php5-gd but it is not going to be installed
pidgin: Depends: pidgin-data (>= 1:2.7.9) but 1:2.7.3-1ubuntu3~pidgin1.09.10.2 is to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
root@puputputri-desktop:/etc/apt# apt-get -f install
Reading package lists... Done
Building dependency tree
Reading state information... Done
Correcting dependencies... Done
The following extra packages will be installed:
pidgin-data
The following packages will be upgraded:
pidgin-data
1 upgraded, 0 newly installed, 0 to remove and 432 not upgraded.
1 not fully installed or removed.
Need to get 0B/8,650kB of archives.
After this operation, 860kB of additional disk space will be used.
Do you want to continue [Y/n]? Y
(Reading database ... 132742 files and directories currently installed.)
Preparing to replace pidgin-data 1:2.7.3-1ubuntu3~pidgin1.09.10.2 (using .../pidgin-data_1%3a2.7.9-1ubuntu0+pidgin1.10.04_all.deb) ...
Unpacking replacement pidgin-data ...
dpkg: error processing /var/cache/apt/archives/pidgin-data_1%3a2.7.9-1ubuntu0+pidgin1.10.04_all.deb (--unpack):
trying to overwrite '/usr/share/pixmaps/pidgin/protocols/48/facebook.png', which is also in package pidgin-facebookchat 0:1.52
dpkg-deb: subprocess paste killed by signal (Broken pipe)
Errors were encountered while processing:
/var/cache/apt/archives/pidgin-data_1%3a2.7.9-1ubuntu0+pidgin1.10.04_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
User avatar
thrvers
Posts: 4458
Joined: 01 Jan 2010, 13:28
Location: Jombang, Indonesia
Contact:

Re: PhpMyadmin, Error Installing

Postby thrvers » 09 Jan 2011, 14:05

'
remove dulu:
Tampilkan

Code: Select all

$ sudo rm /var/cache/apt/archives/pidgin-data_1%3a2.7.9-1ubuntu0+pidgin1.10.04_all.deb


update:
$ sudo apt-get update

ulangi:
$ sudo apt-get install phpmyadmin

= CMIIW =

Return to “Ubuntu Server”

Who is online

Users browsing this forum: No registered users and 6 guests