error saat update

Tempat nongkrong. Diskusi bebas di luar topik.
User avatar
endis
Posts: 5
Joined: 08 Jan 2011, 23:23
Location: padang,Indonesia
Contact:

error saat update

Postby endis » 09 Jan 2011, 00:44

saat ane install sudo apt-get install compiz-fusion-plugins-unsupported
eh tiba2 mucul yg ginian
dpkg: error processing firmware-b43legacy-installer (--configure):
subprocess installed post-installation script returned error exit status 1
Errors were encountered while processing:
firmware-b43legacy-installer
E: Sub-process /usr/bin/dpkg returned an error code (1)

gmn cara ngatasinya mas2 skalian?
driverny ad yg g support yah kang?
ane pke lptop dell inspiron 1464, ubuntu 10.10
User avatar
aptfast
Posts: 3847
Joined: 03 Jan 2010, 23:38
Location: Jakarta, Indonesia
Contact:

Re: error saat update

Postby aptfast » 09 Jan 2011, 01:33

coba buka terminal, ketik sudo apt-get update
muncul error ga di akhir?
User avatar
endis
Posts: 5
Joined: 08 Jan 2011, 23:23
Location: padang,Indonesia
Contact:

Re: error saat update

Postby endis » 09 Jan 2011, 01:56

ga kang...
g mncul
User avatar
aptfast
Posts: 3847
Joined: 03 Jan 2010, 23:38
Location: Jakarta, Indonesia
Contact:

Re: error saat update

Postby aptfast » 09 Jan 2011, 02:06

coba jalanin sudo apt-get -f install
hasilnya apa?
User avatar
endis
Posts: 5
Joined: 08 Jan 2011, 23:23
Location: padang,Indonesia
Contact:

Re: error saat update

Postby endis » 09 Jan 2011, 02:11

Reading package lists... Done
Building dependency tree
Reading state information... Done
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
1 not fully installed or removed.
After this operation, 0B of additional disk space will be used.
Setting up firmware-b43legacy-installer (4.178.10.4-4) ...
Not supported card here (PCI id 14e4:4315)!
Use b43 firmware. This is just for the b43legacy driver.
Aborting.
dpkg: error processing firmware-b43legacy-installer (--configure):
subprocess installed post-installation script returned error exit status 1
Errors were encountered while processing:
firmware-b43legacy-installer
E: Sub-process /usr/bin/dpkg returned an error code (1)
itu hasilnya kang
User avatar
aptfast
Posts: 3847
Joined: 03 Jan 2010, 23:38
Location: Jakarta, Indonesia
Contact:

Re: error saat update

Postby aptfast » 09 Jan 2011, 02:16

coba sudo apt-get clean && sudo apt-get update && sudo apt-get upgrade
User avatar
endis
Posts: 5
Joined: 08 Jan 2011, 23:23
Location: padang,Indonesia
Contact:

Re: error saat update

Postby endis » 09 Jan 2011, 02:19

endis@endis-Inspiron-1464:~$ sudo apt-get clean && sudo apt-get update && sudo apt-get upgrade
Hit http://extras.ubuntu.com maverick Release.gpg
Ign http://extras.ubuntu.com/ubuntu/ maverick/main Translation-en
Hit http://security.ubuntu.com maverick-security Release.gpg
Ign http://security.ubuntu.com/ubuntu/ maverick-security/main Translation-en
Ign http://security.ubuntu.com/ubuntu/ maverick-security/main Translation-en_US
Hit http://ppa.launchpad.net maverick Release.gpg
Ign http://ppa.launchpad.net/compiz/ppa/ubuntu/ maverick/main Translation-en
Ign http://ppa.launchpad.net/compiz/ppa/ubuntu/ maverick/main Translation-en_US
Hit http://id.archive.ubuntu.com maverick Release.gpg
Ign http://id.archive.ubuntu.com/ubuntu/ maverick/main Translation-en
Ign http://id.archive.ubuntu.com/ubuntu/ maverick/main Translation-en_US
Ign http://extras.ubuntu.com/ubuntu/ maverick/main Translation-en_US
Hit http://extras.ubuntu.com maverick Release
Ign http://security.ubuntu.com/ubuntu/ maverick-security/multiverse Translation-en
Ign http://security.ubuntu.com/ubuntu/ maverick-security/multiverse Translation-en_US
Ign http://security.ubuntu.com/ubuntu/ maverick-security/restricted Translation-en
Ign http://security.ubuntu.com/ubuntu/ maverick-security/restricted Translation-en_US
Ign http://security.ubuntu.com/ubuntu/ maverick-security/universe Translation-en
Ign http://security.ubuntu.com/ubuntu/ maverick-security/universe Translation-en_US
Hit http://security.ubuntu.com maverick-security Release
Hit http://ppa.launchpad.net maverick Release.gpg
Ign http://ppa.launchpad.net/jd-team/jdownloader/ubuntu/ maverick/main Translation-en
Ign http://ppa.launchpad.net/jd-team/jdownloader/ubuntu/ maverick/main Translation-en_US
Ign http://id.archive.ubuntu.com/ubuntu/ maverick/multiverse Translation-en
Ign http://id.archive.ubuntu.com/ubuntu/ maverick/multiverse Translation-en_US
Ign http://id.archive.ubuntu.com/ubuntu/ maverick/restricted Translation-en
Hit http://ppa.launchpad.net maverick Release
Ign http://id.archive.ubuntu.com/ubuntu/ maverick/restricted Translation-en_US
Ign http://id.archive.ubuntu.com/ubuntu/ maverick/universe Translation-en
Ign http://id.archive.ubuntu.com/ubuntu/ maverick/universe Translation-en_US
Hit http://id.archive.ubuntu.com maverick-updates Release.gpg
Ign http://id.archive.ubuntu.com/ubuntu/ maverick-updates/main Translation-en
Hit http://extras.ubuntu.com maverick/main Sources
Hit http://security.ubuntu.com maverick-security/main Sources
Ign http://id.archive.ubuntu.com/ubuntu/ maverick-updates/main Translation-en_US
Ign http://id.archive.ubuntu.com/ubuntu/ maverick-updates/multiverse Translation-en
Hit http://ppa.launchpad.net maverick Release
Ign http://id.archive.ubuntu.com/ubuntu/ maverick-updates/multiverse Translation-en_US
Ign http://id.archive.ubuntu.com/ubuntu/ maverick-updates/restricted Translation-en
Ign http://id.archive.ubuntu.com/ubuntu/ maverick-updates/restricted Translation-en_US
Ign http://id.archive.ubuntu.com/ubuntu/ maverick-updates/universe Translation-en
Ign http://id.archive.ubuntu.com/ubuntu/ maverick-updates/universe Translation-en_US
Hit http://extras.ubuntu.com maverick/main i386 Packages
Hit http://security.ubuntu.com maverick-security/restricted Sources
Hit http://security.ubuntu.com maverick-security/universe Sources
Hit http://security.ubuntu.com maverick-security/multiverse Sources
Hit http://security.ubuntu.com maverick-security/main i386 Packages
Hit http://security.ubuntu.com maverick-security/restricted i386 Packages
Hit http://security.ubuntu.com maverick-security/universe i386 Packages
Hit http://ppa.launchpad.net maverick/main Sources
Hit http://ppa.launchpad.net maverick/main i386 Packages
Hit http://id.archive.ubuntu.com maverick Release
Hit http://id.archive.ubuntu.com maverick-updates Release
Hit http://security.ubuntu.com maverick-security/multiverse i386 Packages
Hit http://ppa.launchpad.net maverick/main Sources
Hit http://ppa.launchpad.net maverick/main i386 Packages
Hit http://id.archive.ubuntu.com maverick/main Sources
Hit http://id.archive.ubuntu.com maverick/restricted Sources
Hit http://id.archive.ubuntu.com maverick/universe Sources
Hit http://id.archive.ubuntu.com maverick/multiverse Sources
Hit http://id.archive.ubuntu.com maverick/main i386 Packages
Hit http://id.archive.ubuntu.com maverick/restricted i386 Packages
Hit http://id.archive.ubuntu.com maverick/universe i386 Packages
Hit http://id.archive.ubuntu.com maverick/multiverse i386 Packages
Hit http://id.archive.ubuntu.com maverick-updates/main Sources
Hit http://id.archive.ubuntu.com maverick-updates/restricted Sources
Hit http://id.archive.ubuntu.com maverick-updates/universe Sources
Hit http://id.archive.ubuntu.com maverick-updates/multiverse Sources
Hit http://id.archive.ubuntu.com maverick-updates/main i386 Packages
Hit http://id.archive.ubuntu.com maverick-updates/restricted i386 Packages
Hit http://id.archive.ubuntu.com maverick-updates/universe i386 Packages
Hit http://id.archive.ubuntu.com maverick-updates/multiverse i386 Packages
Reading package lists... Done
Reading package lists... Done
Building dependency tree
Reading state information... Done
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
1 not fully installed or removed.
After this operation, 0B of additional disk space will be used.
Do you want to continue [Y/n]? y
Setting up firmware-b43legacy-installer (4.178.10.4-4) ...
Not supported card here (PCI id 14e4:4315)!
Use b43 firmware. This is just for the b43legacy driver.
Aborting.
dpkg: error processing firmware-b43legacy-installer (--configure):
subprocess installed post-installation script returned error exit status 1
Errors were encountered while processing:
firmware-b43legacy-installer
E: Sub-process /usr/bin/dpkg returned an error code (1)
hasilnya itu kang
:(
User avatar
aptfast
Posts: 3847
Joined: 03 Jan 2010, 23:38
Location: Jakarta, Indonesia
Contact:

Re: error saat update

Postby aptfast » 09 Jan 2011, 02:30

sempet install sesuatu ya sebelumnya?
User avatar
endis
Posts: 5
Joined: 08 Jan 2011, 23:23
Location: padang,Indonesia
Contact:

Re: error saat update

Postby endis » 09 Jan 2011, 02:37

iy,
tpi dh lupa install ap kang...

Return to “Pembicaraan Bebas”

Who is online

Users browsing this forum: MichxealSnuby and 5 guests