[Help] Error Waktu instal package .deb

Pertanyaan umum seputar distribusi Ubuntu yang menjadi distro wajib members ubuntu-indonesia.com
User avatar
vikar
Posts: 124
Joined: 22 Jan 2010, 14:31
Location: Jakarta
Contact:

[Help] Error Waktu instal package .deb

Postby vikar » 03 Jan 2011, 17:43

Mhon bntuany.... da yg tw error ni?

Error: Dependency is not statisfiable: policykit-1-gnome|policykit-1-qt

mksih sblumny...
User avatar
Damien
Posts: 74
Joined: 04 May 2010, 09:38
Location: Negara Air,Api,Tanah

Re: [Help] Error Waktu instal package .deb

Postby Damien » 03 Jan 2011, 18:21

kemungkinan aplikasi yang anda install membutuhkan depedency dari policykit

karena policykit belum terinstall maka terjadilah error seperti itu.
coba install dulu :
sudo apt-get install policykit
User avatar
blackshirt
Posts: 2336
Joined: 02 Jan 2010, 17:00
Location: Solo dan Kebumen
Contact:

Re: [Help] Error Waktu instal package .deb

Postby blackshirt » 03 Jan 2011, 18:35

update database-nya..
User avatar
vikar
Posts: 124
Joined: 22 Jan 2010, 14:31
Location: Jakarta
Contact:

Re: [Help] Error Waktu instal package .deb

Postby vikar » 08 Jan 2011, 14:14

Mksih ats infox.... untuk update database crany gmn?
User avatar
lisnux
Posts: 1763
Joined: 02 Jan 2010, 16:26
Location: Samarinda
Contact:

Re: [Help] Error Waktu instal package .deb

Postby lisnux » 08 Jan 2011, 14:25

vikar wrote:Mksih ats infox.... untuk update database crany gmn?


caranya

Code: Select all

sudo apt-get update
:D
User avatar
thrvers
Posts: 4458
Joined: 01 Jan 2010, 13:28
Location: Jombang, Indonesia
Contact:

Re: [Help] Error Waktu instal package .deb

Postby thrvers » 08 Jan 2011, 14:25

'
update repo kah yg dimaksud??
$ sudo apt-get update

= CMIIW =
User avatar
vikar
Posts: 124
Joined: 22 Jan 2010, 14:31
Location: Jakarta
Contact:

Re: [Help] Error Waktu instal package .deb

Postby vikar » 11 Jan 2011, 22:22

Sdh driku update tpi msh ttep ga bsa instal Ubuntu Cleaner, mncul "Error: Dependency is not statisfiable: policykit-1-gnome|policykit-1-qt".... apa yg slah y?

Driku pke Ubuntu 9.04
User avatar
Firstx
Posts: 64
Joined: 22 Apr 2010, 00:08
Location: Palembang,Indonesia
Contact:

Re: [Help] Error Waktu instal package .deb

Postby Firstx » 12 Jan 2011, 08:06

cba di remove dlu trs update lg gan
User avatar
thrvers
Posts: 4458
Joined: 01 Jan 2010, 13:28
Location: Jombang, Indonesia
Contact:

Re: [Help] Error Waktu instal package .deb

Postby thrvers » 12 Jan 2011, 10:02

'
mungkin salah repo nih:
Error: Dependency is not statisfiable: policykit-1-gnome|policykit-1-qt

soalnya q coba di http://apt-web.dahsy.at/ kok tidak menemukan [di 9.04]

mungkin isi sources.list yg perlu dibenahin :grin:

NB: habis cek policykit-1-gnome adanya cuma di karmic, lucid, maverick mungkin di release berikutnya juga :D

= CMIIW =
User avatar
blackshirt
Posts: 2336
Joined: 02 Jan 2010, 17:00
Location: Solo dan Kebumen
Contact:

Re: [Help] Error Waktu instal package .deb

Postby blackshirt » 12 Jan 2011, 11:35

mungkin repository yang dipakai memang dah gak ada paket policykit-1-gnome, cek lagi..atau upgrade ke atasnya

Return to “Pertanyaan Umum”

Who is online

Users browsing this forum: No registered users and 12 guests