Masalah Sound di Axioo

Membahas Perangkat-perangkat keras yang belum dideteksi dengan baik oleh Ubuntu serta solusinya.
User avatar
delta_anime
Posts: 5
Joined: 01 Feb 2010, 19:58
Location: Cianjur, Indonesia

Masalah Sound di Axioo

Postby delta_anime » 01 Feb 2010, 22:32

Teman-teman tolong dong. Saya ada masalah nih dengan suara di axioo Neon TVR. Oh iya, saya pake Ubuntu 9.10 Karmic koala. Dengan hasil lspci untuk audio sebagai berikut :

Audio device: VIA Technologies, Inc. VT1708/A [Azalia HDAC] (VIA High Definition Audio Controller) (rev 10)

itu artinya hadrwarenya udah kebaca kan? terus saya juga udah download package yang buat puter mp3, dan mp3 udah bisa jalan. Namun yang jadi masalah suara yang keluar kecil banget, kalau ada bising-bising sedikit aja dari tv atau dari luar rumah, pasti gak kedengeran. Padahal pas di Windows suara laptopku ini normal. Saya juga udah stel volume ke maksimal, tetep aja.

Mohon pencerahannya dong..
User avatar
aptfast
Posts: 3847
Joined: 03 Jan 2010, 23:38
Location: Jakarta, Indonesia
Contact:

Re: Masalah Sound di Axioo

Postby aptfast » 02 Feb 2010, 18:13

bro delta, sempet install hardware driver ga? kalo ya coba di non aktifkan...

masalah suara coba cek sound preference nya
naikin indikator volume hingga lebih dari 100%....pasti kencengan

:)
User avatar
zarkasichan
Posts: 1527
Joined: 01 Jan 2010, 01:57
Location: Samarinda, Indonesia
Contact:

Re: Masalah Sound di Axioo

Postby zarkasichan » 02 Feb 2010, 22:10

adch wrote:bro delta, sempet install hardware driver ga? kalo ya coba di non aktifkan...

masalah suara coba cek sound preference nya
naikin indikator volume hingga lebih dari 100%....pasti kencengan

:)

nambahin bro..,coba buka Terminal dah...
trus ketik alsamixer., ada tampilan grafisnya....
nah, bro naikin tuh Posisi sampai Puncak-nya (pake tombol panah atas saja)., setelah selesai keluar dengan tombol "esc"
silahkan dicoba brooo!!!!
:cool:
User avatar
aptfast
Posts: 3847
Joined: 03 Jan 2010, 23:38
Location: Jakarta, Indonesia
Contact:

Re: Masalah Sound di Axioo

Postby aptfast » 03 Feb 2010, 00:11

bro zarkasichan, thanks info nya
baru inget juga...:)
User avatar
zarkasichan
Posts: 1527
Joined: 01 Jan 2010, 01:57
Location: Samarinda, Indonesia
Contact:

Re: Masalah Sound di Axioo

Postby zarkasichan » 04 Feb 2010, 09:47

adch wrote:bro zarkasichan, thanks info nya
baru inget juga...:)

sippp bro!!! kebetulan ane lagi ingat...
User avatar
Huscle
Posts: 12
Joined: 08 Oct 2010, 19:19
Location: Denpasar, Bali
Contact:

Re: Masalah Sound di Axioo

Postby Huscle » 01 Jan 2011, 13:21

numpang nimbrung ya agan", lam kenal..
saya juga ada maslah kyk gtu nich..
tapi pada headphone..
alsamixer udah saya buka..
tapi pada headphone hanya ada tulisan 00 tanpa ada bar nya..
gimana tuch gan?
mohon bantuan..
User avatar
sys4n32
Posts: 200
Joined: 02 Dec 2010, 13:28
Location: Samarinda Kalimantan Timur
Contact:

Re: Masalah Sound di Axioo

Postby sys4n32 » 01 Jan 2011, 20:27

Jawaban sys V.1.2

bro Huscle coba pake

Code: Select all

 sudo alsa force-reload


[menggunakan Versi jawaban, V.1.0 = jawaban awal V.1.~ = telah dimodifikasi]
Last edited by sys4n32 on 27 Feb 2016, 14:08, edited 1 time in total.
Reason: Salah Tulis
User avatar
Huscle
Posts: 12
Joined: 08 Oct 2010, 19:19
Location: Denpasar, Bali
Contact:

Re: Masalah Sound di Axioo

Postby Huscle » 02 Jan 2011, 00:30

Bro sys4n32

Kluar kayak gni

huscle@huscle-G50VT:~$ sudo alsa force-reload
[sudo] password for huscle:
lsof: WARNING: can't stat() fuse.gvfs-fuse-daemon file system /home/huscle/.gvfs
Output information may be incomplete.
Terminating processes: 1768lsof: WARNING: can't stat() fuse.gvfs-fuse-daemon file system /home/huscle/.gvfs
Output information may be incomplete.
lsof: WARNING: can't stat() fuse.gvfs-fuse-daemon file system /home/huscle/.gvfs
Output information may be incomplete.
.
lsof: WARNING: can't stat() fuse.gvfs-fuse-daemon file system /home/huscle/.gvfs
Output information may be incomplete.
Unloading ALSA sound driver modules: snd-hda-codec-nvhdmi snd-hda-codec-realtek snd-hda-intel snd-hda-codec snd-hwdep snd-pcm snd-seq-midi snd-rawmidi snd-seq-midi-event snd-seq snd-timer snd-seq-device snd-page-alloc (failed: modules still loaded: snd-hda-codec-nvhdmi snd-hda-codec-realtek snd-hda-codec snd-hwdep snd-pcm snd-timer snd-page-alloc).
Loading ALSA sound driver modules: snd-hda-codec-nvhdmi snd-hda-codec-realtek snd-hda-intel snd-hda-codec snd-hwdep snd-pcm snd-seq-midi snd-rawmidi snd-seq-midi-event snd-seq snd-timer snd-seq-device snd-page-alloc.

kenapa y artinya?

Return to “Solusi Hardware Ubuntu”

Who is online

Users browsing this forum: No registered users and 3 guests