[ask]cara setting modem haier ce210 evdo kartu AHA

Pertanyaan umum seputar distribusi Ubuntu yang menjadi distro wajib members ubuntu-indonesia.com
User avatar
SevenSight
Posts: 3
Joined: 01 Dec 2010, 22:16
Location: Jakarta-Yogyakarta, Indonesia
Contact:

[ask]cara setting modem haier ce210 evdo kartu AHA

Postby SevenSight » 01 Dec 2010, 23:00

maap sebelumnya mastah2 semua, saya baru install ubuntu 10.10 dan mau nyoba internetan pake modem haier cdma saya ini, dari terminal udah saya liat pake lsusb dan kedetect ada provider sama product idnya kan abis itu di #modprobe usbserial..bla3x. tapi masalahnya stelah itu saya setting secara gui di network connection id password udah diisi. apply. tapi tetep ga bisa connect terus udah dicoba berkali2? apa ada cari lain? mohon bantuannya mastah2 saya newbie yg baru mau belajar linux :)
User avatar
sys4n32
Posts: 200
Joined: 02 Dec 2010, 13:28
Location: Samarinda Kalimantan Timur
Contact:

Re: [ask]cara setting modem haier ce210 evdo kartu AHA

Postby sys4n32 » 02 Dec 2010, 16:27

**

sudo modprobe usbserial vendor=0x... product=0x...
terus ketik perintah dmseg[/d]

terus cek ada error ga'? biasanya pesan errornya Fatal.... can't use 'vendor"

berarti dalam penulisan ada yang error, usahakan janagn copas. kebayakan gagal.. smile
ok...
nah baru ketik [b]sudo gedit /etc/wvdial.conf
dan tambahkan sebagai berikut*..
*jangan hapus apapun yang ada disana!

dan tambahkan kode ini

[Dialer sys]
Auto DNS = on
Init1 = ATZ
Init2 = ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
Stupid Mode = yes
Modem Type = Analog Modem
ISDN = 0
New PPPD = yes
Phone = #777
Modem = /dev/ttyUSB0
Username = ?sys?
Password = ?sys?
Baud = 460800
Dial Command = ATDT
FlowControl = CRTSCTS
Ask Password = 0
Stupid Mode = 1
Compuserve = 0
Idle Seconds = 300


nah terus tinggal ketik [b]sudo wvdial sys.

kalau ada pesan kayak gini

�> WvDial: Internet dialer version 1.60
�> Cannot get information for serial port.
�> Initializing modem.
�> Sending: ATZ
ATZ
OK
�> Sending: ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
OK
�> Modem initialized.
�> Idle Seconds = 300, disabling automatic reconnect.
�> Sending: ATDT#777
�> Waiting for carrier.
ATDT#777
CONNECT 3100000
�> Carrier detected. Starting PPP immediately.
�> Starting pppd at Sun Jan 3 15:19:52 2010
�> Pid of pppd: 2777
�> Using interface ppp0
�> pppd: ?u` @l`
�> pppd: ?u` @l`
�> pppd: ?u` @l`
�> pppd: ?u` @l`
�> pppd: ?u` @l`
�> local IP address 10.11.149.207 �> ini mungkin berbeda
�> pppd: ?u` @l`
�> remote IP address 10.17.4.12 �> ini mungkin berbeda
�> pppd: ?u` @l`
�> primary DNS address 10.17.3.244 �> ini mungkin berbeda
�> pppd: ?u` @l`
�> secondary DNS address 10.17.3.252 �> ini mungkin berbeda
�> pppd: ?u` @l`

Itu berarti anda sudah terkoneksi ke internet

kalau gak kayak gini


--> WvDial: Internet dialer version 1.60
--> Cannot get information for serial port.
--> Initializing modem.
--> Sending: ATZ
--> Sending: ATQ0
--> Re-Sending: ATZ
--> Modem not responding.

sama za..
lihat di koneksinya...
biasanya udah ada...
tinggal dial..

**eject CD Virtual MODEM

Return to “Pertanyaan Umum”

Who is online

Users browsing this forum: No registered users and 8 guests