[ask] ga detect modem CDMA Venus VT80

Pertanyaan umum seputar distribusi Ubuntu yang menjadi distro wajib members ubuntu-indonesia.com
User avatar
temanmu
Posts: 2
Joined: 26 Sep 2010, 21:23

[ask] ga detect modem CDMA Venus VT80

Postby temanmu » 26 Sep 2010, 21:56

malam semua...

mhn bantuannya dg..

modem CDMA venus VT80 ku ga k detect di Lucid Lynx, knp y?
cara koneksi modem ini k internet di Lucid Lynx gimana?

di debian Lenny, alhamdulillah modemnya jalan lancar.

makasi ya.
User avatar
blackshirt
Posts: 2336
Joined: 02 Jan 2010, 17:00
Location: Solo dan Kebumen
Contact:

Re: [ask] ga detect modem CDMA Venus VT80

Postby blackshirt » 27 Sep 2010, 14:26

kalau di debian lancar, bukannya lebih mudah di lucid ? :grin:
User avatar
zarkasichan
Posts: 1527
Joined: 01 Jan 2010, 01:57
Location: Samarinda, Indonesia
Contact:

Re: [ask] ga detect modem CDMA Venus VT80

Postby zarkasichan » 27 Sep 2010, 21:05

perlu install aplikasi usb-modeswitch serta wvdial + settingnya tuh biar bisa konek internetnya. :grin:
udah banyak yang membahas masalah koneksi modem di ubuntu bro.,coba aja search di kotak pencarian sebelah kanan tuh.
User avatar
goesst
Posts: 10
Joined: 24 Jan 2011, 11:33
Location: Wonosobo, Indonesia
Contact:

Re: [ask] ga detect modem CDMA Venus VT80

Postby goesst » 27 Jan 2011, 12:37

Dalam kasus saya, kemarin baru beli modem venus vt80, memang ada kesulitan jika menggunakan ubuntu 10.10, akhirnya saya install dual operating system, windows xp, dan install ubuntu 10.10 inside windows. Setelah modem terpasang pada posisi system operasi windows xp, install drivernya, coba koneksi. Pada posisi itu modem sudah berstatus sebagai usbserial modem (bukan lagi sebagai storage device). Selanjutnya restart komputer, kemudian pada menu boot pilih ubuntu. coba ketikkan lsusb, seharusnya sudah terdetek dengan vendor = 05c6 dan product = 6500.
Selanjutnya ketikkan perintah
sudo modprobe usbserial vendor=0x05c6 product=0x6500
tunggu sekitar 30 detik utnuk prosesnya.
Selanjutnya install terlebih dahulu wvdial
Setelah itu, edit parameter wvdial.conf dengan mengetikkan
sudo gedit /etc/wvdial.conf
isikan sebagai berikut (ini versi yang dijamin berhasil konek)

[Dialer Defaults]

Init1 = ATZ

Init2 = ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0

Init3 = AT+CRM=1

Modem Type = Analog Modem

Baud = 230400

Modem = /dev/ttyUSB0

ISDN = 0

Dial Command = ATDT

Phone = #777

Username = ********@free

Password = telkom

PPPD Path = /usr/sbin/pppd

New PPPD = yes

Stupid Mode = yes

username sesuai dengan registrasi anda di kartu flexi (jika memakai flexi)
Untuk kartu lainnya, password menyesuaikan, dial number biasanya sama yaitu #777

Untuk flexi, kirim SMS sbb:

REG HARIAN
REG MINGGUAN
REG BULANAN

kirim ke 2255

Melanjutkan soal koneksi modem tadi, untuk konek tinggal ketikkan

sudo wvdial

hingga akhirnya di jendela terminal pada baris-baris bawah muncul ip address dan dns, anda tinggal membuka firefox utnuk browsing....semoga sukses.

Keterangan:
Banyak sumber referensi mengetikkan Stupid Mode = 1, berkali kali percobaan akhirnya saya menemukan referensi (lupa dimana), isiannya bukan 1 melainkan yes, dan akhirnya sukses hingga sekarang.

Return to “Pertanyaan Umum”

Who is online

Users browsing this forum: No registered users and 1 guest