[ask] blank screen saat startup ubuntu 10.04

Membahas Perangkat-perangkat keras yang belum dideteksi dengan baik oleh Ubuntu serta solusinya.
User avatar
numb
Posts: 13
Joined: 16 Jul 2010, 07:32
Location: Bondowoso, jatim
Contact:

[ask] blank screen saat startup ubuntu 10.04

Postby numb » 01 Aug 2010, 18:19

Master sekalian yang saya hormati,
Kenapa saat saya baru menghidupkan komputer saya, saat startup ubuntu 10.04 terkadang terjadi blank screen, layar monitor jadi putih semua. Meskipun kejadiannya tidak setiap saat menghidupkan komputer, tapi kejadian ini membuat gerah :mad: , padahal hal seperti ini tidak pernah terjadi saat saya menggunakan ubuntu 9.10, mohon penjelasan dari para master.. terima kasih..
User avatar
r4n03
Posts: 84
Joined: 30 Jun 2010, 08:46
Location: pacet, indonesia

Re: [ask] blank screen saat startup ubuntu 10.04

Postby r4n03 » 01 Aug 2010, 21:45

sama kasusnya dengan ane, kalo di karmic ga masalah... rasanya gara-gara vganya tidak suport dengan u 10.04. perlu dikutak-katik dulu. punya ente vga-nya apa? coba spek-nya dirinci, biar yang lain bisa jawab tepat sasaran, kaya dokter aza yah.... heh.heh
User avatar
k4341
Posts: 297
Joined: 23 May 2010, 02:35
Location: Cirebon
Contact:

Re: [ask] blank screen saat startup ubuntu 10.04

Postby k4341 » 01 Aug 2010, 22:31

coba di rubah aja bootingnya ke ( /dev/sdax ) X=no partisi root "/". yang tadinya ke No. UUID.
User avatar
numb
Posts: 13
Joined: 16 Jul 2010, 07:32
Location: Bondowoso, jatim
Contact:

Re: [ask] blank screen saat startup ubuntu 10.04

Postby numb » 02 Aug 2010, 06:58

r4n03 wrote:sama kasusnya dengan ane, kalo di karmic ga masalah... rasanya gara-gara vganya tidak suport dengan u 10.04. perlu dikutak-katik dulu. punya ente vga-nya apa? coba spek-nya dirinci, biar yang lain bisa jawab tepat sasaran, kaya dokter aza yah.... heh.heh

Code: Select all

numb@numb-ubuntu-10:~$ lspci
00:00.0 Host bridge: nVidia Corporation Device 07c3 (rev a2)
00:00.1 RAM memory: nVidia Corporation nForce 630i memory controller (rev a2)
00:01.0 RAM memory: nVidia Corporation nForce 630i memory controller (rev a1)
00:01.1 RAM memory: nVidia Corporation nForce 630i memory controller (rev a1)
00:01.2 RAM memory: nVidia Corporation nForce 630i memory controller (rev a1)
00:01.3 RAM memory: nVidia Corporation nForce 630i memory controller (rev a1)
00:01.4 RAM memory: nVidia Corporation nForce 630i memory controller (rev a1)
00:01.5 RAM memory: nVidia Corporation nForce 630i memory controller (rev a1)
00:01.6 RAM memory: nVidia Corporation nForce 630i memory controller (rev a1)
00:02.0 RAM memory: nVidia Corporation nForce 630i memory controller (rev a1)
00:03.0 ISA bridge: nVidia Corporation MCP73 LPC Bridge (rev a2)
00:03.1 SMBus: nVidia Corporation MCP73 SMBus (rev a1)
00:03.2 RAM memory: nVidia Corporation MCP73 Memory Controller (rev a1)
00:03.4 RAM memory: nVidia Corporation MCP73 Memory Controller (rev a1)
00:04.0 USB Controller: nVidia Corporation GeForce 7100/nForce 630i USB (rev a1)
00:04.1 USB Controller: nVidia Corporation MCP73 [nForce 630i] USB 2.0 Controller (EHCI) (rev a1)
00:08.0 IDE interface: nVidia Corporation MCP73 IDE (rev a1)
00:09.0 Audio device: nVidia Corporation MCP73 High Definition Audio (rev a1)
00:0a.0 PCI bridge: nVidia Corporation MCP73 PCI Express bridge (rev a1)
00:0b.0 PCI bridge: nVidia Corporation MCP73 PCI Express bridge (rev a1)
00:0c.0 PCI bridge: nVidia Corporation MCP73 PCI Express bridge (rev a1)
00:0d.0 PCI bridge: nVidia Corporation MCP73 PCI Express bridge (rev a1)
00:0e.0 IDE interface: nVidia Corporation MCP73 IDE (rev a2)
00:0f.0 Ethernet controller: nVidia Corporation MCP73 Ethernet (rev a2)
02:00.0 VGA compatible controller: ATI Technologies Inc RV505 [Radeon X1550 Series]
02:00.1 Display controller: ATI Technologies Inc RV505 [Radeon X1550 Series] (Secondary)


trus solusinya gimana gan?
User avatar
numb
Posts: 13
Joined: 16 Jul 2010, 07:32
Location: Bondowoso, jatim
Contact:

Re: [ask] blank screen saat startup ubuntu 10.04

Postby numb » 02 Aug 2010, 06:59

k4341 wrote:coba di rubah aja bootingnya ke ( /dev/sdax ) X=no partisi root "/". yang tadinya ke No. UUID.


Langkah-langkahnya dong gan... maklum newbie.. :grin:
User avatar
mamut
Posts: 111
Joined: 03 May 2010, 23:49
Location: bandung
Contact:

Re: [ask] blank screen saat startup ubuntu 10.04

Postby mamut » 02 Aug 2010, 10:53

numb wrote:
k4341 wrote:coba di rubah aja bootingnya ke ( /dev/sdax ) X=no partisi root "/". yang tadinya ke No. UUID.


Langkah-langkahnya dong gan... maklum newbie.. :grin:


kalo ga salah nih ya.., pertama liat dulu posisi partisi linuxnya (/root), liat aja di gparted pake live cd. misalnya di /dev/sdaX . X no partisi.

kalo dah tau, restart komputer. pas masuk grub menu tekan keyboard e . nanti muncul tampilan kurang lebih begini :

linux /boot/vmlinuz-2.6.32-31-generic root=UUID=xxxxxxxxxxxxxxxx ro quiet splash


ganti jadi seperti berikut :
linux /boot/vmlinuz-2.6.32-31-generic root=/dev/sdaX ro quiet splash


tab, lalu Ctrl+X untuk restart

nanti kalo udah masuk update grubnya
sudo-update-grub

CMIIW
User avatar
numb
Posts: 13
Joined: 16 Jul 2010, 07:32
Location: Bondowoso, jatim
Contact:

Re: [ask] blank screen saat startup ubuntu 10.04

Postby numb » 02 Aug 2010, 16:26

Tetap gak bisa gan meskipun sudah saya ganti ke UID=/dev/sdaX :cry: , sepertinya memang VGA nya deh...
So, ada solusi yang lain gak? :whistle:
User avatar
r4n03
Posts: 84
Joined: 30 Jun 2010, 08:46
Location: pacet, indonesia

Re: [ask] blank screen saat startup ubuntu 10.04

Postby r4n03 » 02 Aug 2010, 19:42

vga-nya apa? apa bener ati radeon x1550 ?
User avatar
numb
Posts: 13
Joined: 16 Jul 2010, 07:32
Location: Bondowoso, jatim
Contact:

Re: [ask] blank screen saat startup ubuntu 10.04

Postby numb » 03 Aug 2010, 05:09

r4n03 wrote:vga-nya apa? apa bener ati radeon x1550 ?


Iya benar gan, ada solusi gan?
User avatar
thrvers
Posts: 4458
Joined: 01 Jan 2010, 13:28
Location: Jombang, Indonesia
Contact:

Re: [ask] blank screen saat startup ubuntu 10.04

Postby thrvers » 03 Aug 2010, 07:37

'
kok aneh bro :confused:

mirip/persis py kantor q: ATI x1550
q nda apa2in (tanpa instal2 driver), lgsg ON.

NB: pke linux Mint 9 :D

-dd-
User avatar
suryayusra
Posts: 394
Joined: 05 May 2010, 15:54
Location: Palembang, Indonesia
Contact:

Re: [ask] blank screen saat startup ubuntu 10.04

Postby suryayusra » 03 Aug 2010, 09:04

coba install ulang lagi, mungkin ada file yg korup :)
User avatar
yandiubuntu
Posts: 14
Joined: 30 Jul 2010, 16:52
Location: Jakarta Barat
Contact:

Re: [ask] blank screen saat startup ubuntu 10.04

Postby yandiubuntu » 03 Aug 2010, 11:35

waduh jadi sedih gak bisa install Ubuntu 10.4 di winbox gan, kayaknnya VGA gak support. Apa harus dikutak-katik dulu nih gan

ACER 4732z
Ubuntu Karmic 9.10

Nikmatnya Belajar Ubuntu
User avatar
numb
Posts: 13
Joined: 16 Jul 2010, 07:32
Location: Bondowoso, jatim
Contact:

problem solved

Postby numb » 03 Aug 2010, 16:33

Alhamdulillah, masalah kelar, terimakasih buat master-master semua yang sudah merespon :D.
Mungkin ada diantara-teman-teman sekalian ada yang mengalami masalah yang sama dengan saya berikut yang saya lakukan.

root@numb-ubuntu-10:~# nano /etc/default/grub

kemudian pada bagian
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"

diganti dengan
GRUB_CMDLINE_LINUX_DEFAULT="nomodeset"

disimpan

kemudian

update-grub

Ternyata tidak tidak semua tipe VGA ATI di support oleh Proprietary Drivers a.k.a. Catalyst/fglrx, sehingga kita hanya terbatas bisa memakai driver open source dari ubuntu 10.04, tetapi jangan bersedih, meskipun tanpa proprietary driver compiz udah bisa jalan kok. Berikut list dari VGA ATI yang tidak di support Proprietary Drivers a.k.a. Catalyst/fglrx :
* ATI Radeon 9500 Series
* ATI Radeon 9550 Series
* ATI Radeon 9600 Series
* ATI Radeon 9700 Series
* ATI Radeon 9800 Series
* ATI Radeon X300 Series
* ATI Radeon X550 Series
* ATI Radeon X600 Series
* ATI Radeon X700 Series
* ATI Radeon X800 Series
* ATI Radeon X850 Series
* ATI Radeon X1050 Series
* ATI Radeon X1200 Series
* ATI Radeon X1250 Series
* ATI Radeon X1300 Series
* ATI Radeon X1400 Series
* ATI Radeon X1550 Series
* ATI Radeon X1600 Series
* ATI Radeon X1650 Series
* ATI Radeon X1800 Series
* ATI Radeon X1900 Series
* ATI Radeon Xpress Series
* ATI Radeon X2100 Series

jaya terus Ubuntu-Indonesia :)
User avatar
etc
Posts: 487
Joined: 05 Apr 2010, 13:26
Location: Indonesia

Re: problem solved

Postby etc » 03 Aug 2010, 16:46

wooaa.. :o
krenn!... slamat bro numb.!
User avatar
lisnux
Posts: 1763
Joined: 02 Jan 2010, 16:26
Location: Samarinda
Contact:

Re: problem solved

Postby lisnux » 03 Aug 2010, 20:55

kalau tidak salah nama driver ati yang open source adalah "radeon"

-cmiiw-
User avatar
Zdjoe
Posts: 5
Joined: 25 Jan 2010, 13:33
Location: Indonesia Dong

Re: problem solved

Postby Zdjoe » 04 Aug 2010, 12:28

wah...selamat..sudah bisa..kalo saya kasusnya di NVIDIA GeForce 8400mG. bunek banget..hampir sebulan diprovokasi pindah ke 10.04... :cry:..tapi okelah tidak menyerah... minta petunjuk sana sini..dari disuruh install ulang..sampe oprek-oprek script yang kagak ngerti..(maklum sarjana pertanian.. :grin:)..akhirnya dapat wangsit dari orang vietnam..(eee...itu nama tetangga sebelah mana ya?)..tankyu Mr. Hoa Nguyen...bagi yang mau nyoba bisa langsung aja ke TKP web nya juragan Nguyen
bedanya...saya ubah strateginya dengan install ubuntu 10.04 versi netbook trus oprek sesuai petunjuj juragan Nguyen..baru install compiz....taaddaaaaa... :D berfungsi dengan baik...kata orang bule sana ITS WORK!
User avatar
yandiubuntu
Posts: 14
Joined: 30 Jul 2010, 16:52
Location: Jakarta Barat
Contact:

Re: problem solved

Postby yandiubuntu » 04 Aug 2010, 14:27

masih black screen untuk install lucid 10.4

spek vga laptop saya


yandi@yandi-laptop:~$ lspci
00:00.0 Host bridge: Intel Corporation Mobile 4 Series Chipset Memory Controller Hub (rev 09)
00:02.0 VGA compatible controller: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 09)
00:02.1 Display controller: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 09)
00:1a.0 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #4 (rev 03)
00:1a.1 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #5 (rev 03)
00:1a.7 USB Controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #2 (rev 03)
00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 03)
00:1c.0 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 1 (rev 03)
00:1c.1 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 2 (rev 03)
00:1d.0 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #1 (rev 03)
00:1d.1 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #2 (rev 03)
00:1d.2 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #3 (rev 03)
00:1d.3 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #6 (rev 03)
00:1d.7 USB Controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #1 (rev 03)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev 93)
00:1f.0 ISA bridge: Intel Corporation ICH9M LPC Interface Controller (rev 03)
00:1f.2 SATA controller: Intel Corporation ICH9M/M-E SATA AHCI Controller (rev 03)
00:1f.3 SMBus: Intel Corporation 82801I (ICH9 Family) SMBus Controller (rev 03)
02:00.0 Ethernet controller: Attansic Technology Corp. Atheros AR8132 / L1c Gigabit Ethernet Adapter (rev c0)
03:00.0 Network controller: Atheros Communications Inc. AR928X Wireless Network Adapter (PCI-Express) (rev 01)




ACER 4732z
Ubuntu Karmic 9.10

Nikmatnya Belajar Ubuntu

Return to “Solusi Hardware Ubuntu”

Who is online

Users browsing this forum: No registered users and 0 guests