samba

Pertanyaan umum seputar distribusi Ubuntu yang menjadi distro wajib members ubuntu-indonesia.com
User avatar
rhix
Posts: 4
Joined: 29 Jul 2010, 22:30

samba

Postby rhix » 29 Jul 2010, 22:42

bisa gak install samba di ubuntu 10.xx diambilkan dari repo ubuntu 7.10
User avatar
thrvers
Posts: 4458
Joined: 01 Jan 2010, 13:28
Location: Jombang, Indonesia
Contact:

Re: samba

Postby thrvers » 29 Jul 2010, 22:50

'
kek na nda bisa bro :( cz dependencies
klo pke samba versi lama dependencies jg lama, sedangkan dependencies yg lama kadang sudah di gamti/di akusisi dg yg lain.
mkn gt :D

cmiiw
User avatar
topidesta
Posts: 53
Joined: 06 Jun 2010, 12:45
Location: Bumi Allah SWT
Contact:

Re: samba

Postby topidesta » 31 Jul 2010, 12:19

saya sarankan jangan, , ,

waktu itu saya juga pernah, install xmms buat 9.10 tapi saya pake di lucid (10.4) eh gak taunya ada dependencies yang kadaluarsa dan sebagian bentrok ama dependcies 10.4 (si lucid)....saya lupa! mungkin masalah bisa sama .... :grin:



jadi intinya: pake aja yang sesuai y, :cool:
User avatar
deny26
Posts: 2450
Joined: 03 Jan 2010, 09:24
Location: ubuntu-indonesia.com

Re: samba

Postby deny26 » 31 Jul 2010, 22:00

download yang untuk versi lucid aja bro.. gak banyak koq paket yang harus didownload.

Return to “Pertanyaan Umum”

Who is online

Users browsing this forum: No registered users and 5 guests