SETTING USB_modeswitch

Membahas Perangkat-perangkat keras yang belum dideteksi dengan baik oleh Ubuntu serta solusinya.
User avatar
era77
Posts: 10
Joined: 25 Jun 2010, 20:52

SETTING USB_modeswitch

Postby era77 » 18 Jul 2010, 19:22

saya sudah bisa koneksi internet diubuntu dengan wvdial.masalahnya ketika masuk lagi ubuntu tidak bisa koneksi lagi.setelah saya pelajari ketika menyalakan komputer dan msauk windows dulu wvdial bisa digunakan.tapi kalau langsung masuk ubuntu wvdial error. katanya pakai usb modeswitch masalah ini bisa dipecahkan. ada yang bisa bantu konfigurasi???
User avatar
Error_line19
Posts: 20
Joined: 11 Jul 2010, 07:16
Location: Soerabaia

Re: SETTING USB_modeswitch

Postby Error_line19 » 18 Jul 2010, 19:34

pake modem apaan bro???bsa tau gak????trus operatornya apa???
User avatar
era77
Posts: 10
Joined: 25 Jun 2010, 20:52

Re: SETTING USB_modeswitch

Postby era77 » 18 Jul 2010, 20:00

modemnya cdma speedup-6500U pake kartu fren.
User avatar
Error_line19
Posts: 20
Joined: 11 Jul 2010, 07:16
Location: Soerabaia

Re: SETTING USB_modeswitch

Postby Error_line19 » 18 Jul 2010, 20:20

pke ubuntu apa??????
coba ini ......masuk ke teminal ketik sudo gedit /etc/ppp/option



tambahkan script berikut



asyncmap

0

noauth

crtscts

modem

proxyarp

noipx

persist

idle

1000000
User avatar
era77
Posts: 10
Joined: 25 Jun 2010, 20:52

Re: SETTING USB_modeswitch

Postby era77 » 19 Jul 2010, 18:56

sudah tak edit tapi gak bisa , aku pake LTS 10.04. kalau diwindows dan opensuse modemku dikenali sebagai cdroom jadi tinggal di eject dulu baru wvdial.tapi di ubuntu tidak dikenali sebagai cdroom.
User avatar
Error_line19
Posts: 20
Joined: 11 Jul 2010, 07:16
Location: Soerabaia

Re: SETTING USB_modeswitch

Postby Error_line19 » 19 Jul 2010, 20:53

waduh knp y.....kimarin dah masalah gitu juga pas pake modem mobi....tapi tak edit di sudo gedit /etc/ppp/option dah langsung lancar jaya bro....
User avatar
era77
Posts: 10
Joined: 25 Jun 2010, 20:52

Re: SETTING USB_modeswitch

Postby era77 » 19 Jul 2010, 21:26

ketika saya menyalakan komputer masuk dulu ke windows kemudian ke ubuntu di filesystem /dev ada file ttyUSB0 dan ttyUSB1.kalau langsung ke ubuntu kedua file tersebut gak ada/hilang. ketika saya jalankan wvdial muncul tidak ada file /dev/ttyUSB0..
User avatar
rekano
Posts: 190
Joined: 02 Jun 2010, 22:17
Location: Baturaja, Sumatera Selatan
Contact:

Re: SETTING USB_modeswitch

Postby rekano » 20 Jul 2010, 19:50

masalahnya sama dengan yg di http://ubuntu-indonesia.com/forums/ubbt ... #Post31706 gx bro era77, agaknya mirip dengan masalah aku dengan ETS 2055 di ubuntu 9.10
User avatar
era77
Posts: 10
Joined: 25 Jun 2010, 20:52

Re: SETTING USB_modeswitch

Postby era77 » 21 Jul 2010, 20:04

Tolong bantuannya setting parameter di file /etc/usb_modeswitch.conf. Jika saya punya parameter modem sbb :
robert@robert-laptop:~$ lsusb
Bus 005 Device 002: ID 1bcf:0007 Sunplus Innovation Technology Inc.
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 003: ID 05c6:1000 Qualcomm, Inc.
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 004: ID 0bda:0159 Realtek Semiconductor Corp.
Bus 001 Device 003: ID 10f1:1a0f
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
robert@robert-laptop:~$

tolong bantuannya langkah step by step agar mudah bagi pemula seperti saya..

Return to “Solusi Hardware Ubuntu”

Who is online

Users browsing this forum: No registered users and 2 guests