[Help] sound gak keluar

Membahas Perangkat-perangkat keras yang belum dideteksi dengan baik oleh Ubuntu serta solusinya.
User avatar
hidezakaria
Posts: 4
Joined: 18 Jun 2010, 05:31
Location: Depok,Indonesia

[Help] sound gak keluar

Postby hidezakaria » 02 Jul 2010, 06:05

salam kenal para master ubuntu indonesia. saya seorang pengguna baru ubuntu 9.10(cd request langsung dari ubuntu). saya menginstall di notebook compaq presario cq41 110au. yang jadi pertanyaaan adalah sound tidak keluar dari speaker, tetapi bila menggunakan headset sound akan keluar.mohon pencerahannya para master sekalian.terima kasih
User avatar
freeazy
Posts: 1329
Joined: 04 Jan 2010, 00:13
Location: Makassar
Contact:

Re: [Help] sound gak keluar

Postby freeazy » 02 Jul 2010, 08:16

Coba:

$ cat /proc/asound/card0/codec#* | grep Codec

Lalu:

$ sudo gedit /etc/modprobe.d/alsa-base.conf

lalu tambahkan script ini diakhir:

alias snd-card-0 snd-hda-intel
alias sound-slot-0 snd-hda-intel
options snd-hda-intel model=hp-hdx
options snd-hda-intel enable_msi=1
User avatar
hidezakaria
Posts: 4
Joined: 18 Jun 2010, 05:31
Location: Depok,Indonesia

Re: [Help] sound gak keluar

Postby hidezakaria » 02 Jul 2010, 09:11

[quote=freeazy]Coba:

$ cat /proc/asound/card0/codec#* | grep Codec

Lalu:

$ sudo gedit /etc/modprobe.d/alsa-base.conf

lalu tambahkan script ini diakhir:

alias snd-card-0 snd-hda-intel
alias sound-slot-0 snd-hda-intel
options snd-hda-intel model=hp-hdx
options snd-hda-intel enable_msi=1


udah saya coba bro,tapi gak bisa. processor saya amd, trus speaker altec lansing..tolong pencerahannya