[Ask] Access Point Tidak Bisa Berfungsi

Diskusi tentang Ubuntu Server baik webserver, database server, samba server dan service lainnya serta jaringan menggunakan Sistem Operasi Ubuntu.
User avatar
LinuxSaleh
Posts: 51
Joined: 21 Apr 2010, 19:38

[Ask] Access Point Tidak Bisa Berfungsi

Postby LinuxSaleh » 23 Jun 2010, 05:51

Saya pake AP linksys yang langsung terhubung ke switch. Dimana AP ini alamat ip nya : 192.168.0.254.

Sebelumnya di server ubuntu sudah disetting supaya bisa sharing internet dan komputer client yg terhubung ke hub sudah bisa menggunakan internet.

skema jaringan yg digunakan :


INTERNET ------MODEM ADSL --------(eth0) SERVER (eth1 = 192.168.0.1) ------- HUB


jadi untuk sharing internet udah bisa, tapi kenapa AP tidak berfungsi (komp client yg punya wifi tidak mendeteksi adanya hotspot).

Kalau AP di ping dari server bisa.

Mohon bantuannya.
User avatar
LinuxSaleh
Posts: 51
Joined: 21 Apr 2010, 19:38

Re: [Ask] Access Point Tidak Bisa Berfungsi

Postby LinuxSaleh » 24 Jun 2010, 06:52

aduhh...kok ngak ada yg nolongin sih?????
User avatar
pingsut
Posts: 754
Joined: 16 May 2010, 18:05
Location: Yogyakarta
Contact:

Re: [Ask] Access Point Tidak Bisa Berfungsi

Postby pingsut » 24 Jun 2010, 23:15

LinuxSaleh wrote:aduhh...kok ngak ada yg nolongin sih?????

ayo bro2 ubuntuer, ada yg bs nolongin gak nih?
User avatar
thrvers
Posts: 4458
Joined: 01 Jan 2010, 13:28
Location: Jombang, Indonesia
Contact:

Re: [Ask] Access Point Tidak Bisa Berfungsi

Postby thrvers » 25 Jun 2010, 05:05

'
ni topologi bener kek yg diatas :confused:
rancu sama pernyataan:
"...AP linksys yang langsung terhubung ke switch." switch yg dimaksud ini sama ma hub nda???

itu mkn masih salah setting na modem buat AP-nya.

cmiiw
User avatar
deny26
Posts: 2450
Joined: 03 Jan 2010, 09:24
Location: ubuntu-indonesia.com

Re: [Ask] Access Point Tidak Bisa Berfungsi

Postby deny26 » 25 Jun 2010, 06:00

mungkin link ini bisa membantu untuk cek konfigurasi jaringan kesini
User avatar
LinuxSaleh
Posts: 51
Joined: 21 Apr 2010, 19:38

Re: [Ask] Access Point Tidak Bisa Berfungsi

Postby LinuxSaleh » 29 Jun 2010, 05:37

Server kan punya 2 NIC aja, satu ke modem, satunya ke SWITCH/HUB. Nah, AP terhubung ke SWITCH/HUB ini. Salah ya konfigurasi spt ini?

Kalo saya hubungkan AP langsung ke salah satu NIC ngak bisa soalnya ada komp2 client yg ngak ada wifi yg harus terhubung internet lewat SWITCH/HUB.
User avatar
LinuxSaleh
Posts: 51
Joined: 21 Apr 2010, 19:38

Re: [Ask] Access Point Tidak Bisa Berfungsi

Postby LinuxSaleh » 29 Jun 2010, 05:40

thrvers wrote:'
ni topologi bener kek yg diatas :confused:
rancu sama pernyataan:
"...AP linksys yang langsung terhubung ke switch." switch yg dimaksud ini sama ma hub nda???

itu mkn masih salah setting na modem buat AP-nya.

cmiiw



Server kan punya 2 NIC aja, satu ke modem, satunya ke SWITCH/HUB. Nah, AP terhubung ke SWITCH/HUB ini. Salah ya konfigurasi spt ini?

Kalo saya hubungkan AP langsung ke salah satu NIC ngak bisa soalnya ada komp2 client yg ngak ada wifi yg harus terhubung internet lewat SWITCH/HUB.

Return to “Ubuntu Server”

Who is online

Users browsing this forum: No registered users and 8 guests