Koneksi smart zte c261

Membahas Perangkat-perangkat keras yang belum dideteksi dengan baik oleh Ubuntu serta solusinya.
User avatar
alimaxum
Posts: 11
Joined: 10 Jun 2010, 01:39
Location: Pemalang & Kediri
Contact:

Koneksi smart zte c261

Postby alimaxum » 10 Jun 2010, 12:41

Sudah instal wvdial dan pendukungnya tapi saat mulai colokkan hp dan ketik lsusb terus wvdialconf yang kluar eror, gmn ya?
User avatar
blackshirt
Posts: 2336
Joined: 02 Jan 2010, 17:00
Location: Solo dan Kebumen
Contact:

Re: Koneksi smart zte c261

Postby blackshirt » 10 Jun 2010, 12:57

coba paste ke sini errornya...
User avatar
alimaxum
Posts: 11
Joined: 10 Jun 2010, 01:39
Location: Pemalang & Kediri
Contact:

Re: Koneksi smart zte c261

Postby alimaxum » 10 Jun 2010, 13:21

alimaxum@alimaxum-desktop:~$ lsusb
Bus 002 Device 002: ID 05c6:9004 Qualcomm, Inc.
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
alimaxum@alimaxum-desktop:~$ sudo modprobe usbserial vendor=0x05c6 product=0�9004
[sudo] password for alimaxum:
FATAL: Error inserting usbserial (/lib/modules/2.6.32-21-generic/kernel/drivers/usb/serial/usbserial.ko): Invalid argument
alimaxum@alimaxum-desktop:~$
User avatar
aptfast
Posts: 3847
Joined: 03 Jan 2010, 23:38
Location: Jakarta, Indonesia
Contact:

Re: Koneksi smart zte c261

Postby aptfast » 10 Jun 2010, 13:25

ada storage nya ya bro?
di desktop kluar logo modem/operator nya ga?

coba colokin bro, tunggu kira2 10detik

di terminal ketik ls /dev/s*
copas disini
User avatar
blackshirt
Posts: 2336
Joined: 02 Jan 2010, 17:00
Location: Solo dan Kebumen
Contact:

Re: Koneksi smart zte c261

Postby blackshirt » 10 Jun 2010, 16:40

User avatar
aptfast
Posts: 3847
Joined: 03 Jan 2010, 23:38
Location: Jakarta, Indonesia
Contact:

Re: Koneksi smart zte c261

Postby aptfast » 10 Jun 2010, 16:58

jgn lupa report nya ya... :D
User avatar
alimaxum
Posts: 11
Joined: 10 Jun 2010, 01:39
Location: Pemalang & Kediri
Contact:

Re: Koneksi smart zte c261

Postby alimaxum » 10 Jun 2010, 21:50

wvdial_1.60.3_i386.deb sdh diinstal dan pendukungnya:
1) debconf_1.5.27ubuntu2_all.deb tdk bisa instal trus diganti libxplc0.3.13_0.3.13-1build1_i386.deb
2) libuniconf4.6_4.6-2_i386.deb
3) libwvstreams4.6-base_4.6-2_i386.deb
4) libwvstreams4.6-extras_4.6-2_i386.deb

Saya pake komputer dgn ubuntu 10.04 desktop, tutorial web diatas sdh dicoba dan hasilnya (lanjutan diatas)
alimaxum@alimaxum-desktop:~$ sudo wvdial smart
--> WvDial: Internet dialer version 1.60
--> Cannot open /dev/ttyUSB1: No such file or directory
--> Cannot open /dev/ttyUSB1: No such file or directory
--> Cannot open /dev/ttyUSB1: No such file or directory
alimaxum@alimaxum-desktop:~$ ls/dev/s*
bash: ls/dev/s*: No such file or directory
alimaxum@alimaxum-desktop:~$
User avatar
aptfast
Posts: 3847
Joined: 03 Jan 2010, 23:38
Location: Jakarta, Indonesia
Contact:

Re: Koneksi smart zte c261

Postby aptfast » 10 Jun 2010, 23:08

salah nulis nya bro, kurang spasi setelah command ls

ls /dev/s*
User avatar
blackshirt
Posts: 2336
Joined: 02 Jan 2010, 17:00
Location: Solo dan Kebumen
Contact:

Re: Koneksi smart zte c261

Postby blackshirt » 11 Jun 2010, 00:25

--> WvDial: Internet dialer version 1.60
--> Cannot open /dev/ttyUSB1: No such file or directory
--> Cannot open /dev/ttyUSB1: No such file or directory
--> Cannot open /dev/ttyUSB1: No such file or directory

bisa jadi karena salah settingan di wvdial.conf-nya..mungkin modem bukan di kenali di /dev/ttyUSB1.
atau kalau tidak, modem belum terdeteksi..
User avatar
thrvers
Posts: 4458
Joined: 01 Jan 2010, 13:28
Location: Jombang, Indonesia
Contact:

Re: Koneksi smart zte c261

Postby thrvers » 11 Jun 2010, 10:04

'
bener jg bro blackshirt :D

buat deteksi otomatis:
$ sudo wvdialconf

cmiiw
User avatar
alimaxum
Posts: 11
Joined: 10 Jun 2010, 01:39
Location: Pemalang & Kediri
Contact:

Re: Koneksi smart zte c261

Postby alimaxum » 11 Jun 2010, 22:14

Bisa minta tolong lebih rinci utk mendeteksi modem karena wvidial.conf sdh benar? apa ada perbedaan antara 9.04 dgn 10.04 dalam masalah ini?
User avatar
aptfast
Posts: 3847
Joined: 03 Jan 2010, 23:38
Location: Jakarta, Indonesia
Contact:

Re: Koneksi smart zte c261

Postby aptfast » 11 Jun 2010, 22:21

bro ali, spt yg diminta bro thvers, sudah dilakukan?
kalo sudah, copas isi file /etc/wvdial.conf nya
User avatar
alimaxum
Posts: 11
Joined: 10 Jun 2010, 01:39
Location: Pemalang & Kediri
Contact:

Re: Koneksi smart zte c261

Postby alimaxum » 11 Jun 2010, 22:52

alimaxum@alimaxum-desktop:~$ ls /dev/s*
/dev/scd0 /dev/sda2 /dev/sequencer2 /dev/snapshot /dev/stderr
/dev/sda /dev/sda5 /dev/sg0 /dev/sndstat /dev/stdin
/dev/sda1 /dev/sequencer /dev/sg1 /dev/sr0 /dev/stdout

/dev/shm:
pulse-shm-1309757685 pulse-shm-35256215
pulse-shm-1902821416 pulse-shm-488370093

/dev/snd:
by-path controlC1 pcmC0D0c pcmC0D1c timer
controlC0 midiC1D0 pcmC0D0p seq
alimaxum@alimaxum-desktop:~$ sudo wvdialconf
Editing `/etc/wvdial.conf'.

Scanning your serial ports for a modem.

ttyS0: ATQ0 V1 E1 -- failed with 2400 baud, next try: 9600 baud
ttyS0: ATQ0 V1 E1 -- failed with 9600 baud, next try: 115200 baud
ttyS0: ATQ0 V1 E1 -- and failed too at 115200, giving up.
ttyS1: ATQ0 V1 E1 -- failed with 2400 baud, next try: 9600 baud
ttyS1: ATQ0 V1 E1 -- failed with 9600 baud, next try: 115200 baud
ttyS1: ATQ0 V1 E1 -- and failed too at 115200, giving up.
Modem Port Scan: S2 S3


Sorry, no modem was detected! Is it in use by another program?
Did you configure it properly with setserial?

Please read the FAQ at http://open.nit.ca/wiki/?WvDial

If you still have problems, send mail to .
alimaxum@alimaxum-desktop:~$
User avatar
aptfast
Posts: 3847
Joined: 03 Jan 2010, 23:38
Location: Jakarta, Indonesia
Contact:

Re: Koneksi smart zte c261

Postby aptfast » 13 Jun 2010, 22:40

link2 yg diberi bro blackshirt dah dibaca?
User avatar
alimaxum
Posts: 11
Joined: 10 Jun 2010, 01:39
Location: Pemalang & Kediri
Contact:

Re: Koneksi smart zte c261

Postby alimaxum » 14 Jun 2010, 14:11

Sudah semua bro, kebanyakan malah ubuntu 09.04 dan juga ikut coment di link tersebut tapi belum ada jawaban
User avatar
aptfast
Posts: 3847
Joined: 03 Jan 2010, 23:38
Location: Jakarta, Indonesia
Contact:

Re: Koneksi smart zte c261

Postby aptfast » 14 Jun 2010, 14:17

coba disesuaikan aja bro dg OS sekarang
User avatar
alimaxum
Posts: 11
Joined: 10 Jun 2010, 01:39
Location: Pemalang & Kediri
Contact:

Re: Koneksi smart zte c261

Postby alimaxum » 14 Jun 2010, 14:40

Sudah bro, semua update untuk ubuntu 10.04 smart dibela-belain karena sudah tau celahnya jadi bisa lumayan ngebut n sinyal mendukung plus tarif mahasiswa. Ni hampir frustasi belum mau koneksi padahal sudah muter2...
User avatar
aptfast
Posts: 3847
Joined: 03 Jan 2010, 23:38
Location: Jakarta, Indonesia
Contact:

Re: Koneksi smart zte c261

Postby aptfast » 14 Jun 2010, 14:50

coba ini
1. link 1
2. link 2
User avatar
pur
Posts: 3
Joined: 23 May 2010, 11:29
Location: Indonesia
Contact:

Re: Koneksi smart zte c261

Postby pur » 14 Jun 2010, 17:26

numpang nanya...kira kira bisa lebih ngebut ga pake modem zte c261 ini...soalnya saya baru aja sukses connect cuma masih lemmmbettt....

minta pencerahannya...
User avatar
deny26
Posts: 2450
Joined: 03 Jan 2010, 09:24
Location: ubuntu-indonesia.com

Re: Koneksi smart zte c261

Postby deny26 » 14 Jun 2010, 17:28

pur wrote:numpang nanya...kira kira bisa lebih ngebut ga pake modem zte c261 ini...soalnya saya baru aja sukses connect cuma masih lemmmbettt....

minta pencerahannya...


itu semua tergantung sinyal dan banyaknya pemakai jaringan bro.

Return to “Solusi Hardware Ubuntu”

Who is online

Users browsing this forum: No registered users and 3 guests