[HELP] Tidak Bisa Install Gimp - Ubuntu 14.04.3

Aplikasi-aplikasi diubuntu: • Aplikasi Grafis •
Aplikasi Internet •
Aplikasi Office •
Aplikasi Sound & Video •
Aplikasi Programming
User avatar
n3105a
Posts: 6
Joined: 22 Dec 2013, 09:34
Location: Pelaihari, Indonesia
Contact:

[HELP] Tidak Bisa Install Gimp - Ubuntu 14.04.3

Postby n3105a » 29 Nov 2015, 15:59

Assalamu'alaikum

Saya punya masalah tidak bisa install aplikasi Gimp di Ubuntu 14.04.3 32bit.
source: download from Main Server, US Server, Server Lokal, hasilnya sama.
Berikut detailnya:



Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
gimp : Depends: libgegl-0.2-0 (>= 0.2.0) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.


---------------------

sudo apt-get install libgegl-2.0-2
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package libgegl-2.0-2
E: Couldn't find any package by regex 'libgegl-2.0-2'


-------------------------------
Mohon bantuannya
User avatar
rudipoint
Posts: 28
Joined: 07 Oct 2011, 09:56
Location: Jakarta
Contact:

Re: [HELP] Tidak Bisa Install Gimp - Ubuntu 14.04.3

Postby rudipoint » 29 Nov 2015, 21:02

http://kr.archive.ubuntu.com/ubuntu/poo ... 1_i386.deb

http://kr.archive.ubuntu.com/ubuntu/poo ... _amd64.deb

download, dan install secara manual menggunakan "sudo dpkg -i libgegl*.deb

lalu install kembali gimp dengan option -f install
User avatar
n3105a
Posts: 6
Joined: 22 Dec 2013, 09:34
Location: Pelaihari, Indonesia
Contact:

Re: [HELP] Tidak Bisa Install Gimp - Ubuntu 14.04.3

Postby n3105a » 02 Dec 2015, 10:40

root@NN3108:/home/n3108n# cd Downloads
root@NN3108:/home/n3108n/Downloads# sudo dpkg -i libgegl*.deb
Selecting previously unselected package libgegl-0.2-0:i386.
(Reading database ... 203139 files and directories currently installed.)
Preparing to unpack libgegl.deb ...
Unpacking libgegl-0.2-0:i386 (0.2.0-4ubuntu1) ...
dpkg: dependency problems prevent configuration of libgegl-0.2-0:i386:
libgegl-0.2-0:i386 depends on libbabl-0.1-0; however:
Package libbabl-0.1-0 is not installed.
libgegl-0.2-0:i386 depends on libsdl1.2debian (>= 1.2.11); however:
Package libsdl1.2debian is not installed.
libgegl-0.2-0:i386 depends on libumfpack5.6.2; however:
Package libumfpack5.6.2 is not installed.

dpkg: error processing package libgegl-0.2-0:i386 (--install):
dependency problems - leaving unconfigured
Errors were encountered while processing:
------------------
menggunakan software center:
cannot install libumfpack5.6.2
User avatar
n3105a
Posts: 6
Joined: 22 Dec 2013, 09:34
Location: Pelaihari, Indonesia
Contact:

Re: [HELP] Tidak Bisa Install Gimp - Ubuntu 14.04.3

Postby n3105a » 02 Dec 2015, 16:09

SOLVED:

- setelah gagal install libgegl menggunakan software center, muncul opsi untuk memilih "repair installation", namun gagal, muncul lagi opsi repair, hingga 3x gagal.
- saya ganti mirror ke kambing ui ac id
- muncul icon merah di panel kanan atas, disarankan untuk membuka package manager
- saya buka package manager, klik pada dependensi/instalasi yang bermasalah, ada pilihan untuk reinstall libgegl-0.2-0 tsb.
- saya reinstall dan berhasil
- install gimp berhasil

Return to “Aplikasi Ubuntu”

Who is online

Users browsing this forum: No registered users and 2 guests