Gak bisa install wine

Pertanyaan umum seputar distribusi Ubuntu yang menjadi distro wajib members ubuntu-indonesia.com
User avatar
bobycacra
Posts: 8
Joined: 29 Jan 2015, 17:10
Location: Bandung
Contact:

Gak bisa install wine

Postby bobycacra » 18 Sep 2015, 11:29

Tolong dong saya gak bisa install wine

Errornya gini:

boby@boby-PICO-CJM:~$ sudo apt-get install wine1.7
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following extra packages will be installed:
binfmt-support cabextract dkms fonts-wqy-microhei glx-alternative-mesa
glx-alternative-nvidia glx-diversions gnome-exe-thumbnailer icoutils
imagemagick imagemagick-6.q16 imagemagick-common libcapi20-3 libcuda1
liblqr-1-0 libmagickcore-6.q16-2 libmagickcore-6.q16-2-extra
libmagickwand-6.q16-2 libmpg123-0 libmspack0 libnetpbm10 libnvidia-compiler
libnvidia-ml1 libodbc1 libosmesa6 netpbm nvidia-alternative
nvidia-installer-cleanup nvidia-kernel-common nvidia-kernel-dkms
nvidia-libopencl1 nvidia-modprobe nvidia-opencl-common nvidia-opencl-icd
nvidia-smi nvidia-support odbcinst odbcinst1debian2 p7zip
ttf-mscorefonts-installer ttf-wqy-microhei unixodbc wine-gecko2.34
wine-mono4.5.4 wine1.7-i386 winetricks
Suggested packages:
nvidia-driver libterm-readline-gnu-perl libterm-readline-perl-perl
imagemagick-doc autotrace enscript ffmpeg gnuplot grads hp2xx html2ps
libwmf-bin povray radiance transfig ufraw-batch isdnutils-doc
nvidia-cuda-mps inkscape libmyodbc odbc-postgresql tdsodbc unixodbc-bin
p7zip-full dosbox:any winbind libwine
Recommended packages:
wine1.5-i386
The following NEW packages will be installed:
binfmt-support cabextract dkms fonts-wqy-microhei glx-alternative-mesa
glx-alternative-nvidia glx-diversions gnome-exe-thumbnailer icoutils
imagemagick imagemagick-6.q16 imagemagick-common libcapi20-3 libcuda1
liblqr-1-0 libmagickcore-6.q16-2 libmagickcore-6.q16-2-extra
libmagickwand-6.q16-2 libmpg123-0 libmspack0 libnetpbm10 libnvidia-compiler
libnvidia-ml1 libodbc1 libosmesa6 netpbm nvidia-alternative
nvidia-installer-cleanup nvidia-kernel-common nvidia-kernel-dkms
nvidia-libopencl1 nvidia-modprobe nvidia-opencl-common nvidia-opencl-icd
nvidia-smi nvidia-support odbcinst odbcinst1debian2 p7zip
ttf-mscorefonts-installer ttf-wqy-microhei unixodbc wine-gecko2.34
wine-mono4.5.4 wine1.7 wine1.7-i386 winetricks
0 upgraded, 47 newly installed, 0 to remove and 1305 not upgraded.
Need to get 0 B/138 MB of archives.
After this operation, 364 MB of additional disk space will be used.
Do you want to continue? [Y/n] Y
Extracting templates from packages: 100%
Preconfiguring packages ...
(Reading database ... 291492 files and directories currently installed.)
Preparing to unpack .../nvidia-installer-cleanup_20141201+1_i386.deb ...
Unpacking nvidia-installer-cleanup (20141201+1) ...
dpkg: error processing archive /var/cache/apt/archives/nvidia-installer-cleanup_20141201+1_i386.deb (--unpack):
trying to overwrite '/usr/lib/nvidia/pre-install', which is also in package ubuntu-drivers-common 1:0.2.91.5
Errors were encountered while processing:
/var/cache/apt/archives/nvidia-installer-cleanup_20141201+1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

Kenapa ya? :confused:
User avatar
bang_andi
Posts: 398
Joined: 03 Sep 2010, 09:07
Location: Di sekitar sungai musi...
Contact:

Re: Gak bisa install wine

Postby bang_andi » 19 Sep 2015, 19:33

Coba jalankan perintah ini

Code: Select all

sudo dpkg -i --force-overwrite /var/cache/apt/archives/nvidia-installer-cleanup_20141201+1_i386.deb


kemudian jalankan

Code: Select all

sudo apt-get -f install
User avatar
q_p
Posts: 3109
Joined: 14 Oct 2012, 13:01
Contact:

Re: Gak bisa install wine

Postby q_p » 21 Sep 2015, 08:12

pakai mesin 32/64 bit om ? jika menggunakan 64 bit, seperti ini om =
[img:center]http://s20.postimg.org/apvxdetyl/crop.jpg[/img]

Return to “Pertanyaan Umum”

Who is online

Users browsing this forum: No registered users and 5 guests