sound gak detect

Semua mengenai teknik instalasi Ubuntu termasuk teknik instalasi aplikasinya dan migrasi dari Windows.
User avatar
udin
Posts: 5
Joined: 10 Jan 2010, 17:25
Location: lampung, indonesia
Contact:

sound gak detect

Postby udin » 10 Jan 2010, 17:30

tolong ya soalnya saya bingung banget nih....
bales secepatnya ya....

terima kasih
User avatar
Sudoers
Site Admin
Posts: 1
Joined: 03 Nov 2009, 17:43

Re: sound gak detect

Postby Sudoers » 10 Jan 2010, 17:44

spesifikasi device soundnya apa neh?
User avatar
udin
Posts: 5
Joined: 10 Jan 2010, 17:25
Location: lampung, indonesia
Contact:

Re: sound gak detect

Postby udin » 10 Jan 2010, 18:24

ati
User avatar
deny26
Posts: 2450
Joined: 03 Jan 2010, 09:24
Location: ubuntu-indonesia.com

Re: sound gak detect

Postby deny26 » 10 Jan 2010, 18:34

coba mampir ke sini siapa tau bisa berhasil.
User avatar
Sudoers
Site Admin
Posts: 1
Joined: 03 Nov 2009, 17:43

Re: sound gak detect

Postby Sudoers » 11 Jan 2010, 09:59

Yang detail bro udin, spy yang mo bantu ngak setengah mati nebak2 juga. Heheeeee..

Coba deh masuk ke terminal (Dimenu Applications~Accessories)
Terus ketik perintah dibawah.
sudo lspci | grep Audio
User avatar
udin
Posts: 5
Joined: 10 Jan 2010, 17:25
Location: lampung, indonesia
Contact:

Re: sound gak detect

Postby udin » 11 Jan 2010, 12:53

soory y boss

ati technologies Inc IXP SB4x0 High Definition Audio Controller

mhn bantuan ny...

thanks
User avatar
Sudoers
Site Admin
Posts: 1
Joined: 03 Nov 2009, 17:43

Re: sound gak detect

Postby Sudoers » 11 Jan 2010, 13:47

Sound ati rada2 ngak bersahabat dengan newbie.
Semoga ati bukan alasan buat migrasi sepenuhnya ke Ubuntu.

Coba deh fren cara dibawah.
0. Backup data penting2 dolo ya (resiko ditanggung sendiri)
1. Tekan alt+F2 lalu ketik gksudo nautilus
2. Buka file alsa-base.conf di File System - etc - modprobe.d
3. Edit file alsa-base.conf dibaris 2 paling bawah
Ini contoh di kompi saya.
# Power down HDA controllers after 10 idle seconds
options snd-hda-intel power_save=10 power_save_controller=N

Baris lama kasi # didepannya
terus tambahin baris berikut
options snd-hda-intel probe_mask=8 model=3stack
Sehingga hasilnya kek gini
# Power down HDA controllers after 10 idle seconds
# options snd-hda-intel power_save=10 power_save_controller=N
options snd-hda-intel probe_mask=8 model=3stack

Save
4. Restart kompinya

Semoga membantu bro..
User avatar
udin
Posts: 5
Joined: 10 Jan 2010, 17:25
Location: lampung, indonesia
Contact:

Re: sound gak detect

Postby udin » 11 Jan 2010, 22:00

terima kasih......
User avatar
Sudoers
Site Admin
Posts: 1
Joined: 03 Nov 2009, 17:43

Re: sound gak detect

Postby Sudoers » 11 Jan 2010, 23:42

udin wrote:terima kasih......


Gimn bro udin da bersuara ubuntunya??
User avatar
iyang
Posts: 333
Joined: 05 Jan 2010, 09:51
Contact:

Re: sound gak detect

Postby iyang » 12 Jan 2010, 16:18

Sudoers wrote:Sound ati rada2 ngak bersahabat dengan newbie.
Semoga ati bukan alasan buat migrasi sepenuhnya ke Ubuntu.

Coba deh fren cara dibawah.
0. Backup data penting2 dolo ya (resiko ditanggung sendiri)
1. Tekan alt+F2 lalu ketik gksudo nautilus
2. Buka file alsa-base.conf di File System - etc - modprobe.d
3. Edit file alsa-base.conf dibaris 2 paling bawah
Ini contoh di kompi saya.
# Power down HDA controllers after 10 idle seconds
options snd-hda-intel power_save=10 power_save_controller=N

Baris lama kasi # didepannya
terus tambahin baris berikut
options snd-hda-intel probe_mask=8 model=3stack
Sehingga hasilnya kek gini
# Power down HDA controllers after 10 idle seconds
# options snd-hda-intel power_save=10 power_save_controller=N
options snd-hda-intel probe_mask=8 model=3stack

Save
4. Restart kompinya

Semoga membantu bro..

saya coba di PC saya juga ach karena pada awalnya sih bisa bersuara tapi karena coba Soundcard add on jadinya ga bersuara :D
User avatar
udin
Posts: 5
Joined: 10 Jan 2010, 17:25
Location: lampung, indonesia
Contact:

Re: sound gak detect

Postby udin » 15 Jan 2010, 22:57

gw pake Xubuntu...

masih boss uda gw coba berkali2...
User avatar
thrvers
Posts: 4458
Joined: 01 Jan 2010, 13:28
Location: Jombang, Indonesia
Contact:

Re: sound gak detect

Postby thrvers » 16 Jan 2010, 14:44

cuba baca2 sini kalau soundnya hda-intel
pada NB.

-rezzz-

Return to “Instalasi Ubuntu”

Who is online

Users browsing this forum: No registered users and 1 guest